Answered

Disable Sonos One Alexa from playing a sound when I say "Alexa"


Show first post

278 replies

Badge
I’m just looking forward to Sonos rolling out this feature in a year or so, and expecting adulation for doing so. :cool:

But seriously. It’s not coming. Google Assistant, yeah I know, will hopefully be windows-98-error-sound free.
Until Sonos fixes this tone problem, I wouldn't recommend buying the speaker. Just so pointlessly annoying.
Badge
say ok alexa
Badge
SeattleSonosUser wrote:

Please give us the option to disable the tone! It’s very annoying.

Why can't you just make the LED on the top flicker quickly to indicate the unit heard you? Simply firmware update, I'd think. It is the most annoying thing having the tones before and after a command.
Userlevel 3
Badge +9
TE5LA wrote:

Why can't you just make the LED on the top flicker quickly to indicate the unit heard you?



It does turn on already, but whether or not that is adequate notification that Alexa is listening is most likely up to Amazon, not Sonos. Also, many people mount their speakers in locations where the light is not visible. I think the tone should probably be on by default (although, Amazon please, choose a better tone!) and then leave it up to the user to decide whether or not to turn it off, perhaps with an additional disclaimer.
Another vote for more options here. The wake chime is so loud and disruptive. And now that Alexa is becoming more and more integrated into my home having that go off all the time makes for a frustrating experience. Especially when it goes off in multiple rooms at once, often at what feels like full blast.
I'm returning my Sonos one. The annoying beep was the fianl nail in the coffin. I've only had this thing for a week and I'm a prime member. You just lost a customer Sonos!!
+1 Would love to see the ability to turn off this sound.

Coming from other Alexa devices, I find this sound to interfere with the command I'm giving, forcing me to pause after saying "Alexa".
Badge
I was hoping Sonos would give us this toggle as a Christmas present.

Bah humbug.
I came here looking for how to turn it off as well. I'm just disabling Alexa. So annoying. :-( Please fix it.
Gosh, Sonos. Are you familiar with the concept of “agile development”? It basically means to rapidly roll out fixes to bugs or add features on an on-going basis, rather than waiting for years in between releases like Windows (used to?). So why don’t you just listen to your customers and fix this rather than letting it go for over a year without a solution?
Badge
I want it to be the same as echo dot, no sounds. At least make its volume to less loud.

If u cannot do it I have to return my 2 sonos one
Dear Christ I hate the tone. I wish Sonos would just make the Sonos emblem light up blue or flash when a voice assistant is picking up. The tone is jarring and sucks. I was planning on upgrading our other Sonos products as we have 10 of them, but man this is a deal breaker.
Badge
schrowa4 wrote:

Dear Christ I hate the tone. I wish Sonos would just make the Sonos emblem light up blue or flash when a voice assistant is picking up. The tone is jarring and sucks. I was planning on upgrading our other Sonos products as we have 10 of them, but man this is a deal breaker.



100% agree. That sounds is very loud plus it's sound quality is not premium at all, bum... Sounds like 14 bucks speaker
Please make disabling the tone an option.
Badge
schrowa4 wrote:

Please make disabling the tone an option.

. It's pretty easy to do, leave on by default and change to be possible. Thank you
Ryan S wrote:

Since the Sonos One doesn't have the light ring that you might find on the Echo Dot, the tone was enabled so that you know when the Sonos One heard you and when it's communicating with the cloud. There isn't a way to turn that off, but I'll pass on your request to the team for you.

Thanks for reaching out!



more than a year since this post ^^^ from Sonos (Oct-2017) - come on sonos, this can't be a hard feature to implement
Dismayed to find this thread and see that it’s been a whole year with no resolution on it. Bought a new Beam. Can’t stand it with Alexa with this activation chime. Also it won’t process custom commands I’ve set for Alexa - like “Alexa, bye bye” which turns off the lights in my apartment. The command works on all the rest of my Echos. Sonos - if you market your product as an Alexa device, it needs to work as other Alexa devices do. What’s the hold up?
+1. The tone is highly annoying and interrupts giving a command.
Yes, it has to be worth keeping this thread going and hopefully Sonos/Amazon will sort this for us all eventually. I’m sure it’s possible to give users the option to switch off this tone, either per household, or per device. I would be happy with either option.
I’ve had the speaker set up for a day and the beeping is driving me crazy. It’s been beeping incessantly all night and I can’t make it stop. I unplugged my Sonos, unplugged Alexa and also disabled the Alexa voice control feature and it is STILL beeping. Hoping it will stop when the Sonos gets drained of power eventually? Just trying to go to sleep.
This chime is super distracting, I really hate it. Please please give us an option to turn it off
jmaoaka wrote:

windows-98-error-sound free.

Very disappointing to see this thread and that this is still not an option we are able to change. I guess i will be disabling Alexa on my new Ones. I should have gotten the Play:1 instead.
Agree. Really need the option to disable the tone. I won't buy any more Sonos products till I can better manage the Alexa interaction.

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings