Answered

Disable Sonos One Alexa from playing a sound when I say "Alexa"



Show first post

299 replies

If indeed Amazon is the hold-up here, does anyone know where I could go to request that Amazon release Sonos from the restriction, or allow Sonos to have an in-app option to disable the sound? I understand the privacy concerns regarding always-on devices listening without obvious communication, but if a user is willing to hunt through options to disable that indication, it would seem a fair compromise.

This reminds me of Apple disabling the use of the volume button to take a picture using a physical button, even when a third-party app made the option something a user had to select with a menu option. Apple finally relented, but it took quite a while. This seems like a similar issue. And for that reason, I hold out hope.

...because, just when I think I can tolerate that noise, it interrupts me and my train of thought, causes disruption in Alexa's ability to understand my request, and ultimately is simply infuriating to not be able to disable...
It’s driving me nuts on my beam too. Had volume on relatively high last night watching TV. Then this morning, without the TV on, it scared me to death sounding like Big Ben. It woke my family up. It’s a horrible experience, Sonos.
Userlevel 5
Badge +9
@ritch To avoid such surprises, use IFTTT or SmartThings to lower the volume of the speakers either on a fixed schedule or whenever they are inactive for a period of time. It's at least something until Sonos & Amazon can agree on a solution to this issue.
Since the Sonos One doesn't have the light ring that you might find on the Echo Dot, the tone was enabled so that you know when the Sonos One heard you and when it's communicating with the cloud. There isn't a way to turn that off, but I'll pass on your request to the team for you.

Thanks for reaching out!


Good news! On the Echo Input, which also does not have a light ring, Amazon plays the sound but also includes the option in the Alexa app to disable the sound! (It's under Devices > (choose your device) > Sounds > Request Sounds > Start of Request.



Now that Amazon has an official supported mechanism of turning off the sound, has Sonos begun the process of implementing the same feature? This would be wonderful news to so many people. Thanks so much!
Userlevel 7
Badge +26
Hi everyone, starting today with Sonos 10.0, you can go into the Sonos room settings in the Sonos app, and turn off the wake sound for Alexa on Sonos One and Sonos Beam speakers.
Hi everyone, starting today with Sonos 10.0, you can go into the Sonos room settings in the Sonos app, and turn off the wake sound for Alexa on Sonos One and Sonos Beam speakers.

First off, AWESOME NEWS! Thanks so much Ryan and the Sonos team!!!

Second, a few additional notes and a bug report (and workaround) for those wanting to use the feature as it was just rolled out:
1. After updating your app to 10.0, tap on the three dots in the lower right of your screen (labeled "More")
2. Then, tap on Settings, and tap on "Room Settings". If it is grayed out, tap on it anyway, and it will prompt you to update your speakers.
3. Once your speakers are on the latest version, tap on the room, then turn off "Wake Word Chime".

This is when a few issues surfaced for me, but I was able to get it all working with a few extra steps.

Once I turned off the setting, my (paired Sonos One) speakers continued to produce the chime. I tried flipping it back and forth and exiting the settings area to no avail. Only after I toggled the "Status Light" setting was I able to get the "Wake Word Chime" turned off.

Great! But then I realized the change only impacted one of my two paired speakers. I tried a number of permutations of the above workaround (changing various settings and then toggling the chime setting), but still the change only applied to one.

What I ended up needing to do was a bit of a hassle, but it worked for me. I separated the pair, then made the change on the other speaker individually, and then re-paired them again, and the setting held:
1. In room settings, tap to Separate Stereo Pair (tap yes to the message of losing your Trueplay Tuning)
2. Then I added the speaker to a new room (just a temporary thing) so I could get to settings on it. (skipping tuning if prompted)
3. Went through the steps above to turn off the Wake Word Chime.
4. Then, back at my original speaker, I chose to Create Stereo Pair, and then added the speaker from the temporary room.

At least these steps worked for me. And in the end, that hassle is nothing compared to the joy of disabling that tone!

Good luck everyone.
Userlevel 7
Badge +26
Thanks for sharing, dmpace. We're currently working on that specific bug at the moment. It just showed up on our radar recently.
Awesome
After the app update and the speaker update, it works great! I didn't have any problem but I had already disabled Alexa a couple of months ago. After those two updates, I had to enable Alexa before I saw the place to turn off the bong. But now it all works great. The white light on the top of the speaker gets a bit brighter when I have Alexa's attention. That's all I need. Thank you.
Is this question related enough to keep on the same thread or should I start a new one?

My Sonos Beam works as I would like: "Alexa, what time is it?" "It's 3:03 PM"
However my Sonos One still has an annoying bong, but at the end of her reply. "Alexa, what time is it?" "It's 3:03 PM"

I can't figure out why the difference or how to make the Sonos One, act like the Beam. Any ideas?

Maybe you're still working this out? Thanks.
It's great that the wake tone can be turned off now. However there is still an annoying tone after Alexa acknowledges the command that sounds exactly the same as the wake tone. Can this be turned off to? Feels like half a job has been done! The Echos don't have this issue.
YES, that was my question... the important word disappeared from my question. This is what it should have said.

Is this question related enough to keep on the same thread or should I start a new one?

My Sonos Beam works as I would like: "Alexa, what time is it?" "It's 3:03 PM"
However my Sonos One still has an annoying bong, but at the end of her reply. "Alexa, what time is it?" "It's 3:03 PM" BONG!!!

I can't figure out why the difference or how to make the Sonos One, act like the Beam. Any ideas?

Maybe you're still working this out? Thanks.


Sorry for the confusing question.
So was trying the seperating trick to turn off the tone, however the flaw is now when I repair them I cannot press the button to the rear of the speaker as the wall mount covers it........... any secret trick I can use without having to get ladders out and unmount them ???
Userlevel 5
Badge +9
Which wall mount are you using? The Sanus wall mount has a small hole that allows you to access the button.
It’s the flexson ones , maybe I’ll put a phone behind for a pic see if there is something similar, thanks. Support say there is no other way to pair again without pressing the button .
Master T thank you !!!!! Indeed there is also a hole on the flexson when you can see behind !! All sorted thanks
It's great that the wake tone can be turned off now. However there is still an annoying tone after Alexa acknowledges the command that sounds exactly the same as the wake tone. Can this be turned off to? Feels like half a job has been done! The Echos don't have this issue.
I agree if you want the chime to be turned off when using Alexa you should be able to turn it off completely!

Why do you need a chime at the end, when clearly we know Alexa has worked because she has responded!

Amazon speakers don’t do this why does Sonos feel the need?
I agree if you want the chime to be turned off when using Alexa you should be able to turn it off completely!

Why do you need a chime at the end, when clearly we know Alexa has worked because she has responded!

Amazon speakers don’t do this why does Sonos feel the need?

Disable in the Alexa app the 'Follow Up' mode for each Sonos ONE.
Thank you so much for fixing this works great now!
Userlevel 2
Badge +1
Thank you all on this thread.
Bong now before the command gone. Bong after the command disabled now as well.
Not straight forward though is it? Think of all the others who have to put up with it as they haven't the time or patients to delve as deep as this!
Now all I have to sort out with my Sonos One in the Bathroom is to make Alexa's noise quieter. She bellows out over the classical music playing gently. Just what I don't need when chilling.
Finally, can't wait to change her name to a 2 syllable name 'Echo' to match the other one we have elsewhere in the house.
A Sonos Christmas Software upgrade gift per chance?
We live in hope.....

Reply