Answered

Disable Sonos One Alexa from playing a sound when I say "Alexa"



Show first post

303 replies

I just setup Sonos One with Alexa using app 10.6.2 but I don’t see the room settings to turn off the wake sound of alexa. I click on SETTINGS in Sonos app but I don’t see the “more”...only see account, system,services, app preferences, Help & tips, Data & Privacy, & legal.

 

Where exactly is the setting for the room to turn off the alexa wake sound. This is my first Sonos speaker. Thanks!

It’s in Settings > Services > Voice Assistant > Room Settings

It was like this for me;

 

settings > services > amazon alexa > select room > deselect ‘wake word chime’

Reply