If you're experiencing audio delay issues, read this


Show first post

277 replies

After months of frustration(and hearing my wife complain about spending $5,000 for a tv and Sonos system that couldn't sync audio/video correctly), I tried the solution on my LG OLED65C7 that was suggested by MattiasI74: "I have had same issue, but think it was solved on my LG OLED65C8PLA activating setting "AV-sync" and "bypass"". VOILA! Problem solved, happy wife, happy life. Give it a try....go to All Settings-Sound-A/V Sync Adjust-turn on Bypass. Good luck!
I experienced this problem myself this weekend while watching Netflix from my PS4. I bought my Beam last week but haven't had that much time to play with. I have a bit older LG65LB730V with webos version 1.4.0-2529.
However I managed to solve the issue by doing two changes to the audio setting (translated from swedish).
1. All settings -> Sound -> Sound out -> First select "External speakers", obviously. But ALSO: "Digital audio out" set to "Auto"
----- My setting was set to PCM, causing the TV to transcode the audio to PCM
2. All settings -> Sound -> Adjust A/V sync -> On and set to "Bypass"
---- My setting was set to "Off".

My PS4 has "digital audio out" set to "Dolby digital".

Good luck!

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings