Answered

Play 1 Speaker with Flashing Status Light

  • 26 January 2024
  • 4 replies
  • 134 views

Userlevel 3
Badge +5
  • Avid Contributor III
  • 55 replies

I have a pair of Sonos Play 1 speakers as part of my larger system.  Both speakers are working fine, and I’ve set the “Status Light” setting on the app to off.  One speaker’s light is off and the other is flashing.  Why is it flashing and how do I correct this?  It flashes whether I’m playing music thru it or not. Oh, and it’s a white light.

 

Thanks.​

icon

Best answer by Stanley_4 29 January 2024, 22:41

View original

4 replies

Userlevel 7
Badge +22

If it is playing music with no problems that is odd. I’d try turning the light back on and then off again as a start. Second try would be to hook a temporary Ethernet to the blinking speaker and power-cycle it to see if the LED behaves.

 

From the FAQ:

Flashing white

The Sonos product is booting up after being plugged into power. The status light will also flash white while it’s waiting to connect to the network.

https://support.sonos.com/en-us/article/sonos-led-lights

Userlevel 3
Badge +5

Thanks so much for the help.  As I noted, the speaker works fine.  And thanks for the link explaining all of various light codes. 

But there’s got to be an easier solution to a blinking light problem.  My Ethernet cable is located in my rack under a cabinet along with all of my Sonos equipment.
 

Userlevel 7
Badge +22

The other option is to submit a diagnostic and call Sonos to have them look at it, we users can’t see the internal data.

Userlevel 3
Badge +5

Thanks so much!

Reply