Sonos Move Offline and Won’t Reset

  • 6 October 2019
  • 35 replies

Userlevel 2
I bought the new Sonos Move speaker right when it came out a few weeks ago and when I got it I set it up with my existing Sonos system but haven’t tried using it since until today. My Sonos app shows that the Move speaker is “offline” so I started troubleshooting the problem with some of the feedback I’ve seen on this forum and Sonos’ website but haven’t had any luck figuring out what is wrong with the speaker.

When I took it off the charger I noticed that the light on the top is solid white and it’s like the speaker is completely frozen because it won’t do anything when you press or hold down any buttons. I have tried to factory reset the speaker using the directions found on this forum but the speaker doesn’t do anything at all (but that white light has stayed solid on the top of the speaker)

Has anyone had similar issues with the Sonos Move speaker or have any feedback of what I can try next to get it working? I’ve never had an issue like this with any of my other Sonos speakers and couldn’t find any similar threads in the forum about this type of problem.

Any help someone can provide would be appreciated! Thanks!

Best answer by tigerfan87 6 October 2019, 18:59

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

35 replies

I manage my IP addresses via windows DHCP server and there aren’t any duplicates so that’s not the issue.  However I was testing DHCP failure configurations and set this up last week sometime, and just now after removing it, the Move and other devices connected again...weird but it’s working now.  

Thanks for the help.  But technically speaking this config should not have blocked the sonos devices from getting an IP address :(.  

Userlevel 2

I’m a long time Sonos owner/user, who is in the unfortunate position of having to start replacing a number of devices now deemed legacy.

(I have the following legacy items: 1xCR100, 3xCR200, 1xBridge, 2xZP120, 2xZP90, 1xplay 5 gen1) I also have some non legacy items too.

i seriously considered leaving Sonos and looked at alternative wireless music options (I really dislike that Sonos do not offer any form of dedicated handset controller, the CR200’s were our main access points and were great - so much better than using apps on smart phones and tablets that I have tried and used) However, partly due to lack of decent competition, partly due to having a split modern/legacy system, and partly due to the 30% trade in offer on legacy items, I decided to stick with Sonos for the time being & start migrating my legacy items to modern ones.

My first move has been to get a Port, and the bundle set comprising a Sonos One & a Move.

both the Port and the One have dropped into my system without a hitch - the One is replacing one of my ZP120’s, the Port is replacing my ZP90 that was connected to my main hifi separates system.

The Move was to replace my Play 5 gen 1 - on paper it promises so much more than the old play 5. The reality however is that the Move is a right pain in the arse! I had problems setting it up in the system from day one, it’s only 7 meters away from the router on the same floor as the router and yet, it wasn’t found initially during set up. I eventually got it connected into the system, but it has dropped out so many times now, multiple mid way while playing something. I’ve even had it playing and then the app no longer ‘sees’ it and you can’t stop it or change it (via the app). I’ve even had it playing a radio channel while the app is telling me it’s playing something totally different.

i’m pretty close to giving up on the Move now, and may well contact Sonos to return / refund. It’s the most frustrating Sonos device I’ve ever had. Such a pity.

My Move has been difficult to get working but finally got it going with help from Sonos support. Now, a few days later, it is “frozen/bricked”. The power light is flashing orange, all top light s are off, and it wall not respond to any buttons to turn off, reset or factory reset. I have tried power and join buttons for over 60 seconds separately and in combination as well as the reset sequence. Both on and off the charging base. Absolutely no response or indication that it is alive, but the orange light keeps flashing. I have it off the charger to see if I can run the battery down and start over but that takes a long time. No Sonos telephone or chat support on weekends, apparently. Help.

I have the same issue as donlboy. Any resolution.? 

Same issue, incredibly frustrating. Was sitting on its base (inside, temperature not hot) all day, power off. Went to use it last night and all that is happening is a constantly flashing orange battery light. 

No response when I long press the power button. Let it sit overnight on the charger, still nothing. 

The same thing happened a few weeks ago and I happened to stumble across something that worked online (it involved the wifi/BT button), but can't find that info now.

I also was never able to find the device to complete the app setup but that was a secondary thing and not a big deal. 

I will call on Monday, but am really annoyed that I can't use this expensive speaker all weekend.

My unit ended up being defective and was replaced by Sonos. The new unit works great! Love it.

So after getting my replacement unit from Sonos 5 months ago.  I did the same thing as I previously stated 5 months ago. Now my replacement Sonos is bricked.  Very frustrating...I do not want to keep replacing a unit that is meant to be a wireless speaker.  Any help would be appreciated.

Userlevel 2

My new Move arrived last night and I attempted to connect it to my existing Sonos system. It would get recognized but when I chose Set Up This Device, it would fail to find it, eventually presenting me with the “You will be prompted to set this device up in iOS as an accessory...” message. Clicking on the “Take me to accessory setup” button did nothing. I turned on and off the device, factory reset it, tried letting it charge on the cradle overnight. Next day (today) nothing. I read the forums, Google, etc.

I tried choosing “Missing device” and that worked. It had me connect to the Sonos network, then back to my WiFi, and it completed setup and is now playing music and it sounds good.

Anyway, try “Missing Device” if you aren’t having any luck with the other methods, it just may work.



Thanks for sharing this solution.  I had thought I’d turned it off, in attempting to fix this, many times.  But i guess it’s not the same as holding down the button for a long time, somehow.  What a relief to see it come back to life after a long and seemingly futile struggle.


i was all ready to send back to retailer before finding answer to problem on here, (holddown power button)

Thank you all!!