Answered

Sonos Move Offline and Won’t Reset

  • 6 October 2019
  • 35 replies
  • 35055 views

Userlevel 2
Badge
I bought the new Sonos Move speaker right when it came out a few weeks ago and when I got it I set it up with my existing Sonos system but haven’t tried using it since until today. My Sonos app shows that the Move speaker is “offline” so I started troubleshooting the problem with some of the feedback I’ve seen on this forum and Sonos’ website but haven’t had any luck figuring out what is wrong with the speaker.

When I took it off the charger I noticed that the light on the top is solid white and it’s like the speaker is completely frozen because it won’t do anything when you press or hold down any buttons. I have tried to factory reset the speaker using the directions found on this forum but the speaker doesn’t do anything at all (but that white light has stayed solid on the top of the speaker)

Has anyone had similar issues with the Sonos Move speaker or have any feedback of what I can try next to get it working? I’ve never had an issue like this with any of my other Sonos speakers and couldn’t find any similar threads in the forum about this type of problem.

Any help someone can provide would be appreciated! Thanks!
icon

Best answer by tigerfan87 6 October 2019, 18:59

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

35 replies

YES!!

i was all ready to send back to retailer before finding answer to problem on here, (holddown power button)

Thank you all!!

Thanks for sharing this solution.  I had thought I’d turned it off, in attempting to fix this, many times.  But i guess it’s not the same as holding down the button for a long time, somehow.  What a relief to see it come back to life after a long and seemingly futile struggle.

Userlevel 2
Badge

My new Move arrived last night and I attempted to connect it to my existing Sonos system. It would get recognized but when I chose Set Up This Device, it would fail to find it, eventually presenting me with the “You will be prompted to set this device up in iOS as an accessory...” message. Clicking on the “Take me to accessory setup” button did nothing. I turned on and off the device, factory reset it, tried letting it charge on the cradle overnight. Next day (today) nothing. I read the forums, Google, etc.

I tried choosing “Missing device” and that worked. It had me connect to the Sonos network, then back to my WiFi, and it completed setup and is now playing music and it sounds good.

Anyway, try “Missing Device” if you aren’t having any luck with the other methods, it just may work.

 

-dave

So after getting my replacement unit from Sonos 5 months ago.  I did the same thing as I previously stated 5 months ago. Now my replacement Sonos is bricked.  Very frustrating...I do not want to keep replacing a unit that is meant to be a wireless speaker.  Any help would be appreciated.

My unit ended up being defective and was replaced by Sonos. The new unit works great! Love it.

Same issue, incredibly frustrating. Was sitting on its base (inside, temperature not hot) all day, power off. Went to use it last night and all that is happening is a constantly flashing orange battery light. 

No response when I long press the power button. Let it sit overnight on the charger, still nothing. 

The same thing happened a few weeks ago and I happened to stumble across something that worked online (it involved the wifi/BT button), but can't find that info now.

I also was never able to find the device to complete the app setup but that was a secondary thing and not a big deal. 

I will call on Monday, but am really annoyed that I can't use this expensive speaker all weekend.

I have the same issue as donlboy. Any resolution.? 

My Move has been difficult to get working but finally got it going with help from Sonos support. Now, a few days later, it is “frozen/bricked”. The power light is flashing orange, all top light s are off, and it wall not respond to any buttons to turn off, reset or factory reset. I have tried power and join buttons for over 60 seconds separately and in combination as well as the reset sequence. Both on and off the charging base. Absolutely no response or indication that it is alive, but the orange light keeps flashing. I have it off the charger to see if I can run the battery down and start over but that takes a long time. No Sonos telephone or chat support on weekends, apparently. Help.

Userlevel 2

I’m a long time Sonos owner/user, who is in the unfortunate position of having to start replacing a number of devices now deemed legacy.

(I have the following legacy items: 1xCR100, 3xCR200, 1xBridge, 2xZP120, 2xZP90, 1xplay 5 gen1) I also have some non legacy items too.

i seriously considered leaving Sonos and looked at alternative wireless music options (I really dislike that Sonos do not offer any form of dedicated handset controller, the CR200’s were our main access points and were great - so much better than using apps on smart phones and tablets that I have tried and used) However, partly due to lack of decent competition, partly due to having a split modern/legacy system, and partly due to the 30% trade in offer on legacy items, I decided to stick with Sonos for the time being & start migrating my legacy items to modern ones.

My first move has been to get a Port, and the bundle set comprising a Sonos One & a Move.

both the Port and the One have dropped into my system without a hitch - the One is replacing one of my ZP120’s, the Port is replacing my ZP90 that was connected to my main hifi separates system.

The Move was to replace my Play 5 gen 1 - on paper it promises so much more than the old play 5. The reality however is that the Move is a right pain in the arse! I had problems setting it up in the system from day one, it’s only 7 meters away from the router on the same floor as the router and yet, it wasn’t found initially during set up. I eventually got it connected into the system, but it has dropped out so many times now, multiple mid way while playing something. I’ve even had it playing and then the app no longer ‘sees’ it and you can’t stop it or change it (via the app). I’ve even had it playing a radio channel while the app is telling me it’s playing something totally different.

i’m pretty close to giving up on the Move now, and may well contact Sonos to return / refund. It’s the most frustrating Sonos device I’ve ever had. Such a pity.

I manage my IP addresses via windows DHCP server and there aren’t any duplicates so that’s not the issue.  However I was testing DHCP failure configurations and set this up last week sometime, and just now after removing it, the Move and other devices connected again...weird but it’s working now.  

Thanks for the help.  But technically speaking this config should not have blocked the sonos devices from getting an IP address :(.  

Connection problems which appear suddenly are often caused by network problems, not Sonos problems.  The  typical cause is duplicate IP addresses.  These often show up after an update or power outage because a reboot requires the device to request a new IP, and the router, having lost track of current IP assignments, issues a new IP that is in use by another device.  To cure this, do the following:

Reboot/power cycle your devices in the following order:

Modem
Router
Switches or hubs
Wired Sonos units
Wireless Sonos units
Computers/printers
Wireless devices - phones/tablets etc.

Allow each device to come back up before proceeding to the next.  Note: You can permanently prevent duplicate IP addresses by assigning an IP to each device's MAC address in the router setup.  See your router manual for details.

I woke this morning to find my “Move” speaker offline, along with half of the other speakers completely disappeared from my sonos system.  The windows software is completely useless in re-acquiring the devices and the phone app can’t seem to get the move reconnected nor can it find the other devices now missing: 

  • Zoneplayer zp90
  • Move
  • Play1  - two of them - both gone from network.  

This random loss of speakers from the network seems to get worse and worse every time.  Calling sonos takes too long on hold and a week’s response via online ticketing?  That is terrible!  

Thanks for trying to reset it @TuanTTran. I am going send you a private message so we can gather a bit more information from you. @Chris, thanks again for helping out. 

Userlevel 7
Badge +22

Are you doing exactly as below - you never get the orange and white flashing?

Power is the top button and Join is the bottom button that looks like infinity symbol.

 

Sonos Move

  1. Take Move off the charging base.
  2. Press and hold the power button for at least 5 seconds to power it off.
  3. Press and hold the Join button and place Move back on the charging base.
  4. Continue holding the Join button until the light on top flashes orange and white.
  5. The light will flash green when the process is complete and your Sonos Move is ready to be set up.

Thank you Chris and Richard, I can not even reset it...that is the problem...it just keeps flashing white light when I hold down the pairing button while on the base to reset the Move as instructed on Sonos’ website.

Thanks for the call out Chris. At this point, this is the only troubleshooting step I can recommend. It seems like the Move itself is suffering some hardware failure. So, yes when the Move is reset, please attempt to create a new system. 

We only recommend a reset as a last resort for troubleshooting.

Userlevel 7
Badge +22

Richard - the Move is the only sonos device he has - - so if he factory resets he is going to have to start from scratch.  That is why I was trying everything but the factory reset.

Thanks for helping @Chris. Hello @TuanTTran and welcome to the Community.  I am sorry to hear that your Move is giving you so much trouble. Like Chris mentioned, please reset your Move back to factory settings. Once the reset is complete, please try adding your Move back your system. 

I look forward to hearing back from you. 

Userlevel 7
Badge +22

Next step would be wiping it (losing all your settings) 

or calling Sonos to try and recover it.

No go. Put it back on the base and it just keeps flashing white light, but no functions

Userlevel 7
Badge +22

If that won’t work we may have to wipe it.

Userlevel 7
Badge +22

Doing a hard reset will wipe all your settings so lets try and avoid.

Lets try just a reboot

Sonos Move

  1. Take Move off of the charging base.
  2. Hold the power button for at least 5 seconds, or until the status light turns off.
  3. Wait 10 seconds.
  4. Press the power button or place Move back onto its charging base.

The status LED will turn solid white if the product has already been set up.

The status LED will flash green if it is brand new or has been restored to its factory settings.

Hello Chris,

 

Yes it is my only Sonos device.  Can not reset or hard reset or power it off...

Userlevel 7
Badge +22

Is it your only sonos device?   If you have other sonos units in house I can recommend a factory reset.  But if its your only sonos device it means it will wipe it clean and you will have to reset all your sources etc.

Just got the Sonos Move a couple of months ago.  Everything seemed good until it got stuck offline mode.  Had to do power off and on again.  Thinking that solved the issue.  Last week it seems bricked with the white light flashing with no buttons being functional.  Can not do a reset or nothing.  Does not power off even holding the power button past 60 seconds.  Light just keeps on flashing...any suggestions?