Answered

Sonos Move Offline and Won’t Reset

  • 6 October 2019
  • 35 replies
  • 35353 views


Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

35 replies

In my case, it is not a reset. When I hold the power for 60 sec; the speaker connect normally to the wifi. It fixed it. Thanks

Just bought the move and set it up quickly to my existing Sonos system that’s worked great for years. After 10 seconds it went off line and won’t go back and I’ve tried everything for. Reboot to reset - it even asked me to log on to a Sonos Wi-Fi which apparently it set up - but it does not exist. Pretty frustrated right now

I have the same problem. part from other occasions, my Move just went offline in the middle of playing some music. Switching off and on sorted it out but I would prefer the problem not to occur.

Userlevel 2

This worked. Hopefully it’s not a regular activity. Should be able to rejoin the environment when it’s requested through the app or at worse by pressing a button. 

Just had the same issue happen 4 times in the space of a week since taking delivery. I feel this isn't the way it should be working. A soft restart every time it goes in offline mode? Even switching to Bluetooth mode, my phones can't find the Move. This needs a deeper look or I have a detective unit?

Thanks, had the same problem and this fixed it. Official troubleshooting steps from Sonos were useless.

Come on sonos, do better.
Same issue here. This is dumb though. 2nd time it’s happened. Might need a software update, Sonos. These are too expensive to not work correctly. This is my 5th speaker.
Userlevel 7
@tigerfan87

Great solution....as always rebooting tech solves a multitude of issues. Not to be confused with a factory reset. Rebooting (off/on) = Basic 101 fix-it. LOL

Cheers!
Userlevel 3
Badge +1
Thanks, I had the same problem and turning it off and on fixed it.
Userlevel 2
Badge
Problem solved! Right after I posted this I tried something I haven’t seen mentioned anywhere in the previous troubleshooting posts that worked to fix it. Most of the other tips I’ve seen about resetting the speaker mentioned holding the power or pairing button down for 5 seconds which didn’t work for me originally. So, I tried holding down the power button for a long period to see if it would eventually turn off and luckily after about 60 seconds or so it did just that and fixed my problem! Hope that helps anyone who runs into similar issues in the future.