Autoplay turntable connected to Five not working

Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

29 replies

Appreciate it Mark.  I’ll swap out the preamp and see how it goes.  Thanks for the advice.


I’m having the same problem with a Sonos Amp and my turntable. I can get auto play to work if I drop the source level from 10 to 1, but then the turntable is obviously waaaay to quiet compared to the TV and streaming sources. 
would be amazing if we could get the ability to adjust the sensitivity of the auto play feature. 
Seems like a better solution than everybody replacing their preamps when it can be fixed in software. 

Hi Gregory,

I had this issue for a while but now managed to sort it. Your preamp needs to have an on off switch. I ordered a Schiit mani and in works perfectly fine. I previously thought there was an issue with the source level as well but now I have source level at eight using the new preamp and it works fine every time.

I assume any preamp with on off would be fine by the way. Not plugging the mani. 

hope this helps. 

That’s weird. I’ve got a Schiit Mani connected to a Port and AutoPlay still doesn’t work for me.

I'm having the same problem, although my autoplay used to work absolutely fine. 


I've got a Technics 1210 into rega preamp into the line in on a play5 (gen2). Line in level 2. 


Whenever I used to put the needle down, whatever was playing on Sonos before, the autoplay would kick in and play the vinyl. Now, since about 4 weeks ago, it never does. I have to manually go into the app and select the line in source. So why did it used to work and now it doesn't? This was the only reason I got this set up for the autoplay and it doesn't work any more!


Any help out there? I've tried turning the autoplay settings on and off with no joy.