Google assistant not playing my tune-in radio station (problems start each time I add new Sonos device)

  • 2 December 2020
  • 1 reply
  • 159 views

It seems that every time I add a new Sonos speaker (Sonos One. Move or Beam) Things get programmed in regards to Google reposing correctly to things that were were before?

Example#1: If I ask Google to play (radio station) on tunein radio it responds "Sorry, it looks like that content isn't available". It was working before I added the new speaker? I use this command every morning? I can, get it to work from the Sonos app but not Google Voice anymore?

Example#2 - Google voice can’t find my you tube music request.  Hey Google play Elton John, “Sorry I can do that here”?

Then I go through my various resets:

  1. unlink and relink “you tube music”
  2. Uninstall and reinstall “google voice”
  3. Last resort uninstall Sonos speaker and reinstall (not my favorite though!)

I am able to get some  things back in order but have not been example to fix Example #1 Tunein radio with Google voice.

 

Any ideas how to fix or trouble shoot?

 

RAY  THE  BATMAN

 

 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 5
Badge +16

 Hi @Ray- THE BATMAN

Welcome to the Sonos community and thanks for reaching out to us. This is odd, Google Assistant should be working already after doing all the troubleshooting steps you have done. I thank you for sharing it with us. At this point, I recommend contacting our phone support team to look into this and to do further tests to find out what's causing the issue. Try checking for updates through the Sonos App if it would help. Otherwise, you may really need to contact our technical support team.

Please let me know if you have any further questions or concerns, I'll be glad to assist you.