Answered

Sonosnet has vanished

  • 11 July 2019
  • 5 replies
  • 187 views

Userlevel 1
Badge +2
Hi folks
yesterday morning my phone (android, 8.1.0) gave up connecting to SonosNet. Kept trying to connect and not getting an IP address. I tried some stuff, including resetting everything but now although the info tells me all my boxes are on WM0 (ie wired) and I'm on Sonosnet channel 1, the phone doesn't see the SSID, nor does my wifi analyser see anything on channel 1 - nor anything that corresponds to sonosnet.

I have a newish Boost wired to the router, a couple of Play:1s, a Play:5, a couple of connect:amps and a connect.

Can anyone help please?
It's irritating because the sonosnet mesh system gets me so much better wifi coverage for the phone etc than relying on the router.

cheers
Dick
icon

Best answer by Smilja 11 July 2019, 10:44

I think you are referring to Android Devices no longer able to join SonosNet.
View original

5 replies

I think you are referring to Android Devices no longer able to join SonosNet.
Userlevel 1
Badge +2
Yes, thank you. Strangely, I only lost connectivity yesterday morning.
So it seems - reading that thread - that I'll need to install some access points or purchase a mesh wireless router system. Bit of a bummer, and no warning or alert from Sonos, which is annoying. The Sonosnet mesh was really excellent for our old house / thick walls.
D
Userlevel 7
Badge +21
Re-purposing old WiFi routers as Access Points is a cheap solution and gets some more good out of the old gear.
Userlevel 1
Badge +2
Re-purposing old WiFi routers as Access Points is a cheap solution and gets some more good out of the old gear.

great idea. Didn't realise you could do that with old routers. I've got a couple, I'm sure. I'll check it out. I've got a netgear extender that I've put in the worst area as an access point and that's sorted it (although then the wrong thing became the root; user ratty helped me out though).
Userlevel 7
Badge +21
On some there is a firmware setting or toggle switch for router or AP mode, some gear works with no actual setting, just plug into the LAN not WAN and disable DHCP on the router. If it is offered you'll also want to disable client isolation on the WiFi settings.

Reply