Question

random loss of sound with Sky Q


Hi,

 

Hoping somebody can shed some light on this rather odd audio behaviour. I have a Beam connected via ARC to an LG 49SM8200PLA and Sky Q into the other HDMI port on the LG.

TV setting is set to pass through as I get better audio quality and no lip sync issues as I do when using Bitstream.

All works fine. However, randomly during the day sound will drop on Sky News or Sports. I used to simply turn off and on again the Sky q box which would instantly solve the issue but I shouldn’t have to be doing this procedure.

So recently when it happened, I tested other things for audio. Playing BBC or ITV on Sky Q worked with audio, as did using Netflix or Prime via the TV’s own apps. ONCE, when I then returned from the TV apps back to Sky Q (sports) sound returned. However this didn’t happen today.

If anybody has encountered this issue, it would be helpful to know any solution. FYI, it’s wall mounted so using optical is not possible, nor do I want to lose the Alexa functionality with ARC.

Cheers all.


7 replies

Userlevel 1
Badge +5

Hi @GOTY19.

Thank you for reaching out.

You should be hearing all Sky q content.

Sonos Beam supports Dolby Digital 5.1, Dolby Digital 2.0, and PCM stereo.

If your audio output was set to Dolby digital plus switch it to Dolby digital.

Go to Settings »» Audiovisual » » Digital audio output HDMI » » Dolby Digital 2.0 or pcm

If this still doesn't work submit a diagnostic report for us to further investigate this.

 

Let us know if it works. If you need help with any other information, please be sure to let us know.

 

 

 

 

Thanks. I have never had the setting set to DD+ only DD as mentioned above. 
 

I will submit a diagnostic test now. 
 

thanks

 

Sound has dropped currently. This is the diagnostics 1442576661

Userlevel 1
Badge +5

Hi @GOTY19.

Thank you for your reply.

Try to put back again the original audio output settings looks like Digital audio output HDMI doesn't recognize the changes we did.

You can also change wifi channel on your Sonos app by going to Settings >> System >> Network >> SonosNet Channel and switch to channel 11 in this way we can lessen the wifi interference in your network.

 

Let us know if it works. If you need help with any other information, please be sure to let us know.

 

 

Hi. It won’t let me change channel, it’s ‘greyed out’. 
 

why would that be?

 

thanks

john

Userlevel 1
Badge +5

Hi @GOTY19

Thank you for your feedback.

Seems like you need to temporarily hardwire the Play:1 to your router using an ethernet cable after that, you should be able to go to change the wifi channel 11

After that, before you unplug the ethernet cable you need to set up the Play:1 again wirelessly.

Sonos app by going to Settings » System » Network » Wireless setup.  follow the instructions for you to set up the play 1 wirelessly again.

Let us know if it works. If you need help with any other information, please be sure to let us know.

Will do. Not sure how or why WiFi impacts the beam and sky audio issues however. 
 

thanks

Reply