Low Volume- Sonos Arc



Show first post

84 replies

Userlevel 5
Badge +16

Hi folks,

Thank you for reaching out to the Sonos community and letting us know about your concern. We really appreciate your patience while we are working through this. Our Sonos engineers are investigating this issue and working for a solution that works for users experiencing the same, but we don't have any timeframe to share. Let me share the following threads in the community for your reference:

https://en.community.sonos.com/home-theater-228993/arc-tv-sound-cuts-in-and-out-6842963
https://en.community.sonos.com/home-theater-228993/sonos-arc-samsung-q90t-sound-cutting-out-anyone-else-6843526?page=2&size=25

Make sure that your TV is up to date. eARC should always be enabled if possible to get the most out of the Sonos Arc. If your TV is having trouble when eARC is enabled and you're using streaming services, you can disable the eARC from the TV settings because the streaming audio will still be compressed and you'll still get Atmos and most probably we’re investigating it.
For 4k Bluray or any hard media plugged in directly to the TV and has Atmos, always enable eARC because eARC always looks for uncompressed audio. Here are helpful videos about it. 

https://www.youtube.com/watch?v=nLlaGs2lhIw
https://www.youtube.com/watch?v=sbTD0hqJWQQ

We also recommend reaching out to your TV manufacturer for further assistance. Please let us know if you have any further questions or concerns, we'll be glad to assist you.

I recently purchased a Sonos Arc and I’ve been having the same issue with my Apple tv 4k.  The sound coming from my Sonos arc on my apple tv 4k is very low compared to the internal apps on my LG, 65 inch CX.  The sound is fine on my 4k blu-ray player, internal tv apps, and my xobox.  I’ve looked at all the threads I can find and can't seem to fix this issue.  Does anyone have any recommendations on how to fix this issue.?  

Userlevel 7

@mbrunner What are your audio settings set to on your Apple TV? How exactly is your Apple TV connected to your TV? Have you tried a different HDMI cable?

@GuitarSuperstar Apple tv 4k is set to allow Atomos and it’s connected directly to my LG CX via a HDMI 2.1 cable.  I made sure that my Sonos controller volume limit is set to 100% and allow loudness.  Also, I made sure that the Apple tv night mode is turned off.  When I use the internal apps on my LG CX the volume is much louder and punchier with full sound.  

Userlevel 7

@mbrunner Do you have your TV’s audio settings set to “Passthrough”? Have you tried disconnecting your Apple TV from your TV and unplugging your TV, Arc, and Apple TV from power for about a minute?

@GuitarSuperstar My LG CX is set to auto but I have tried passthrough and that did not have an impact.  I unplugged everything and plugged them back in and that also didn't have an impact.  

Userlevel 7

The Apple TV 4K uses the Dolby MAT audio codec which basically uses a lossless form of PCM audio. I wonder if your TV is doing something to the multichannel PCM audio the Apple TV is sending it? 

In your TV settings, I’m assuming you have eARC turned on. Is HDMI Input Audio Format set to Bitstream?

@GuitarSuperstar thanls for the help. Yes, earc is turned on and set to bitstream.  

Userlevel 7

So strange. The only other things I can think to try is setting Audio Mode on the Apple TV to 16 bit, connecting the Apple TV to a different HDMI port on your TV, or using a different HDMI cable.

Just curious… if you change the Audio Format on the Apple TV to Dolby Digital 5.1, does it make a difference?

@GuitarSuperstar I’ve tried different ports and cables and I tried 16 bit and the sound is still incredibly low compared to the built-in apps on LG CX, 4k blu-ray player, and Xbox. My guess is it has something to do with the CX and apple TV.  I'm going to borrow my friend's 2020 Roku Ultra and see if I have the same issues.  If I don’t I'll stick with Roku until the issue is solved.  

Does anyone else have this problem with the Arc? The volume sounds so low even though I have disabled the night mode and turned on loudness. I have to push the speaker level up to 30 to hear anything 

 

I don’t think it’s just Arc-related: I’ve noticed it on my Playbase, One’s and Play:5. As I say, I suspect it’s to resolve the “minimum volume is too loud at night” concerns that some owners have expressed.

 

Dear Sonos:    Can you confirm whether this is the case, please?

 

Same here.  After about three months of use, I need to increase volume to 75% just to get normal conversational level volume.  Not cool.

Our new arc arrived today and we switched out the playbar to the arc. Nothing else changed. Volume on tv went from 10 to 40 for same volume feel.

Contemplating if it’s worth just returning the arc since for me so far the arc seems like a step down in sound to what we have had

Userlevel 7

@Mb1987 What model is your TV? How is the Arc connected to the TV? Are you watching a stereo 2.0 or multichannel 5.1 source?

@GuitarSuperstar we have a Sony KD65XF900 (hated and only non Samsung product left to be replaced) the arc as I say arrived today and is connected via a brand new hdmi cable. The source is 5.1. 
We have tried normal tv, multiple streaming sources and music services with the same result. 

This may be me misunderstanding,  but .... what has the volume on the TV got to do with anything? Where do the 10 and 40 come from?

If you turn the volume up close to max in the Sonos app, is the Arc still quiet, or much louder than you would ever want to listen to it?

Userlevel 7

@Mb1987 Have you tried using the Sonos-supplied HDMI cable? Have you performed Trueplay tuning and adjusted the EQ settings in the Sonos app? Is Night Sound turned off?

Userlevel 1

Does anyone else have this problem with the Arc? The volume sounds so low even though I have disabled the night mode and turned on loudness. I have to push the speaker level up to 30 to hear anything 

 

I don’t think it’s just Arc-related: I’ve noticed it on my Playbase, One’s and Play:5. As I say, I suspect it’s to resolve the “minimum volume is too loud at night” concerns that some owners have expressed.

 

Dear Sonos:    Can you confirm whether this is the case, please?

 

Same here.  After about three months of use, I need to increase volume to 75% just to get normal conversational level volume.  Not cool.

Same here also.  I was so excited about my Sonos surround system and it sounded wonderful.  No i have to raise the volume to over 50% to hear when watching TV

Just upgraded from the Beam + Sub to Arc + Sub on a Bravia X950H… yep… volume on the arc needs to be 50% higher than what it was on the Beam. I have the Beam in my gaming room, and it rarely goes above 30. Arc, on average is always at around 50+.
 

Weird… 

I’m assuming - but maybe someone from Sonos will confirm - this is so that the complaints that “the minimum volume was too low” can be marked as “resolved”.

Has it been resolved cause I’m not happy at all with my volume and I’ve spoken directly with Sonos and submitted diagnostics.  I’m disgusted with the sound volume on the Arc especially on music services as my Play 5 GEN 1 is louder !!!! 

All of a sudden, the volume has become low on my sonos. Normally, I listen at around 20-25 but now to hear the same level, I have to increase up to 40-45. Started noticing this after the software update. Happens both with Samsung Q8FN native apps and Apple TV4K

Disgusted with volume of the Arc - my Gen 1 Play 5 is louder - WTF???   Sort this out SONOS!!!

Hi folks,

Thank you for reaching out to the Sonos community and letting us know about your concern. We really appreciate your patience while we are working through this. Our Sonos engineers are investigating this issue and working for a solution that works for users experiencing the same, but we don't have any timeframe to share. Let me share the following threads in the community for your reference:

https://en.community.sonos.com/home-theater-228993/arc-tv-sound-cuts-in-and-out-6842963
https://en.community.sonos.com/home-theater-228993/sonos-arc-samsung-q90t-sound-cutting-out-anyone-else-6843526?page=2&size=25

Make sure that your TV is up to date. eARC should always be enabled if possible to get the most out of the Sonos Arc. If your TV is having trouble when eARC is enabled and you're using streaming services, you can disable the eARC from the TV settings because the streaming audio will still be compressed and you'll still get Atmos and most probably we’re investigating it.
For 4k Bluray or any hard media plugged in directly to the TV and has Atmos, always enable eARC because eARC always looks for uncompressed audio. Here are helpful videos about it. 

https://www.youtube.com/watch?v=nLlaGs2lhIw
https://www.youtube.com/watch?v=sbTD0hqJWQQ

We also recommend reaching out to your TV manufacturer for further assistance. Please let us know if you have any further questions or concerns, we'll be glad to assist you.

What about us who don’t have EArc on Tv but personally I’m disgusted with the sound volume when playing music through my tv & even more so Airplay, Apple Music - infact anything to be honest!!!  I have Play 5 Gen 1 in my bedroom I play music & I have linked to my tv - it’s MUCH louder than the Arc and cost me a fraction of the price!  I’ve submitted diagnostics and complained and still so disappointed as love my other speakers.  PLEASE FIX THIS ASAP!!!

@GuitarSuperstar I’ve tried different ports and cables and I tried 16 bit and the sound is still incredibly low compared to the built-in apps on LG CX, 4k blu-ray player, and Xbox. My guess is it has something to do with the CX and apple TV.  I'm going to borrow my friend's 2020 Roku Ultra and see if I have the same issues.  If I don’t I'll stick with Roku until the issue is solved.  

Just so disappointed in the volume of the Arc

First post here and found this thread as I was searching for info on what we felt was a low volume issue with our new Sonos Arc. 
 

We have several generation 1 Play 5’s but never took the plunge for the playbar or beam, however, a member of the family has the playbar and I’ve always been so impressed with the quality of the sound. Anyway finally took the plunge and went for the full surround system, arc, sub, and two play one’s. Music wise, it sounds great, but when watching Sky (we have Sky+HD) the sound volume drops dramatically and we have to increase the volume to near 70 and of course if we switch back to music it’s incredibly loud due to being at 70. 
 

Considering the cost of the system, I’d be really disappointed if I should have gone for the playbar. I notice this thread has been running for a few months now and Sonos have stated they are aware of issues, but it has yet to be fixed.

I guess if it hasn’t been resolved soon, I might consider returning the arc and purchasing a playbar instead. 

 

 

 

 

I don’t have this issue, on either of the two Arcs I have in my home. As a result, I have to wonder if it isn’t a setup issue on the output of your TV, but without specifics, that’s merely a guess. Your best bet would be to call Sonos Support directly to discuss it. 

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your Sonos system and network, certainly much more so than any post here in a forum. 

Userlevel 4
Badge +7

I don’t have this issue, on either of the two Arcs I have in my home. As a result, I have to wonder if it isn’t a setup issue on the output of your TV, but without specifics, that’s merely a guess. Your best bet would be to call Sonos Support directly to discuss it. 

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your Sonos system and network, certainly much more so than any post here in a forum. 

 

Same on both my Arc and Playbar. for watching TV or movies I’ve never had the sound above about 15% of max and most of the time its at 10% of max, for playing music the highest I’ve done was 40% of max and then I stopped going higher because the lights in my roof and my windows started rattling. If I ever get the balls to try 100% volume, my neighbours will think there is a earthquake 

Reply