Sonos Arc loud pop then audio loss

  • 8 December 2020
  • 70 replies
  • 1718 views

I was playing on my Xbox when the arc suddenly made an extremely loud pop sound and then lost audio completely. The app wouldn’t let me adjust the volume and Alexa wake up didn’t emit its usual tone. I had to remove the power from the arc and reapply which resumed the audio. I’m concerned that one of the speakers in the arc may have been damaged when this happened. Has anyone had this issue?

We have had no issues with the arc since purchasing it earlier this year.


70 replies

Userlevel 6
Badge +16

Hi there @samro1094, Thanks for reaching out, and welcome to the community. Sorry about this issue on your Sonos system, So that we can check the status of your whole Sonos system, I’ll ask you to submit a diagnostic report for us to investigate further what could be causing this issue on the loud pop sound on your Sonos Arc. You may reply to the thread with the confirmation number to assist you with this issue. 

Let us know how it goes and we're here to answer any further questions you have.

Hi Simon, 

my diagnostic report reference is 954465062

thank you

Userlevel 6
Badge +16

Hi @samro1094, thanks for the update and for sending a diagnostic report of your Sonos system, upon checking the diagnostic report. We can’t detect any issues with the Sonos Arc. but we’ll take this further, I'll ask you to kindly contact our phone support team for further assistance and more in-depth troubleshooting steps. They may ask for video proof when the loud pop sound is happening so that they can provide additional options to resolve this issue if any of the 8 woofers are broken.

Let us know how it goes and we're here to answer any further questions you have.

Userlevel 1

Hi,

I have experienced the exact same issue as described by the original poster while using my xbox series X

To clarify there was one loud pop prior to the audio loss.

 

Diagnostics submitted, 496314429.

I am concerned that the ARC may have been damaged.

 

Kind Regards,

 

Simon

 

Userlevel 6
Badge +16

Hi @Derry Brewer, Thanks for reaching out, and welcome to the community. and thanks for sending a diagnostic report of your Sonos system, Sorry to hear that you have the same issue on your Sonos Arc, upon checking, I can’t see any issues on the Sonos Arc on your system. but since this is a sound quality issue. I'll ask you to kindly contact our phone support team for further assistance and more in-depth troubleshooting steps.  They may require additional steps and ask for video proof when the issue is happening and give further options about this issue. 

Let us know how it goes and we're here to answer any further questions you have.

Userlevel 1

Hi,

 

Must admit a bit disappointed with this response. I don’t consider a loud electrical bang followed by complete audio loss a sound quality issue. I consider it a product failure.

just had the problem happen again.

In addition as an intermittent problem I am not sure how I am expected to film a one off failure event when I don’t know when it will happen and it happens over the course of a second. To clarify after the bang the unit is silent until power cycled.

Tried ringing support, on hold for ages, no reply so rang John lewis as I was within return period and have exchanged for a new unit. Not sure if this will help but clear Sonos themselves are not interested just like the audio drop out issue. 

Really disappointed with Sonos when it comes to the ARC as there are clearly issues that they are refusing to acknowledge as systemic faults with the product. The xbox issue and drop outs have numerous posts so clearly not an isolated problem. 
I will be contacting the review sites to make them aware of this new issue in addition to the audio drop out.

I still suspect a hardware issue that will/has been fixed with new units while they hope existing owners suffer or wait until out of exchange periods.

 

Hello,

Just experienced this exact issue on my Arc while streaming from an external device. Loud startling pop, audio cuts out. After disconnecting power and reconnecting, audio did come back.

My unit is less than 2 weeks old, so I can say the hardware does not appear to be updated. I’m definitely concerned about this issue coming up again as it did for @Derry Brewer  and the damage it could cause to the sound bar and audio quality.

I concur with the previous post, this is extremely disappointing. After spending $1500 on the arc + sub, I should not have to be waiting with concern for this issue to happen again. This is my first Sonos product, so I can’t speak for other ones, but I’m not impressed and can’t see getting another Sonos product after this type of failure. 

 

 

Userlevel 6
Badge +16

Hi @Logan G, Thanks for reaching out, and welcome to the community. Sorry to know that you have the same issue with @Derry Brewer. So that we can check if we can see anything wrong with your Sonos system, please submit a diagnostic and respond with the confirmation number. This way we can identify the cause of this issue and provide feedback. If we can’t detect the issue, then we’ll take it further. 

Please, feel free to let me know if you require any further information. We’re always here to help

I also had the same issue occur just now. Upon starting the Xbox Series X, there was a very loud pop sound and then no audio would come from the Arc. I switched inputs to my cable box and the sound was now coming through the Arc. When I switched back to the Xbox, the sound worked again.

I submitted a diagnostics report to make sure there was no damage to the speakers: 43849977

For reference. I’m using the Arc via eARC output from my LG CX 55” TV with the Sonos supplied HDMI cable. Likewise my Xbox is connected via the Microsoft supplied HDMI cable.

I also had the same issue occur just now. Upon starting the Xbox Series X, there was a very loud pop sound and then no audio would come from the Arc. I switched inputs to my cable box and the sound was now coming through the Arc. When I switched back to the Xbox, the sound worked again.

I submitted a diagnostics report to make sure there was no damage to the speakers: 43849977

For reference. I’m using the Arc via eARC output from my LG CX 55” TV with the Sonos supplied HDMI cable. Likewise my Xbox is connected via the Microsoft supplied HDMI cable.

To get feedback on your diagnostic report submission you are perhaps best to contact/chat with Sonos Support Staff via this LINK

I’m having exactly the same issue with my Arc+Sub(3)+2OneSLs, connected to a 2020 Samsung TV through 2.1HDMI with eARC. Will randomly produce a loud pop and then lose all audio from the Xbox Series X.

I have produced a diagnostics: 220748993.

I’m having exactly the same issue with my Arc+Sub(3)+2OneSLs, connected to a 2020 Samsung TV through 2.1HDMI with eARC. Will randomly produce a loud pop and then lose all audio from the Xbox Series X.

I have produced a diagnostics: 220748993.

As stated above, to get any feedback on your diagnostic report submission you are perhaps best to contact/chat with Sonos Support Staff via this LINK

This also just happened to me aswell very loud bang then loss of audio on xbox series x only.

I sent a diagnostic 1551340322

I would certainly recommend that you use the link provided by Ken to contact Sonos directly.

Userlevel 1
Badge

Hi. Glad I’ve just seen this. Xbox Series X and Sonos ARC, very loud pop as if a speaker had blown. Diagnosis report 444345874

Same issue: (diag:1831142006)

loud popping during movie 

Netflix → FireStick4K → Sony → Sonos Arc

XBR65X950G

Sony Bravia 4K UR2 ver 9

Userlevel 1
Badge

Hi. Glad I’ve just seen this. Xbox Series X and Sonos ARC, very loud pop as if a speaker had blown. Diagnosis report 444345874

Same issue for me, did you hear if there’s any damage?

Userlevel 1
Badge

Hi. Glad I’ve just seen this. Xbox Series X and Sonos ARC, very loud pop as if a speaker had blown. Diagnosis report 444345874

Same issue for me, did you hear if there’s any damage?

Hi. Think I’ve just seen your post on Reddit. Haven’t had a response yet so need to follow up but have a feeling something just seems off, was so odd as nothing was running to make it pop so loud.

Userlevel 1
Badge

Hi. Glad I’ve just seen this. Xbox Series X and Sonos ARC, very loud pop as if a speaker had blown. Diagnosis report 444345874

Same issue for me, did you hear if there’s any damage?

Hi. Think I’ve just seen your post on Reddit. Haven’t had a response yet so need to follow up but have a feeling something just seems off, was so odd as nothing was running to make it pop so loud.

Yeah I posted on Reddit too, I’m 90% sure there’s an issue. I’ve been through all the troubleshooting with Sonos and they’ve escalated it to an engineer who’ll get back to me in 24 hours. 

The sound is just less “full” and it feels lacking whereas before it was amazing. I’ll let you know what the outcome is. I know speakers sometimes make a popping noise when they disconnect etc but it was wayyy louder than I had my TV or anything I’d normally hear. I’m assuming something is damaged.

Userlevel 1
Badge

Hi. Glad I’ve just seen this. Xbox Series X and Sonos ARC, very loud pop as if a speaker had blown. Diagnosis report 444345874

Same issue for me, did you hear if there’s any damage?

Hi. Think I’ve just seen your post on Reddit. Haven’t had a response yet so need to follow up but have a feeling something just seems off, was so odd as nothing was running to make it pop so loud.

Yeah I posted on Reddit too, I’m 90% sure there’s an issue. I’ve been through all the troubleshooting with Sonos and they’ve escalated it to an engineer who’ll get back to me in 24 hours. 

The sound is just less “full” and it feels lacking whereas before it was amazing. I’ll let you know what the outcome is. I know speakers sometimes make a popping noise when they disconnect etc but it was wayyy louder than I had my TV or anything I’d normally hear. I’m assuming something is damaged.

Cheers for the update in that, will call them tomorrow myself to see outcome from the report, as you say, seems less full, it was definitely the Xbox that caused the issue just can’t see how or why.

Userlevel 1
Badge

@Simon B Hi Simon, what is the best route forwards for this issue, I’ve submitted a report but the online solution tool doesn’t cover this issue & I’m wondering if it is easiest to exchange it? Concerned it has been damaged.

Many thanks.

I was watching The Mandalorian on Disney Plus and same thing happened to me. A loud pop and i thought something inside the Arc blew. Loss of audio. Then restarted the episode and audio resume. I wonder if anything inside the Arc stopped working? Just submit diagnostics 254534713. This Arc is bought Nov 2020 so its only 4months + old.

Please help. Really. 

Same issue. Has occured3 times now. Xbox Series X and an Arc..  very loud pop then no sound. Application says that it is still connected to TV, but no noises/music.

Connected to Sony TV with eARC back to the arc. Cables not loose.

Report #1393335637

Userlevel 1
Badge

Same issue. Has occured3 times now. Xbox Series X and an Arc..  very loud pop then no sound. Application says that it is still connected to TV, but no noises/music.

Connected to Sony TV with eARC back to the arc. Cables not loose.

Report #1393335637

Sounds like the same thing that happened to me, have you noticed any degradation in sound quality since it happened? Mine sounds like it’s broke now :( Waiting to hear back from Sonos about it but they seem to be avoiding the issue here on the forums. @Simon B Hope you can provide an update as to why this is happening? 

Doesn't sound degraded. Ran a few different audio feeds after I power cycled the arc. All sounded normal.

Reply