Answered

How to stop crackle/ static on sound bar


Can someone tell me how to stop the crackle/ static noise on my sound bar hooked up optically in front of LG C7P? Seems like a lot of people having this problem and theres no fix. diagnostic #8262397 .
icon

Best answer by Keith N 11 April 2018, 19:49

Hi there, pgiliber. Thanks for the details and information. I believe the issue affecting your system is one that we've been talking about in the Community. Our team have been collecting information and are currently waiting on a firmware update from LG and Sony to address the problem. While it is limited to LG OLED and Sony XBR TV's it is certainly something the team is aware of and actively tracking.

Thank you for your patience so far.
View original

47 replies

Userlevel 3
Badge +2
Hello bumble, thanks for that diagnostic report. We can see two main issues here. First, the Sonos system seems to have some issues staying connected to your wireless network. Are you using any wireless boosters or extenders in your household? Second, the PLAYBAR doesn't appear to be receiving a proper Dolby Digital signal over optical. Can you tell us the source you are using with that TV? (e.g. built in apps, TV box, streaming box, game console) Thanks in advance for any info you can provide.
I have the exact same problem and television. I have a Comcast X1 Infinity Box. My wireless network is served by a Comcast Voice and Data Modem with Blast Pro Internet (250MBps Download Speed.) Were you able to help Bumble, Miles? I'm very frustrated and disappointed.
Badge
I have the same setup as Bumble, LGOLED C7P 55", connected to Playbar via optical, FiOS IPC1100 out HDMI to TV. My Playbar is connected to my GiGe via cat 5 and not wireless. If stay on the same channel watching TV, I will get the Static noise. If I switch channels or switch and come back it syncs goes back to normal for a period of time. I replaced the FiOS box but no luck. DOES NOT happen streaming music.
Userlevel 7
Badge +19
Hello everyone. If you are still having troubles with this, please submit a diagnostic report after reproducing the problem. Be sure to reply with the confirmation number it gives at the end. I'll be happy to take a look and assist in any way I can.

Thanks!
Badge
Hi Keith, I did this during the day yesterday prior to your post. I opened a ticket as well and both are below. The Support contact told me there is a known issue with my line of TV (LG OLED C7P) and my only option at this point is to set all to output PCM and that Sonos is working on a fix. I am not sure how accurate this is but I have no choice, have set PCM and will see if this occurs again. My issue is, I see on many threads on this website that customers have the same issue and some have different TV's and cable carriers and the reports are months to over a year old. How confident can I be that Sonos is doing a fix with it lingering that long. I am disappointed spending all this money and have to turn off Dolby Digital 5.1, that is not why I purchased a Playbar.

Issue happens on the room label Family Room, last occurrence 8:59pm to 9:03pm
Ticket # : 180405-001407
Diag Capture : # 1908863624
Userlevel 7
Badge +19
Hi there, pgiliber. Thanks for the details and information. I believe the issue affecting your system is one that we've been talking about in the Community. Our team have been collecting information and are currently waiting on a firmware update from LG and Sony to address the problem. While it is limited to LG OLED and Sony XBR TV's it is certainly something the team is aware of and actively tracking.

Thank you for your patience so far.
Badge
Ok, I currently have a Sony XBR 850D with a Playbar, two play 1 and sub in surround sound. I don't experience it on that which is in my Media room. Could it potentially rear its ugly head there as well?
Userlevel 7
Badge +19
I do not see any cases logged with that specific model (XBR 850D). However, I would rather communicate the possibility of it happening instead of telling you it will work without a problem when it could, in fact, rear its ugly head.
Hello Keith, As I mentioned but didn't spell out in my earlier post, I have a 65" OLED65C7P. My diagnostic information is 481638033. $1,400 for my Playbar and Sub was a very significant expenditure for me. I appreciate you and Sonos moving to quickly solve this problem. Related, I have some concerns about whether my Sub is properly set up. Should the Diagnostic reveal any issues or it be generally available, I would appreciate some support to be sure I'm doing the best I can under these unfortunate circumstances. Thank you.
Same problem. Been happening since December 2017. I also have a LG C7 55in. It's really aggrevating. There was also audio dropouts which seems to be fixed with a prior firmware.
Where it doesn't happen when PCM is set on TV it has to be something with a 5.1 compatibility. That's what I have found from my troubleshooting. I still leave it on 5.1 because is sounds way better minus the intermittent crackling.
Badge
I also see no sign of cracking on PCM, its definitely a 5.1 issue, I received an update last night to 8.5 build. I would assume this release has no fix Sonos folks?
Hello Keith, I believe I have provided you with all the information you requested. Will you be responding to me at some point?Thanks.
Badge
Would Sonos have any update on this incompatibility of the between the Playbar and 65" OLED65C7P?
I’m having the same issue, LG OLED 55 C7, pulsating crackling usually on commercials. (Shaw Cable). Haven’t noticed it while streaming music
Badge
I am having the same issue on my new vizio tv. Comcast X1 box with HDMI connected to tv. Tv connected to play bar through optical. Output on box set to 5.1. Input and output on TV set to 5.1. Will submit a diagnostic report as advised.
Also having this issue - LG 49SK8500PLA and Sonos Playbar.
After submitting the diagnostic, you should either post the number here, or call in to Sonos and give them the number....
Hi,

I have also been having this issue for the last year or so (since purchase of the Playbar). The audio is fine when playing music, but while attached to our 2016 Vizio P65-C1 65". I purchased a new optical cables and tried cleaning them, but that didn't fix things. The Playbar is hooked up via Ethernet.

The crackling sessions happen about once every few days. When a crackling session starts, pausing the DVR, then playing will fix the issue temporarily. It will then happen a few minutes later, repeatedly. It is very obnoxious and disappointing.

Digital out was on the TV was set to "Auto", but based on other's comments above I just set the audio out to PCM.

Please let me know if there is a fix. I'd like to buy 2 Sonos One's for surround sound, but I'm reluctant if this keeps up.

Thanks in advance.
May I recommend that you submit a system diagnostic within 10 minutes of replicating this issue, and contact Sonos to discuss it. There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.
It looks like there are a lot of people on the forums with this issue related to Dolby. What's the status on a fix?


https://en.community.sonos.com/home-theater-228993/playbar-crackling-sound-6734799
https://en.community.sonos.com/home-theater-228993/crackling-from-playbar-6485889
https://en.community.sonos.com/troubleshooting-228999/sonos-play-1-cracking-noise-6802387
https://en.community.sonos.com/troubleshooting-228999/crackling-noise-5-1-sounbar-setup-6805769
https://en.community.sonos.com/troubleshooting-228999/playbar-crackling-6797975
https://en.community.sonos.com/home-theater-228993/playbar-and-play-1s-crackling-6800184
https://en.community.sonos.com/home-theater-228993/crackling-interference-through-speakers-6798998
https://en.community.sonos.com/troubleshooting-228999/speaker-crackling-noise-6802013
https://en.community.sonos.com/troubleshooting-228999/playbar-crackling-popping-on-tv-6807134
https://en.community.sonos.com/troubleshooting-228999/speaker-pop-6801326
https://en.community.sonos.com/home-theater-228993/sonos-surround-speakers-crackle-static-sound-6768011
https://en.community.sonos.com/troubleshooting-228999/speaker-pop-6801326
https://en.community.sonos.com/home-theater-228993/sonos-surround-speakers-crackle-static-sound-6768011/index2.html
https://en.community.sonos.com/troubleshooting-228999/crackle-static-sound-from-a-single-play-one-within-a-5-1-setup-6802635
https://en.community.sonos.com/troubleshooting-228999/crackling-sound-play-3-6799084
https://en.community.sonos.com/troubleshooting-228999/sonos-keeps-making-crackle-noises-6790667
https://en.community.sonos.com/troubleshooting-228999/static-noises-from-playbar-6807066
https://en.community.sonos.com/troubleshooting-228999/surround-sound-crackling-all-the-time-6810620
https://en.community.sonos.com/troubleshooting-228999/crackling-6808973
https://en.community.sonos.com/wireless-speakers-228992/play-1-crackling-noise-6811070
https://en.community.sonos.com/troubleshooting-228999/crackling-on-paired-5-1st-gen-diagnistic-submitted-6796194
https://en.community.sonos.com/troubleshooting-228999/playbar-making-crackling-and-popping-noises-6808800
https://en.community.sonos.com/wireless-speakers-228992/play-1-speakers-are-intermittently-making-cracking-or-popping-noise-6768062
https://en.community.sonos.com/troubleshooting-228999/play-bar-crackles-barely-recognisable-audio-6787019
https://en.community.sonos.com/home-theater-228993/crackling-noise-from-playbar-6787688
https://en.community.sonos.com/troubleshooting-228999/play-5-crackling-and-hissing-6810605
https://en.community.sonos.com/troubleshooting-228999/crackling-popping-from-playbar-on-all-sources-6788426
Diagnostic confirmation number has been sent: 55635002

I haven't had the issue in the last 10 minutes, but I submitted a diagnostic report because I would like to get someone to look at this based on this common issue.
I have also submitted my diagnostics: 651348419.

For me the issue seems to be only - or at least mainly when using my Apple TV.
Switching to PCM works around it, but also with a significant drop of quality.
I am having the same issue with the obnoxious noise coming from my Playbar. I have an LG TV as well, not sure of the model number. I can provide that later. I will submit a diagnostic report when I get home. I just felt the need to post my problems as well since I see this same issue has been going on for awhile with no solutions or updates from Sonos.
Badge
Sonos Folks.... I submitted a few diags back in April, if you look back a this thread I was told this is a known issue with LG and awaiting a firmware update from LG. So 4+ months later, where does this crackling incompatibility stand with LG sets?

Reply