Answered

Sonos One SL won't connect to TP-link Archer AX5400 (AKA AX73) Wirelessly

  • 25 August 2022
  • 5 replies
  • 682 views

Badge

I can’t get this thing to connect wirelessly to my Archer AX5400 (AX73). Is this a new compatibility issue based on firmware updates? I have had Arc and One SL connected to this same router in a different location less than 6 months ago. Now, trying to set up a new system, it fails after I enter the WiFi password. 

icon

Best answer by Ken_Griffiths 27 August 2022, 02:29

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Duplicate thread:

 

 

Badge

It’s not a duplicate thread. I am trying to connect the other device which was not factory reset, as per the recommendations in that thread.

 

It’s not a duplicate thread. I am trying to connect the other device which was not factory reset, as per the recommendations in that thread. These are two separate issues. 

I am not trying to be rude….but this is incredibly frustrating. Obviously TONS of other people are having the same issues. As best I can tell, SONOS is designed to work just fine….as long as you never change any of your network equipment….which is obviously inevitable. Once you change equipment, everything goes haywire.

Userlevel 7
Badge +17

You state “ it fails after I enter the WiFi password”. What messages do you gert from the app or the lights on the speaker?

Badge

You state “ it fails after I enter the WiFi password”. What messages do you gert from the app or the lights on the speaker?

It would connect to the new network during setup and say I had successfully added the network. Then it wouldn’t find the system. Or sometimes, even if it did find the system, it would ask me to change the network again to the same one. During that process, it asks for wifi password. Sometimes it would work on setup and then fail to find the system for use. Other times it would just fail to connect during setup over and over when prompted for the WiFi password. I was just stuck in this maddening loop of dysfunction for days.

@TryingReallyHardToAbide,

I seem to recall from some other threads here in the community, that these particular brand of routers ‘may’ require the user to enable IGMP Snooping (not enabled by default on some TP-Link models). Settings —> Advanced —> Network —> IPTV and enable ‘IGMP Snooping’.  

See if that is perhaps the case with your router configuration and maybe see if that resolves your issue.

HTH🤞