Answered

Play 1 connection issue

  • 13 December 2023
  • 10 replies
  • 2547 views

Badge

Hi

I have a system that has Arc, sub and era 300 as surrounds 4 sonos 5’s a roam a playbar and a Boost the system uses sonosnet apart from the roam.

Now my old Play 1’s were in a cupboard not been used and I have just built an outside cabin that I want to put them in and now for some reason they are connecting to WIFi and not sonosnet. I have factory reset them and they still will not use sonos net like the rest of my speakers. My wifi is not the best thats why I use sonos net

icon

Best answer by AjTrek1 13 December 2023, 20:07

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

10 replies

Userlevel 7

Hi

Two things:

Make sure wireless is turned on for the speakers. If you can’t see them in the app then connect them via Ethernet to your main router to get them on board. Then you can check for the wireless setting to be on. Go to > settings > System > room > click on the speaker.

If wireless is on how far away is the cabin.

Badge

I can see them in the APP and they are on WM1 not WM0 all my other speakers are on WM0

Userlevel 2
Badge +5

I dont have a ton of roam experience but I will offer some suggestions that might help.  For testing purpose temporarily remove the roam from your system maybe you can simply power it down.  Next erase the WiFi network from your sonos app.  Then the Ones will not be able to connect to WiFi anymore as that is where they are getting the credentials to connect to WiFi.  

Im sure if the ones are within Sonosnet range they will then connect to the SonosNet instead.  Beyond that I couldnt say why Sonos devices choose to do what they do.  Its an interesting case as roam requires the wiFi credentials.  Why the ones must insist to migrate to WiFi i couldnt answer. However if you follow the steps im pretty certain the ones will go to Sonosnet as they wont be able to go to WiFi without credentials.  

Hope the suggestion gets you further down the path. 

All the best

Obviously the P:1s have radios enabled. They’re probably connecting to WiFi because the SonosNet signal is weak or non-existent. A Boost (powered, no Ethernet) could be used to extend SonosNet.

Removing the WiFi credentials from the system is not an option.

WiFi might be okay. Check the signal strength in the room settings.

Userlevel 7

I can see them in the APP and they are on WM1 not WM0 all my other speakers are on WM0

That’s strange. Then it appears the Boost signal is not reaching the cabin 🤔

I suggest you run a diagnostic and post the reference ID in your next post. After that call Sonos Tech support so they can review the diagnostic and possibly determine why the speakers cannot see the SonosNet.

If you would rather not do the above at this time you can try the following:

  1. Power down (unplug) all Sonos including the Boost 
  2. Reboot your router and let it come back
  3. Plug-in the Boost and let it come back
  4. Plug-in you Sonos 1x1 starting with your speakers (including the Play 1’s) that are not part of your home theater (HT).
  5. Check that all are on WM:0
  6. If all good then plug-in you HT components starting with the Arc and let it come back and then the sub and Era 300’s 
Userlevel 2
Badge +5

Hi ratty, long time since I’ve visited,  always trying to better understand. 

Removing WiFi not an option because the customers roam exists and WiFi is required for Roam or is this not an option in S2? 

thought it might be a good suggestion to get the OP on a path to progress and kind of assumed with all those Sonos devices the Sonosnet would be more robust and in turn greater than the OP’s WiFi range.  But its a valid point I overlooked..  how faraway is this cabin   Always trying to futher my knowledge.  OP is in good hands with the veterans around. 

All the best

Removing WiFi not an option because the customers roam exists and WiFi is required for Roam or is this not an option in S2? 

Because there’s a Roam.

These days a WiFi connection can often be better than SonosNet, particularly as Sonos will favour 5GHz if that signal’s adequate. SonosNet is slow and at 2.4GHz is competing in a crowded band. 

 

Badge

Thank you all for the replies and suggestions, I have got the ones currently in the same room as the boost and 2 sonos 5’s the 5’s are on sonosnet but the 1’s are still on Wifi this room has poor wifi signal so cannot see why they are not using sonosnet as the boost is in the same room

Userlevel 7

Hi…

See my post above 😊

Userlevel 7
Badge +22

Maybe a temporary Ethernet connection to the router for the problem Sonos, followed by a reboot and check for updates?