Existing Play 1's won't connect to my system

  • 9 September 2022
  • 18 replies
  • 12303 views

Badge

I have the following:1 Beam, 1 Sub, 2 One SL’s and 2 Play 1’s.  I just bought the SL’s to replace my Play’s, which were my surrounds for my Beam and Sub.  The beam, sub and SL’s (surround) all connect an work fine.  I wanted to put the old Play 1’s in two separate rooms.  The old Play 1’s will connect briefly but soon drop off and become unavailable. 

I have factory rest them, used the find missing devices, called tech support (who did call back) the errors I get range from error 1001 (when trying to play a song when initially connected) then it disconnects, to error 800 when trying to add the device back into the system, to unregistered device and unable to connect to Sonos.  Which is not true because all four other devices are working fine. 

I worked with Tech support and they confirmed it was finding the network but then disconnecting from the system.  One of the Play 1’s is 5 ft. from the wireless router.  I have tested my signal strength and all is good with great coverage.  Asus router is compatible and firmware up to date, plus I went through all the settings with him, looking for known issues.  All speakers were and are updated but they wont connect.  It wont even connect in the Great Room where they came from anymore.  

Oddly, If I connect via an ethernet cable, all works fine.

I’ve had these Play 1’s for 5 years or more and never had an issue.  They have been through three different routers and two SSID changes over the years. Never and issue.  I only bought the SL’s so I could have sound in two other rooms and I put the better speakers as my surrounds but now I havent accomplished my primary purpose of added the old Play 1’s to the other rooms, Frustrating!!!

Mr. T 1 year ago

Unfortunately, I still am unable to get the Play 1’s on a wireless network.  They will only work wired in at this point, incredibly frustrating.

Have you tried a factory reset of your router? Seemed to resolve the issue for the users in this thread:

 

View original

18 replies

Userlevel 7
Badge +22

Are any of your other Sonos connected to Ethernet? That would put all your Sonos on SonosNet, not your WiFi.

If you have the Beam wired to Ethernet I’d use the Controller to remove any WiFi settings from the system and reboot everything to get it all on SonosNet. You can verify the connection type is WM:0 in Sonos System Info in Settings. 

Just to get a clean start I’d power down all Sonos, reboot the router, power up the wired Sonos and then the others. 

If the Play 1s still don’t connect power one down, run Ethernet to the other and factory reset it. Then add it back as a new device. Move the Ethernet to the other and do the same.

 

I am not sure you will hear any difference between the Play:1s and One SLs used as surrounds. So you could just put the Play:1s back as surrounds and use the Ones in other rooms.

Badge

I am not sure you will hear any difference between the Play:1s and One SLs used as surrounds. So you could just put the Play:1s back as surrounds and use the Ones in other rooms.

I did try that John but ever since i removed them from the beam as surrounds I am unable to add them back fully.  Currently they are both showing up in my system but wont play anything. error 1002, error 700 and error 1001 just for those two devices.  

I dont have the luxury of wiring them where I want to put them but that is the only way they work

Badge

Are any of your other Sonos connected to Ethernet? That would put all your Sonos on SonosNet, not your WiFi.

If you have the Beam wired to Ethernet I’d use the Controller to remove any WiFi settings from the system and reboot everything to get it all on SonosNet. You can verify the connection type is WM:0 in Sonos System Info in Settings. 

Just to get a clean start I’d power down all Sonos, reboot the router, power up the wired Sonos and then the others. 

If the Play 1s still don’t connect power one down, run Ethernet to the other and factory reset it. Then add it back as a new device. Move the Ethernet to the other and do the same.

 

No, prior to my tests, none of the other devices are connected via ethernet cable.  

I’ve added the one play 1  that I connected via ethernet.  I factory reset it and added it as as a new device, then added it wirelessly.  It worked for a bit then, now it has dropped off again. I do not have an ethernet port near my Beam, sub nor the SL’s.  Frankly neither the plays but for testing I moved them.

That certainly suggests to me one of two things. Either an ethernet card / wifi failure on the Beam, or some sort of wifi interference getting in the way of the surround speakers “hearing” the signal from the Beam. They do connect to the Beam on the 5Ghz spectrum, not 2.4Ghz, which is one reason why you should never turn off the “radio” in the controller for the Beam’s room. 

Userlevel 7

What Asus router are you using and have you disabled Airtime Fairness and QoS?

So to be absolutely clear… The One SLs are working fine as surrounds?  The problem is getting the Play:1s to play as standalone speakers?

If so, could you do a couple of experiments that will help narrow down the possible causes?  Although I normally warn against factory resets, please reset the two Play:1s only to give us a clean start.

Experiment 1.  Connect one of the Play:1s by Ethernet to the router and add it to your existing system.  Leave that speaker wired and add the other speaker wirelessly.  Does it add?  Check in ‘About My System’ - all speakers should have WM=0 next to them (unless you have a Move or Roam, which will have W=1).  See if you can play through both speakers.

Experiment 2.  Assuming that works OK, power off the Play:1s and swap them over so that the other Play:1 is wired.  Power back on the wired Play:1 then the other one.  Wait a couple of minutes and see if both speakers work.

Please report back what happens 

Also, if there is a setting for “band steering” on your router, disable it (as well as the settings mentioned by @Mr. T). If there is no such setting, is it possible to turn off the 5HGz WiFi band on your router?

Badge

That certainly suggests to me one of two things. Either an ethernet card / wifi failure on the Beam, or some sort of wifi interference getting in the way of the surround speakers “hearing” the signal from the Beam. They do connect to the Beam on the 5Ghz spectrum, not 2.4Ghz, which is one reason why you should never turn off the “radio” in the controller for the Beam’s room. 

Forgive me, but I am not sure that would be accurate seeing how the new SL’s work fine with the Beam.  Also I was under the impression that my beam (being the first Gen) only operated at 2.4ghz.  Any how my issue isn't with the beam, nor the Sub, nor the SL’s it’s getting the Play 1’s to work as independent speakers now.  

Badge

What Asus router are you using and have you disabled Airtime Fairness and QoS?

My router is an Aus RT-AX92U and yes disabled Airtime Fairness and QoS are disabled.  I worked with tech support confirming all the known issues.

Badge

So to be absolutely clear… The One SLs are working fine as surrounds?  The problem is getting the Play:1s to play as standalone speakers?

If so, could you do a couple of experiments that will help narrow down the possible causes?  Although I normally warn against factory resets, please reset the two Play:1s only to give us a clean start.

Experiment 1.  Connect one of the Play:1s by Ethernet to the router and add it to your existing system.  Leave that speaker wired and add the other speaker wirelessly.  Does it add?  Check in ‘About My System’ - all speakers should have WM=0 next to them (unless you have a Move or Roam, which will have W=1).  See if you can play through both speakers.

Experiment 2.  Assuming that works OK, power off the Play:1s and swap them over so that the other Play:1 is wired.  Power back on the wired Play:1 then the other one.  Wait a couple of minutes and see if both speakers work.

Please report back what happens 

Also, if there is a setting for “band steering” on your router, disable it (as well as the settings mentioned by @Mr. T). If there is no such setting, is it possible to turn off the 5HGz WiFi band on your router?

Yes, the SL’s work fine as surrounds.  Yes, the problem is getting the Play’s to function as standalone speakers.

Experiment 1 = No the wireless speaker does not add.  The wired one adds fine when wired.

The Beam, Sub , SL’s and the one wired Play are at WM:0 (all play and work as designed if PLAY is wired)

Doing Experiment 2 now.  I will report.

 

BTW, what is the meaning of and significance of the (WM:) values?  I dont know what it means

 

 

what is the meaning of and significance of the (WM:) values? 

https://support.sonos.com/s/article/3237

 

Badge

So to be absolutely clear… The One SLs are working fine as surrounds?  The problem is getting the Play:1s to play as standalone speakers?

If so, could you do a couple of experiments that will help narrow down the possible causes?  Although I normally warn against factory resets, please reset the two Play:1s only to give us a clean start.

Experiment 1.  Connect one of the Play:1s by Ethernet to the router and add it to your existing system.  Leave that speaker wired and add the other speaker wirelessly.  Does it add?  Check in ‘About My System’ - all speakers should have WM=0 next to them (unless you have a Move or Roam, which will have W=1).  See if you can play through both speakers.

Experiment 2.  Assuming that works OK, power off the Play:1s and swap them over so that the other Play:1 is wired.  Power back on the wired Play:1 then the other one.  Wait a couple of minutes and see if both speakers work.

Please report back what happens 

Also, if there is a setting for “band steering” on your router, disable it (as well as the settings mentioned by @Mr. T). If there is no such setting, is it possible to turn off the 5HGz WiFi band on your router?

Yes, the SL’s work fine as surrounds.  Yes, the problem is getting the Play’s to function as standalone speakers.

Experiment 1 = No the wireless speaker does not add.  The wired one adds fine when wired.

The Beam, Sub , SL’s and the one wired Play are at WM:0 (all play and work as designed if PLAY is wired)

Doing Experiment 2 now.  I will report.

 

BTW, what is the meaning of and significance of the (WM:) values?  I dont know what it means

 

 

OK, I didn’t quite do what you suggested because you said “assuming that worked” which it didn’t.  What I did do was added both Play 1’s as a wired system and all works fine and all speakers are on WM:0 as you said.  However they wont add as wireless.  Are the Play’s somehow holding on to a wireless configuration that is impacting them this way?

Badge

I have run out but when I return I will try this method of moving them to a wireless setup

Switch to a wireless setup

You can switch from a wired to a wireless configuration by connecting your Sonos products to your Wi-Fi network.
 

  Sonos S2 app

  1. Open the Sonos S2 app for iOS or Android.
  2. From the Settings tab, press System > Network > Manage Networks.
  3. Press Update Networks and follow the prompts to connect Sonos to your Wi-Fi network.
  4. Once the wireless setup is complete, disconnect the Ethernet cable from any Sonos products wired to your router.
Badge

Unfortunately, I still am unable to get the Play 1’s on a wireless network.  They will only work wired in at this point, incredibly frustrating.

Userlevel 7

Unfortunately, I still am unable to get the Play 1’s on a wireless network.  They will only work wired in at this point, incredibly frustrating.

Have you tried a factory reset of your router? Seemed to resolve the issue for the users in this thread:

 

Hi. To answer your question, WM=0 means connected by Ethernet or SonosNet. WM=1 means connected to WiFi. 

With one speaker connected  by Ethernet, any other wireless speakers should connect to SonosNet, 

Please try the experiment of swapping the Play:1s.  That is, wire one P:1 and see if the other will connect wirelessly.  Then swap so that the other is wired. You need to power the speakers off and on and give it a couple of minutes to reconfigure before you test

Unrelated thought. Is your router set to be compatible with wireless protocol b/g/n onthe 2.4GHz band?

This may be relevant 

https://support.sonos.com/s/article/3668?language=en_US

This has got worse with app 80.00.20 downgrade
I cant connet my Playbar or sonos play 1 its a shambles 

Reply