Answered

Can a "New" Play 1 Slow Down Overall Performance for All Speakers in a Home?

  • 26 February 2022
  • 12 replies
  • 275 views

Badge +2

A few months ago, I was able to purchase a (new to me) Play 1 for rather cheap off of Craigslist. I paired it with an existing Play 1 in my kitchen and thought all was well. After a few weeks of use, I've noticed that trying to play music across my entire house (Spotify and Plex audio only) is now rather slow to initially connect and I have sporadic dropouts of individual speakers. Even if I reduce the playback to a few rooms, I still notice individual speaker drops but to a slightly lesser degree

 

I have multiple Sonos devices in 4 rooms in the house and a Sonos Boost as well. The Boost is on a LAN connection while all other device are on Wi-Fi. In all other rooms I have newer Sonos devices (Beam, Sub, Sonos Ones, etc.). Is it possible that the Play 1s are now too underpowered to be part of "whole house" playback and may be impeding overall performance?

A few supporting notes / topics:

  • I am on a mesh network but given that this configuration has been working without issues for many months I’m doubtful that this is the root cause of the issue. There have been no firmware updates or network changes in many months.
  • I might be able to use a LAN connection on a few other the newer speakers, but that would eliminate 1 of the main reasons I use Sonos products.
  • The latest update 14.2 seems to have actually made things worse in the past 1 - 2 days

My current Sonos ecosystem is comprised of the following:

Den

  • 1 x Beam
  • 2 x Sonos One
  • 1 x Sub
  • 1 x Boost (LAN connection)
  • 1 x Connect

Kitchen

  • 2 x Play:1

Office

  • 2 x Sonos One

Master Bedroom

  • 2 x Sonos One

Master Bathroom

  • 1 x Sonos One

I’ve tried getting to the network matrix at http://192.168.x.x:1400/support/review but that page seems to no longer load regardless of endpoint or browser type.

I’m open to ideas of how to troubleshoot. I’ve seen a few folks suggesting that I factory reset all devices, but that seems like overkill at the moment.

icon

Best answer by Ken_Griffiths 28 February 2022, 16:02

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

12 replies

You mentioned that the only wired device is a Sonos Boost and that you’re using a mesh WiFi network. What type of mesh WiFi system is it? Is the primary mesh-Hub the main router, or are you using a different (ISP provided?) Router? Is the Boost wired to the router and have you set the Boost at least 1 metre away from the main router / hub?

Have you considered trying a different SonosNet channel and  if not using any portable Sonos devices (only) ensured that all the local WiFi network credentials have been removed from the Sonos App ‘Settings/System/Network/Manage Networks’?

Badge +2

What type of mesh WiFi system is it?

  • Netgear Orbi RBK53 / AC3000

Is the primary mesh-Hub the main router, or are you using a different (ISP provided?) Router?

  • I’m using my own router.

Is the Boost wired to the router and have you set the Boost at least 1 metre away from the main router / hub?

  • Boost is directly connected to the main hub / router
  • The Boost is ~18” away from the router, but that’s never previously been an issue

Have you considered trying a different SonosNet channel

  • I have not but can give that a try a little later.

and  if not using any portable Sonos devices (only) ensured that all the local WiFi network credentials have been removed from the Sonos App ‘Settings/System/Network/Manage Networks’?

  • The inquiry is a bit confusing. By “portable Sonos devices” are you simply referring to things like the Move or Roam? I have none of those in my ecosystem.
  • Are you simply asking if I’ve removed the Wi-Fi network and readded it?

 

It’s ideal if the router is put into modem mode and primary orbi hub is set as the main router for the Home network, with the Boost then connected to that router hub directly, or indirectly via a switch, and the Boost set a metre away to prevent any interference and that ensures there is no double NAT too.

As there is no Roam or Move you can simply remove any WiFi networks stored in the Sonos App network settings, as the devices will all run on SonosNet. Just don’t wire any Sonos devices to the Orbi satellite Hubs.

One further helpful, but optional, thing to consider is you might want to add your Sonos product IP addresses to your routers DHCP Reservation Table.

Badge +2

Changed the channel from 1 to 6 no real impact.

Removed the Wi-Fi network and relied on the Sonos Net...still had similar issues.

After ~30 minutes all my devices except for my Connect have now disappeared from my Sonos Apps (iPhone and laptop). I’m having a hell of a time adding them back to my environment at the moment.

If I stick to small groups of rooms, there seemed to have been a little more stability, but “whole house” scenarios are pretty bad still.

Changed the channel from 1 to 6 no real impact.

Removed the Wi-Fi network and relied on the Sonos Net...still had similar issues.

After ~30 minutes all my devices except for my Connect have now disappeared from my Sonos Apps (iPhone and laptop). I’m having a hell of a time adding them back to my environment at the moment.

If I stick to small groups of rooms, there seemed to have been a little more stability, but “whole house” scenarios are pretty bad still.

If you did originally ‘bridge’ the Orbi Primary Hub (as you somewhat described earlier) did you switch off your own router WiFi adapters, or not? …Or did you go onto take onboard the suggestion I mentioned and put your own router into ‘Modem’ mode and use the Orbi primary Hub/System as the router and local network subnet?

Badge +2

My Orbi doesn’t have a “Modem” mode as far as I can tell. I currently have it set in “Router Mode” The only other option is “AP Mode.” Even in the “VLAN / Bridge Settings” there is nothing configured. I do have a separate device (PiHole) that I use for managing DNS and DHCP.

One lingering side effect that I’m seeing now is that I’m not regularly seeing all rooms / devices. I have to now reset apps on iOS and on Windows desktops to get a temporary reprieve.

My Orbi doesn’t have a “Modem” mode as far as I can tell. I currently have it set in “Router Mode” The only other option is “AP Mode.” Even in the “VLAN / Bridge Settings” there is nothing configured. I do have a separate device (PiHole) that I use for managing DNS and DHCP.

One lingering side effect that I’m seeing now is that I’m not regularly seeing all rooms / devices. I have to now reset apps on iOS and on Windows desktops to get a temporary reprieve.

You seemed to mention earlier that you had your own router, besides the Orbi (presumably supplied by your ISP) - is that not the case??… I was not referring to changing your Orbi primary hub, which should (ideally) be set in router mode, as you have now just described   - I was referring to the other router you mentioned? - unless I have misunderstood what you were saying.

If there is another router, then at the very least, switch off its WiFi and just use the Orbi WiFi and network subnet only.

If you have a piHole managing your DNS and DHCP servers, I assume you have a ‘switch’ off your primary Orbi hub and have both the piHole and the Sonos Boost connected to that switch, is that correct?

Just ensure that the Boost is your only wired Sonos device and leave the rest running on wireless SonosNet.

It is well worth reserving your Sonos IP addresses in the DHCP server’s reservation table in this instance.

Ensure the Boost is set well away from the Orbi primary Hub - at least a metre away is recommended. 

Also, as you do not appear to have any Sonos portable devices (Move/Roam), it’s worth checking that your Orbi WiFi (SSID/Password) credentials are not stored in your Sonos app ‘Settings/System/Network/Manage Networks’ - the credentials are not required when running your system on SonosNet and it will ensure your Sonos devices do not hop between their SonosNet signal and the local WiFi network.

Badge +2

If there is another router, then at the very least, switch off its WiFi and just use the Orbi WiFi and network subnet only.

  • There is an ATT (all-in-one) router / modem / media gateway. None of the Sonos devices connect to the network that’s required for the devices to work (and it’s never been an issue until recently)

If you have a piHole managing your DNS and DHCP servers, I assume you have a ‘switch’ off your primary Orbi hub and have both the piHole and the Sonos Boost connected to that switch, is that correct?

  • The Orbi has a switch built into it, and yes both the PiHole and Boost are plugged into that device

Just ensure that the Boost is your only wired Sonos device and leave the rest running on wireless SonosNet.

  • Yes and yes

It is well worth reserving your Sonos IP addresses in the DHCP server’s reservation table in this instance.

  • Already done. I’ve actually got reservations in place for all devices on my home network.

Ensure the Boost is set well away from the Orbi primary Hub - at least a metre away is recommended.

  • I’m just short of 1 metre away, but this has never been an issue before the last few days.

Also, as you do not appear to have any Sonos portable devices (Move/Roam), it’s worth checking that your Orbi WiFi (SSID/Password) credentials are not stored in your Sonos app ‘Settings/System/Network/Manage Networks’ - the credentials are not required when running your system on SonosNet and it will ensure your Sonos devices do not hop between their SonosNet signal and the local WiFi network.

  • I think you suggested doing this earlier, and when I did this the entire scenario got and remains worse (I’m now no longer able to see Sonos devices that were previously in my “upstairs” zone. I’m going to try resetting them later today to see if that fixes anything.)

Also, as you do not appear to have any Sonos portable devices (Move/Roam), it’s worth checking that your Orbi WiFi (SSID/Password) credentials are not stored in your Sonos app ‘Settings/System/Network/Manage Networks’ - the credentials are not required when running your system on SonosNet and it will ensure your Sonos devices do not hop between their SonosNet signal and the local WiFi network.

  • I think you suggested doing this earlier, and when I did this the entire scenario got and remains worse (I’m now no longer able to see Sonos devices that were previously in my “upstairs” zone. I’m going to try resetting them later today to see if that fixes anything.)

Ah okay - all being well, a simple power-cycling of the upstairs Sonos devices should ensure that they connect to your SonosNet signal. They are probably (still) looking for your Orbi WiFi connection and that usually means the WiFi credentials may have not been removed from those device.. once everything is back online and on SonosNet, just check that the WiFi credentials have been removed from the Sonos App network area.

Badge +2

I’ve power-cycled a few times between yesterday and this AM to no avail, which is why I’m now looking at fully resetting them. And again, your suggestion of removing the Wi-Fi credentials is what made things worse. I’m not going that route again. I’ll just look into opening an official support request if resetting the upstairs speakers doesn’t provide resolution to both my initial and current issues.

I’ve power-cycled a few times between yesterday and this AM to no avail, which is why I’m now looking at fully resetting them. And again, your suggestion of removing the Wi-Fi credentials is what made things worse. I’m not going that route again. I’ll just look into opening an official support request if resetting the upstairs speakers doesn’t provide resolution to both my initial and current issues.

You shouldn’t need your Orbi WiFi credentials stored in the Sonos App if running non-portable Sonos devices on a SonosNet signal - which is usually recommended for mesh based WiFi systems as mentioned here in the thread posted by Sonos Staff:

Sonos and WiFi Mesh

If you do wish to contact Sonos Staff for Support, then you can chat/contact them via this LINK.

HTH