Sticky

Bluetooth connected but no sound

  • 18 November 2023
  • 284 replies
  • 23360 views


Show first post

284 replies

Then return it to Sonos, if you bought it there. They’ll refund you. Or to wherever you purchased it, although I can’t speak to all of the return policies…

Userlevel 7

It’s working.

i ended up giving in a buying the line in adaptor after waiting months for update. The software was updated with 24hrs of purchasing line in, so ended up wasting money to buy one and can’t return…

The line-in adapter will give you more reliable audio and it will sound better than Bluetooth.

Userlevel 1

Has anyone noticed random short cut outs using Bluetooth ?
(Single Era 300 setup)

Has anyone noticed random short cut outs using Bluetooth ?
(Single Era 300 setup)

I have not seen the issue, but maybe try a different Bluetooth audio source and see what happens in that case. Also try the speaker in a different location and if the issue persists in your case, then after reproducing the issue, immediately submit a Sonos system diagnostic report from within the Sonos App, note it’s reference and then contact/chat with Sonos Support Staff via this LINK and see what the Staff can perhaps suggest to resolve the matter.

Hi. I’m still having issues connecting my Sony PS-LX310BT to my new Era 100. I’ve got the latest software update according to my app (do I need to do anything to install it to the Sonos?) but my problem seems slightly different as the two systems won’t connect at all.  Any help would be greatly received as the sole purpose I brought the Sonos was to listen to my vinyl though it.

Hi. I’m still having issues connecting my Sony PS-LX310BT to my new Era 100. I’ve got the latest software update according to my app (do I need to do anything to install it to the Sonos?) but my problem seems slightly different as the two systems won’t connect at all.  Any help would be greatly received as the sole purpose I brought the Sonos was to listen to my vinyl though it.

You are best to perhaps try to reproduce the connection issue and then immediately submit a Sonos system diagnostic report from within the Sonos App, note it’s reference and then contact/chat with Sonos Support Staff via this LINK and see what the Staff can perhaps suggest to resolve the matter.

Has anyone noticed random short cut outs using Bluetooth ?
(Single Era 300 setup)

Yeah same here. I stream from my TV to a stereo pair actually. Really wish that sonos makes BT work better b/c the sound from the 300s is better than my TV’s 😕.

Userlevel 7
Badge +22

Have you considered using the line-in instead of Bluetooth?

Userlevel 1

Has anyone noticed random short cut outs using Bluetooth ?
(Single Era 300 setup)

 

I am, and we’re not the only ones as a thread was recently created. I hope that Sonos is aware of the issue and will fix it with the next update.

Reply