Question

Wifi not showing up in set up

  • 29 December 2016
  • 11 replies
  • 11986 views

Hello, my wifi network won't show up during the set up and it is working fine otherwise and is the appropriate speed. We have hooked the sonos play 1 up using the ethernet cable provided, however we can't seem to get the network to show up through the app during set up. Any help would be great! It's our first sonos and we just got it so perhaps it's a silly mistake?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

11 replies

If you have attached the Play:1 using the cable then you are doing a "Boost" set up instead of a "standard" setup and the wifi won't show up doing the setup. Please see the following link, decide which setup you want and then follow the steps for whichever setup you require.

http://www.sonos.com/en-gb/support/setting-up-sonos
I've tried both ways. and the standard way my wifi network doesn't show up. We can get the sonos to play while it's connected via the ethernet cable though but I'd like it to play wireless
If you have it playing with cable connected then go into Settings, Advanced Settings, Wireless Setup and follow the steps
Yes I've done that but for some reason my network is still not showing up, yet my computer and 3 cell phones are all connected to the wireless network so it is working, why can't the sonos play 1 see it?
Is everything other than the Sonos connecting over your router's 5GHz band?
Also, in Settings, touch "Online Updates" while the speaker is attached by Ethernet. Does it say your system is up to date?
The reason for the question about the band is thst Sonos operates only on 2.4GHz, and with some routers it won't be possible for the controller to see Sonos if the controller device is on 5GHz. Doesn't sound iikely to be that, but have to check it out.
yes I think all are on the 5GHz setting...how do I change it to 2.4?
If your router is broadcasting on both bands then you should see both bands as separate SSIDs (network names) when you look at the available wifi networks on your phone (say). But the fact that nothing is showing on Sonos suggests to me that your 2.4GHz band is probably turned off on your router. You would have to consult your router's instructions for how to enable this, but you may well find an "admin password" on your router's label, and you will need that in order to log into your router and change its settings.
OK I will try that thank you!
Userlevel 7
Badge +21
Not only does the network need to be in the 2.4 GHz band (and most routers these days can create two different WiFi networks, one in each band, to keep devices on one or the other), but it also needs to not be set up for 802.11n only. The network does need to support 802.11b/g in order for Sonos to connect to it.