Question

Line-in takes over speakers

  • 19 April 2014
  • 10 replies
  • 1023 views

we have our Play5 hooked up to the TV via the Line-in connection. my daughter is playing an Xbox, but we have our Sonos speakers (the Play5 & 2 paired play3's) playing Music (radio) via a computer, so she has no sound. about every 10 minutes the Sonos system defaults to the Line-in connection?, stopping the music and playing the sound from the TV/Xbox. I did have it so the Play5 was sound from the TV & the paired play3's were playing the music, but again, the Line-in connection defaulted every 10 minutes. stopping the music, and the play3's reverted to TV/Xbox - even without them being grouped to the Play5

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

10 replies

Userlevel 6
Badge +3
Hi,

When you remove the PLAY:5 from your system, connect an AutoPlay source to the Line-In port, and begin playing music using the device, the music will now automatically play through the PLAY:5. This is perfect for taking your PLAY:5 away from home and connecting an iPod or other source.

Here is a FAQ with more information:
Link: AutoPLAY Line-IN

Follow the steps in the FAQ but in your case turn autoplay off.

Thank you
Max
HI Max, thanks for the reply, but your solution kind of avoids the problem rather than solves it. We want the autoPLAY switched on, when we turn on the TV, we expect the autoplay to work. but when another source has been selected (in this case, an intune radio station) the system shouldn't feel the need to default to autoplay?.

I feel even if this is a current issue with the software, I'd rather you tell me it can be looked at in a future update/patch, than give me a work around that causes more problems when using Sonos as a TV speaker.

when there's nothing playing on any source, turn on the tv, AutoPLAY works fine. if a source is selected & I turn on the TV, I can understand AutoPLAY taking over. but the tv was on, then I selected a different source. In that case, there's no reason for AutoPLAY to take back over?
Userlevel 6
Badge +3
Hi,

I understand your question and that my reply is not to the expectations.
The AutoPLAY will always take over with the source in question sending audio.

At this time the only work around is to turn off the autoplay or mute the TV or unplug the the Mini Jack cable.

I would like to invite you to open an Idea thread and share your idea with the Sonos community.

Thank you
Max

 
Userlevel 1
Badge
"Link: AutoPLAY Line-IN"

Dead link.

"in your case turn autoplay off"

Which there's no way to do, from the app or from my Connect.

"the only work around is to turn off the autoplay"

Which there's no way to do, from the app or from my Connect.

As a general comment: SONOS has one of the worst User Interface experiences I've ever encountered.
Go to Settings->Room Settings->(Connect room name)->Line-in, and switch Autoplay to Off.

If there is no Room Settings menu, you either need to update or you are running a partially support operating system on your device.
I have same problem. I try the above, go to the room with the line in, select auto play room to ‘none’ and yet the line in appears with the play bar anyway!
Userlevel 7
Badge +22
If your talking about a playbar auto switching to TV when you turn TV (video device hooked to it) on . . .you have to go to settings...rooms...pick playbar... goto TV Setup and Control and turn off TV Autoplay.
no, i am not. Bedroom TV connected to line in on Sonos 5 (has no playbar), when i switch that TV on it plays in the living room play bar!
Pwpdub,

I’m not sure if this helps, but when you turn on auto-play for your play-5 speaker in its room settings, it will provide you with the option to choose a room (and grouped rooms) to automatically send the audio to. You can also select a volume from the slider bar that appears when the feature is enabled.

I would firstly enable auto-play and slide the control to the off position that provides the option to include grouped rooms and then set the main auto-play room to 'none'. Then when those things are done and you have turned off the auto-play feature, ensure you click 'Done' (top right hand corner) to save the settings.
You will then hopefully find that stops the TV line-in playing on your play-bar.
Pwpdub,

Oh and don’t forget to remove the play-5 line-in as the audio source from your play-bar Room on the 'Now Playing' screen... so that it doesn’t continue to play. That’s easily done by playing 'another' audio source on your play-bar.