Answered

Can’t use Spotify connect on Sonos one

  • 7 January 2019
  • 1 reply
  • 1153 views

Hello! As the topic says, my Sonos one can’t be found in the Spotify app. I can play Spotify through the Sonos App but I can’t play through Spotify connect. My Spotify account is premium. Also I can’t connect the speaker with AirPlay if that has something to do with the problem.
Diagnostic 1755983867
icon

Best answer by Jeff S 11 January 2019, 19:34

Hello! As the topic says, my Sonos one can’t be found in the Spotify app. I can play Spotify through the Sonos App but I can’t play through Spotify connect. My Spotify account is premium. Also I can’t connect the speaker with AirPlay if that has something to do with the problem.
Diagnostic 1755983867


Hi Enosonos,

Welcome to the community and thanks for sending in the report. Please start by rebooting your router and Sonos One. Once they are back online, see if you can change the wireless channel your router is using to 11, as there's a bit of interference from nearby networks on the current channel.

Try those out, and see if that helps. If not, send along a new diagnostic report and reply here with the number, I'll take a look.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +20
Hello! As the topic says, my Sonos one can’t be found in the Spotify app. I can play Spotify through the Sonos App but I can’t play through Spotify connect. My Spotify account is premium. Also I can’t connect the speaker with AirPlay if that has something to do with the problem.
Diagnostic 1755983867


Hi Enosonos,

Welcome to the community and thanks for sending in the report. Please start by rebooting your router and Sonos One. Once they are back online, see if you can change the wireless channel your router is using to 11, as there's a bit of interference from nearby networks on the current channel.

Try those out, and see if that helps. If not, send along a new diagnostic report and reply here with the number, I'll take a look.