Answered

sonos move not playing sound but lights up

  • 24 November 2022
  • 4 replies
  • 21 views

Hi there,

 

Randomly, my move stopped playing any music. I can use Alexa to speak with it and see the lights flicker as if it’s responding, but no sound whatsoever. I tried playing through my phone via WiFi; no sound. Tried to connect via the sonos app, unable to connect. 
 

Grateful for any help!

icon

Best answer by Ken_Griffiths 25 November 2022, 01:00

View original

4 replies

Sounds like it has lost its connection to your Wi-Fi signal. Have you tried a reboot of the device? Have you tried connecting to it using Bluetooth? Have you called in to Sonos support?

Thanks for your reply. I’ve turned it off and on. No success. Tried Bluetooth but also not connecting. Yet to try sonos support as it’s the holiday, but will as soon as they’re open. 

Thanks for your reply. I’ve turned it off and on. No success. Tried Bluetooth but also not connecting. Yet to try sonos support as it’s the holiday, but will as soon as they’re open. 

When you mention switching the Move off, is that whilst off it’s charger and then holding it rear top power-button for 5+ seconds until you hear the shutdown descending tones? If not, then try that too.

Also if Alexa isn’t working correctly, renew the sharing agreement by removing the Sonos Skill in the Amazon Alexa App, wait 30 seconds and reinstall the Skill and agree the T&C’s, then allow Alexa to scan/discover your devices and see if that fixes things.

Much of Sonos’  support isn’t based in the US, but I’m not sure whether they observe Thanksgiving or not.

Reply