Question

Router change Move.

  • 30 September 2020
  • 3 replies
  • 377 views

Badge

Just changed to a new router and two of my SONOS Move can’t find the new network. 
 

On the instructions it shows: 

“Conncet to ‘SONOS’ Wi-FI , then return to the app”

But the network doesn’t show the ‘SONOS Wi-Fi’

Since Move cannot be connect to ethernet cable, so I can’t try the alternative way eirher.

I also tried to factory reset the two Move and reinstalling the app, but both didn’t work. 

Please help:) 

 

 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 5
Badge +14

Hi @Natsu.

Welcome, thank you for reaching out to Sonos Community.

That's odd that your 2 Sonos move are not able to connect properly to the new router even though you Factory data reset all ready the two Sonos move.

Let's check first where it started you changed your router so here are router settings that need to be verified. You can contact your ISP or the manufacturer of the router for assistance.

a. Auto channel must be set to Off

b. Choose best non-overlapping channel (1,6,11)

c. Set channel bandwidth to 20MHz

d. Both 2.4GHz and 5GHz should be enabled

e. 802.11 band should be set to b/g/n

f. Airtime Fairness should be disabled

Let us know if it works. If you need help with any other information, please be sure to let us know.

 

Badge

Hi Mark,

Thanks for your reply and I really appreciate your help!

I tried all the things as you suggested but it still doesn’t work..

Is there any other thing that I can try? 

 

Userlevel 5
Badge +14

Hi @Natsu.

Welcome, thank you for reaching back to Sonos Community.

Since you already follow the basic requirements for the new router configuration.

You can try to factory data reset the Sonos:move.

Doing reset to the speaker will delete your playlist under Sonos app.

If you need help with any other information, please be sure to let us know.