• 2 August 2021
  • 3 replies

I’ve been very interested with the comments on the Roam speaker, my son bought this for my birthday to add to my sonus system, which I love. However this was specifically bought as an add on for the garden.  Charged the roam, had friends around for a bbq & the roam battery was drained although I’d put it away fully charged.  It appears that when I open the sonus app the roam comes on although it’s in a cupboard ready and waiting for the next time I want to take it outside.  I find this really annoying & a very bad fault, is there anyway you can turn it off and it remains off until you require it? I’ve tried the 5 seconds switch off which works but then the roam wakes up the minute I open the sonus app . 🤔


Best answer by Corry P 3 August 2021, 10:46

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +18

Hi @Moira 

Welcome to the Sonos Community!

The 5 second hold on the power button is exactly what you need to do to turn it off, and that should prevent it from turning on again. If the Roam is charging, it will not stay off, however. Though from your description, it’s sounds like it wasn’t charging when you put it away.

When holding the button for 5 seconds, make sure you hear a descending chime indicating power-off, then let go.

If you are sure that the Roam is not powering off properly, I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports. I recommend you reproduce the issue just before calling (including the battery discharge).

Please note that you can leave the Roam on charge all the time - no damage will be done, and it guarantees a full charge when you want to use it outside.

I hope this helps.

Thankyou for your advise, I will try your recommendations, however I have turned it off with the 5 second button, I tried again last night using my phone sonus app & roam didn’t come on, I’m going to try again tonight using my I pad sonus app to see what occurs . Many thanks for all your help . 

Userlevel 7
Badge +18

Hi @Moira 

You are very welcome!