Answered

Sudden Sonos Beam (Gen 1) Surround Sound Completely Distorted

  • 30 October 2022
  • 1 reply
  • 283 views

For the past few weeks I have started having very strange and sudden audio problems with certain content. Starting around October 4th anything on my Apple TV that was in Dolby Atmos format started sounding completely distorted. Here is a video example: https://twitter.com/JesseMS42/status/1578389336982261762?s=20&t=SgRmRpQxNQQyTZBrGlED3g

 

I have a Sonos Beam (gen 1) connected to an LG OLED55b9pua. I watch most of my TV through an Apple TV 4K. My surrounds are IKEA Symfonisk.

 

My TV settings are:

Sound Out - HDMI Arc

Digital Sound Out - Auto

eARC - On

 

My Apple TV settings are:

Output: Receiver Speakers

Audio Format: Change Format: (was off, now it’s Dolby Digital 5.1)

 

Changing the format on the Apple TV from off to Dolby Digital 5.1 completely got rid of all distortions and I can still enjoy the surround sound. 

 

Today I started playing the Nintendo Switch for the first time in a few months. The Switch is set to Surround and there is no other options besides Surround, Stereo, and Mono. The distortions were back! Works fine in Stereo but audio is completely broken in Surround, Just a month ago I could enjoy surround sounds while playing just fine.

 

I have tried rebooting everything, turning Digital Sound Out to Pass Through, turning eARC on and off. I really have no idea how to get this working the way it was before. I think an update snapped something in my system.

 

Any advice would be amazing and welcome. Thank you!

icon

Best answer by GuitarSuperstar 30 October 2022, 23:31

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7

Since the Beam (Gen 1) doesn’t support Dolby Atmos or LPCM audio, it’s best to keep Change Format set to ON and the Audio Format set to Dolby Digital on the Apple TV 4K.

With the Nintendo Switch, keep Digital Sound Out on the TV set to Auto or Pass Through and eARC OFF. Because of the limitations of the Beam, there really isn’t any reason to keep eARC enabled.