Answered

Status light

  • 17 January 2023
  • 15 replies
  • 127 views

Hi folks,

 

Here is my Sonos setup : Beeam Gen2 / Sub mini / 2 x OneSL 

 

When i disable surround Audio, Sonos One SL are flashing green (slowly), not pleasant during the night...

 

So I want to simply disable all status light , when i do that wih iOS app in the piece , Sons One Sl remains illuminated… (Beeam & Sonos Sub are OK off),

 

Can you help me ?

 

Best regards,

icon

Best answer by Corry P 20 January 2023, 14:21

View original

15 replies

Userlevel 7

What is the reason to disable them?

You will always get a flashing green led when you disable the surrounds. It’s to let you know they are disabled.

You could instead turn down the surrounds in the app if you just want them to be near silent, or unplug them.

When the source sound is « pcm stereo » I can listen the voice of people (exemple : CNN channel) from One SL (not very useful). That’s why I want to disable surround. 

About the settings « status light » not apply to OneSl, I think it’s a bug (even with surround On the Indicator remains ON)
 

 

Userlevel 7

When the source sound is « pcm stereo » I can listen the voice of people (exemple : CNN channel) from One SL (not very useful). That’s why I want to disable surround. 
 

Try reducing the surround’s TV Level instead, or use a sticker to cover the surround’s led if you still disable.

Ok. Which level ? -15 ? Actually 0..

 

About the settings « status light » not apply to OneSl, I think it’s a bug (even with surround On the Indicator remains ON)

Admittedly, I don’t ever disable my HT surrounds (or Sub), but usually opt for using ‘night mode’ instead …and there is the option to slide the ‘TV Level’ in the HT settings to shift the sound away from the surrounds, as mentioned by @Mr. T,

However I have always thought having the surround LED’s flash green seems a bit of a nuisance, but totally understand that this was done to remind users they had disconnected their surrounds, rather than perhaps having them calling into support saying their surrounds had stopped working.

I guess it’s a case that no one has yet come up with a better solution… covering the LED seems to me to be the easiest option with a ‘light dimming’ sticker, or some electrical tape.

Userlevel 7

Ok. Which level ? -15 ? Actually 0..

 

About the settings « status light » not apply to OneSl, I think it’s a bug (even with surround On the Indicator remains ON)

I would swipe it all the way to -15. It’s “quicker” than trying to set it at a specific number.

If you disable the Sub in the settings, it will also flash green. It’s not a bug, but by design.

Thanks you for your support

i will try the level TV settings .. 

I would like to have Sonos support official explanation about the settings « indicator state » so maybe I think if I delete Sonos one sl of my Piece it will be OK to disable the light ?

 

 

Ok. Which level ? -15 ? Actually 0..

 

About the settings « status light » not apply to OneSl, I think it’s a bug (even with surround On the Indicator remains ON)

I would swipe it all the way to -15. It’s “quicker” than trying to set it at a specific number.

If you disable the Sub in the settings, it will also flash green. It’s not a bug, but by design.

Ok sorry. I just check about the sub. And i also flashing green , it’s true ;)

Userlevel 7
Badge +18

Hi @Matrak 

Welcome to the Sonos Community!

The “Status Light” setting will only disable the indicator light when it has nothing to tell you, ie. when it would be steady white if it were on. The indicator light is important for troubleshooting, so when it has something to say (is flashing or a different colour), the setting will make no difference - the light will always indicate what it needs to.

As mentioned, this is not a bug, but intentional. 

I agree with @Mr. T & @Ken_Griffiths - if the light annoys you, the best thing to do is cover it with something - or, raise the level of the speakers so the lights are no longer visible in the room.

I hope this helps.

 

Hi @Matrak 

Welcome to the Sonos Community!

The “Status Light” setting will only disable the indicator light when it has nothing to tell you, ie. when it would be steady white if it were on. The indicator light is important for troubleshooting, so when it has something to say (is flashing or a different colour), the setting will make no difference - the light will always indicate what it needs to.

As mentioned, this is not a bug, but intentional. 

I agree with @Mr. T & @Ken_Griffiths - if the light annoys you, the best thing to do is cover it with something - or, raise the level of the speakers so the lights are no longer visible in the room.

I hope this helps.

 

Hello,

Thanks for your help, it’s clear for me now,

 

But even all is OK, when you disable the light, the Sonos On Sl remains enlightened, why ?

 

Best regards,

 

 

Userlevel 7
Badge +18

Hi @Matrak 

But even all is OK, when you disable the light, the Sonos On Sl remains enlightened, why ?

And it is white? Is this for both surround speakers? If so, I will bring it someone’s attention if we can’t resolve it for you here.

I just checked my surround Play:1s and they both turn the lights off with the setting for the room (an Amp), which is the expected behaviour regardless of the models involved. My One SL in a stereo pair does the same.

Please try removing the surrounds and Sub from the room, reboot the Beam, and bond the surrounds and Sub back to the Beam again to see if this affects the behaviour. Thanks.

Surrounds: Open the Sonos app for iOS or Android.

  • From the Settings tab, tap System.
  • Under Products, tap the home theater room where the surround speakers are located.
  • Select Remove Surrounds.
  • Follow the in-app prompts to remove the surrounds from this room.

 

Sub: Open the Sonos app for iOS or Android.

  • From the Settings tab, tap System.
  • Under Products, tap the room that's connected to the Sub or Sub Mini.
  • Tap Remove Sub.
  • Choose Remove Sub: Removes the Sub or Sub Mini from the current room. The Sub will appear in the System tab (Rooms tab if using the S1 Controller app) as “Sub (unused)” or "Not assigned" until you select it to associate it with another room.

 

I hope this helps.

Hi @Matrak 

But even all is OK, when you disable the light, the Sonos On Sl remains enlightened, why ?

And it is white? Is this for both surround speakers? If so, I will bring it someone’s attention if we can’t resolve it for you here.

I just checked my surround Play:1s and they both turn the lights off with the setting for the room (an Amp), which is the expected behaviour regardless of the models involved. My One SL in a stereo pair does the same.

Please try removing the surrounds and Sub from the room, reboot the Beam, and bond the surrounds and Sub back to the Beam again to see if this affects the behaviour. Thanks.

Surrounds: Open the Sonos app for iOS or Android.

  • From the Settings tab, tap System.
  • Under Products, tap the home theater room where the surround speakers are located.
  • Select Remove Surrounds.
  • Follow the in-app prompts to remove the surrounds from this room.

 

Sub: Open the Sonos app for iOS or Android.

  • From the Settings tab, tap System.
  • Under Products, tap the room that's connected to the Sub or Sub Mini.
  • Tap Remove Sub.
  • Choose Remove Sub: Removes the Sub or Sub Mini from the current room. The Sub will appear in the System tab (Rooms tab if using the S1 Controller app) as “Sub (unused)” or "Not assigned" until you select it to associate it with another room.

 

I hope this helps.

 

Yes, it is white for both surround speakers, Sub & Beeam indicators are OFF. I don't understand this behaviour…

 

Ok i will try your tests, thanks

Userlevel 7
Badge +18

Hi @Matrak 

My mistake - you can leave the Sub bonded to the Beam.

Hi @Matrak 

My mistake - you can leave the Sub bonded to the Beam.

Hi @Corry P thanks you for your help, all everything works now. 

 

 

 

 

Userlevel 7
Badge +18

Hi @Matrak 

Fantastic - thanks for updating the thread!

Reply