Answered

Sonos Beam - Ethernet Connection Failing

  • 1 December 2022
  • 3 replies
  • 172 views

Badge +1

Current setup: Sonos Beam connected via ethernet.  All other devices connected over SonosNet.

Recently got a new router.  The modem stayed the same so I wouldn’t expect any issues.  Everything was working fine until this morning when my Sonos app couldn’t find any devices.  The ‘System’ button is dithered and it states ‘Unable to find your Sonos system’.

Troubleshooting steps so far:

  1. Confirmed Beam connected over ethernet is showing as an online and connected device on through my modem.
  2. Unplugged all devices except for Beam.
  3. Tried the walkthrough steps on Sonos app to reconfigured the plugged in Beam and it states it can’t find the product.

Any help would be appreciated.

icon

Best answer by SRH_82 1 December 2022, 20:51

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Is the Beam wired to your modem or your new router?  It should be wired to the new router.  Your modem really shouldn’t be seeing connected devices...that’s your router’s job.

 

 

Badge +1

Is the Beam wired to your modem or your new router?  It should be wired to the new router.  Your modem really shouldn’t be seeing connected devices...that’s your router’s job.

 

 

When I say my router I suppose I should have stated it’s being used as more of a WAP.

My modem doubles as a wifi router which I have disabled.  My new AP is connected directly to my modem and serves primarily to broadcast WiFi.  My Beam is also connected directly to my modem.  I have a number of other devices running directly to my modem via a switch.

This is how my setup was before I changed m WAP and everything worked flawlessly over SonosNet.

Badge +1

Is the Beam wired to your modem or your new router?  It should be wired to the new router.  Your modem really shouldn’t be seeing connected devices...that’s your router’s job.

 

 

When I say my router I suppose I should have stated it’s being used as more of a WAP.

My modem doubles as a wifi router which I have disabled.  My new AP is connected directly to my modem and serves primarily to broadcast WiFi.  My Beam is also connected directly to my modem.  I have a number of other devices running directly to my modem via a switch.

This is how my setup was before I changed m WAP and everything worked flawlessly over SonosNet.

Problem solved: New router was in router mode and not WAP mode.