Sonos Arc loud pop then audio loss



Show first post

644 replies

I think the key here is that this is a Sonos forum. You’re extremely unlikely to get reports from other ARC speaker’s users, although one of the Sonos reps, in one of the threads on this topic, did indicate that they’ve seen reports other than Sonos. I don’t follow other systems, as I have an Arc, and devote most of my energy here in this forum, and not elsewhere. 

You’re certainly within your rights to stop buying devices until a solution is found. Whether that solution is from upstream from the TV (Apple/Microsoft?) or on the TV itself (manufacturer’s updates) or Sonos itself, we’ll need to see. 

But I’m just not going to blame Sonos. I don’t know yet who’s responsible, and at this point, they all are. However, all indications seem to be pointing at not Sonos. 

Userlevel 1
Badge

I’m having the same issue, with loud pop and no sound. I turn off/on my LG G2 TV and the sound comes back on. I didn’t have this issue until i have hooked up an Apple TV 4K gen 2. The loud pop doesn’t happen too frequently, but it happens. 

I’m having the same issue, with loud pop and no sound. I turn off/on my LG G2 TV and the sound comes back on. I didn’t have this issue until i have hooked up an Apple TV 4K gen 2. The loud pop doesn’t happen too frequently, but it happens. 

Within 20 minutes of the issue occurring again, submit a Sonos diagnostic report from the ‘Settings/Support’ area of the Sonos App. Make a note of the reference generated, and when practicable, contact/chat to Sonos Support Staff about the matter via this LINK and see what they can suggest to resolve the matter.

Userlevel 1
Badge

I have submitted the diagnostics from the app as suggested, thanks for that.

 

The only disappointing thing is I can't contact thier support within 9-17pm Monday to Friday. The chat bot assistant isn't any help and there's no ticket system. I debating selling my Sonos system and buying the Sony. Really not impressed. It's now happening more frequently. 

It sure would be nice if every company could afford 24/7 CS. Most can’t, so I appreciate it where I find it. 

I suppose Sonos could double the cost of all of their equipment in order to run CS all the time?

Userlevel 1
Badge

Bruce,

It doesn't have to be 24/7 support; when did I say that? I run a business and we offer email/ticket support. The idea is pretty simple, send an email to our support, we pick it up in office hours. It gives the customer opportunity to reply when they like, it's not rocket science. I guess Bruce, you have never run a customer focused business or business which demands your time Monday to Friday 7am - 19.00pm? I can't sit on a phone to support, I'm running a business and I guess most people would be at work during these hours?! Giving customers a chat bot which can't even generate a support email is really lame. 

had this happen to me for the first time last night, did it three times, honestly thought the speaker had blown electrically… what a noise, like a shotgun going off, then no sound at all.

after searching online about it i found this forum, and by the looks of it, this has been an issue for some time now.

I was running my signal from a xboxone x, in dolby atmos to a Hdfury which splits signal to the tv and Sonos Arc, since disabling atmos and forcing the xbox to output 7.1 instead it hasn’t happened again. 
The bang was definitely from my Arc, not the SL surrounds or the sub.

Hope they find a fix for it, an Atmos speaker that wont play Atmos..

Userlevel 3
Badge +1

And once it happens, it then continues to happen. We are all hoping for a resolution.
 

But for a few “we’re aware of it” engagements here, not a lot of communication from Sonos. 

Userlevel 1

I’m experiencing the same popping issue on my Arc and can reproduce the POP on-demand using the Windows 11 System Sound control test panel and selecting “Dolby Atmos for home theatre” for Spatial Audio.  If someone from Sonos would like to contact me I’d be glad to give a demo and do any kind of tracing that might help them resolve the issue sooner rather than later!

Userlevel 3
Badge +1

I’m experiencing the same popping issue on my Arc and can reproduce the POP on-demand using the Windows 11 System Sound control test panel and selecting “Dolby Atmos for home theatre” for Spatial Audio.  If someone from Sonos would like to contact me I’d be glad to give a demo and do any kind of tracing that might help them resolve the issue sooner rather than later!

This is the first time I’ve seen that we can add windows to the list of upstream devices.  Very interesting

Userlevel 5
Badge +3

I’m experiencing the same popping issue on my Arc and can reproduce the POP on-demand using the Windows 11 System Sound control test panel and selecting “Dolby Atmos for home theatre” for Spatial Audio.  If someone from Sonos would like to contact me I’d be glad to give a demo and do any kind of tracing that might help them resolve the issue sooner rather than later!

That’s amazing work making the problem reproducible! Thank you! Let’s hope it leads to a fix. 
 

In addition to Sonos, I think this could be helpful for tech reviewers too. Gives them an easy way to check if the problem exists on new Sonos products. 

Userlevel 3
Badge

I have this happen multiple times a day, its been happening for at least a year and I search for a solution every few months to find there is still no solution. I have a 900H with the Arc plugged into eARC, I watch content exclusively on Apple TV 4K (2nd Gen). We frequently watch Disney+ content which has a ton of Atmos content available, we can rarely make it through a single piece of media without the pop and sound cut out at some point, if we back out of the video playing and hit play again the sound comes back.

 

Many topics exist related to this, the issue should be escalated to the product team instead of telling people to file individual support tickets.

 

Userlevel 3
Badge +3

Just throwing something out there, a little crazy, perhaps.

Just curious, who here (who is experiencing the issue) is an Infuse user on their Apple TV?

I have this happen multiple times a day, its been happening for at least a year and I search for a solution every few months to find there is still no solution. I have a 900H with the Arc plugged into eARC, I watch content exclusively on Apple TV 4K (2nd Gen). We frequently watch Disney+ content which has a ton of Atmos content available, we can rarely make it through a single piece of media without the pop and sound cut out at some point, if we back out of the video playing and hit play again the sound comes back.

Many topics exist related to this, the issue should be escalated to the product team instead of telling people to file individual support tickets.

My own personal understanding is slightly different, as there is a solution offered for those that are experiencing the ‘popping’ issue, which is to temporarily switch off Atmos metadata in the audio stream and use Dolby Digital 5.1 audio instead. I would not have a huge problem with doing that, as only the height channel audio is being lost and it doesn’t ruin the overall enjoyment of the Movie/Show etc.

As the Staff have mentioned in this thread, only some devices are affected by this and it is an issue that is being experienced by ‘other’ manufacturers’ sound systems too - A fix hopefully will be sorted eventually, if people (individuals) continue to report their issue and supply relevant data to help some hardware-manufacturer and/or software-developer to resolve the issue.

That’s why those seeing/reproducing the issue need to report the matter via this Sonos Support LINK, together with their diagnostic report reference/data.

I’m confident that the details will then get passed along to those that perhaps require the data and that they then can offer a fix in some form, or another.

Userlevel 1

Just to note I upgraded my sonos Arc to 14.18 last night and the Windows Sound test using “Dolby Atmos for home theatre” vi HDFury Arcana no longer produces the loud pops.  

Userlevel 3
Badge +3

Just to note I upgraded my sonos Arc to 14.18 last night and the Windows Sound test using “Dolby Atmos for home theatre” vi HDFury Arcana no longer produces the loud pops.  

 

I re-enabled Atmos on my Apple TV following the update. Popped in the first show that I watched.  

Noticed this from the new Apple TV announced this week. 

New Apple TV 4K features A15 Bionic chip and HDR10+ support

Will this help address the pop issue? 

I wouldn’t think so, since it doesn’t appear to be Apple TV or Sonos only, at this point. 

Userlevel 3
Badge +1

Came across something interesting on Reddit 

https://www.reddit.com/r/sonos/comments/y9d84i/apple_tv_spatial_audio_with_sonos_arc_issue_fix/?utm_source=share&utm_medium=ios_app&utm_name=iossmf

 

In this post the user has the same issue discussed many times in this forum, however making changes to the video setting seems to have fixed his issues.

 

Wondering if this is a Dolby Vision / Dolby Atmos combination thing?  I know for me I get this issue on the Xbox series X and have both activated all the time.  I don’t get this on the Apple TV because I match dynamic range settings


What are others experiences??

 

 

Userlevel 1

Just to note I upgraded my sonos Arc to 14.18 last night and the Windows Sound test using “Dolby Atmos for home theatre” vi HDFury Arcana no longer produces the loud pops.  

 

I re-enabled Atmos on my Apple TV following the update. Popped in the first show that I watched.  

It makes me wonder if the issue is how both the sending source and eARC device handle atmos content.  I haven’t had another pop since the update and just tested Windows Sound test again and no issue.  

Userlevel 1

I just came home with a brand new Arc and set it up with my Samsung S95B.  I enabled Atmos on my Series X and everything appeared ok.  
 

I loaded up Overwatch 2 and less than a minute into the game…“POP” and the sound cut off.  :|   I quit out of the game and there was another smaller pop and then the audio returned. This is very disheartening. 
 I was aware of this issue from browsing the forums but was hoping I wouldn’t be affected or at least not often.  
 

I captured a diagnostic and called Sonos support and they basically just said since my sound had returned the issue was fixed and if it happens again to call back.  They seemed very dismissive of the popping sound/cutoff occurring which is obviously what the concern is. 

I don’t know what to do now as far as keeping or returning.  Again this is very disheartening after spending $1000.    I’m already scared to leave Atmos enabled but and not sure if it’s worth it without it. 
 

I know this has been a long standing issue but is there any acknowledgment or confidence that this will be resolved?

 


 

I just came home with a brand new Arc and set it up with my Samsung S95B.  I enabled Atmos on my Series X and everything appeared ok.  
 

I loaded up Overwatch 2 and less than a minute into the game…“POP” and the sound cut off.  :|   I quit out of the game and there was another smaller pop and then the audio returned. This is very disheartening. 
 I was aware of this issue from browsing the forums but was hoping I wouldn’t be affected or at least not often.  
 

I captured a diagnostic and called Sonos support and they basically just said since my sound had returned the issue was fixed and if it happens again to call back.  They seemed very dismissive of the popping sound/cutoff occurring which is obviously what the concern is. 

I don’t know what to do now as far as keeping or returning.  Again this is very disheartening after spending $1000.    I’m already scared to leave Atmos enabled but and not sure if it’s worth it without it. 
 

I know this has been a long standing issue but is there any acknowledgment or confidence that this will be resolved?

It sounds like a real frustrating issue and it has always seemed to me, as an outsider looking in, just reading about the matter, to be quite prevalent whenever there’s an XBox, or Apple TV 4K, in the mix.

Support Staff here have said they are aware of the issue, but seem to speak as though the problem lies elsewhere and outside the control of Sonos, but that’s just some speculation on my part, although other brands of soundbar apparently have the same issue too.

I would definitely take your issue back to Sonos Support if it happens again and try to gather video and diagnostic evidence, as that perhaps may help with the ongoing issue etc.

Userlevel 3
Badge +1

I just came home with a brand new Arc and set it up with my Samsung S95B.  I enabled Atmos on my Series X and everything appeared ok.  
 

I loaded up Overwatch 2 and less than a minute into the game…“POP” and the sound cut off.  :|   I quit out of the game and there was another smaller pop and then the audio returned. This is very disheartening. 
 I was aware of this issue from browsing the forums but was hoping I wouldn’t be affected or at least not often.  
 

I captured a diagnostic and called Sonos support and they basically just said since my sound had returned the issue was fixed and if it happens again to call back.  They seemed very dismissive of the popping sound/cutoff occurring which is obviously what the concern is. 

I don’t know what to do now as far as keeping or returning.  Again this is very disheartening after spending $1000.    I’m already scared to leave Atmos enabled but and not sure if it’s worth it without it. 
 

I know this has been a long standing issue but is there any acknowledgment or confidence that this will be resolved?

 


 

Sonos needs to put a disclaimer on the atmos feature of the Arc. 

Userlevel 5
Badge +3

Sonos needs to put a disclaimer on the atmos feature of the Arc. 

 

I agree. Even if this isn’t a Sonos issue, there should be a warning to consumers that Atoms doesn’t work right with Apple TV and Xbox. That’s just being honest at this point. 

Userlevel 3
Badge +1

Hi everyone 

 

just wanted to give an update to my post 8 days back about the issue maybe not being a Dolby atmos issue entirely and could be due to devices / TVs pushing through a Dolby Vision / Dolby Atmos signal together

I disabled the force Dolby vision option in the Xbox Series X and re-enabled Atmos and after a week of playing I have yet to encounter the “pop” that we have described on this thread.  I would usually encounter this at least once a day when quitting games and returning to the home screen

I think there could be merit to this approach, but obviously need the community to try this as well. Also not ruling out that bug fixes from the October Xbox update and Sonos 14.18 could of fixed this issue entirely from their end as they have also been released during this timeframe

 

Will keep everybody updated!

 

 

Reply