Answered

Sonos Arc electrical noise and then shutdown

  • 9 November 2022
  • 6 replies
  • 209 views

Just bought a Sonos arc and sub refurbished from sonos.com

 

connected to Samsung qled via hdmi arc and original cable. But after 30 min there was a loud pop/crack and then shut down. This happen again after a reboot. 
 

there was also some crackling/static sound once. diagnostic id : 

1295034610

 

 

 

icon

Best answer by Corry P 10 November 2022, 09:51

View original

6 replies

Userlevel 7
Badge +18

Hi @Allanhansen2 

Welcome to the Sonos Community!

I recommend you get in touch with our technical support team directly for an issue such as this. Although it has been known for soundbars (not just Sonos’) to “pop” while playing Atmos content, with your Arc shutting down afterwards this sounds like something else.

I hope this helps.

Userlevel 6
Badge +5

Hi @Allanhansen2

unfortunately this is a well-known problem with the Arc. I and many others are affected. The Sonos rep above is saying that your problem is unique because your Arc is shutting down. That’s probably incorrect. 
 

Next time this happens look in your app. Chances are your Arc is still running but is no longer outputting sound. That’s the standard presentation of this problem. While you are welcome to contact technical support, they are likely to feign ignorance of this problem and make you go through very lengthy but fruitless trouble shooting such as factory resetting and buying new HDMI cords. 
 

Could you do two things for the good of the order:

  1. What was the source of the sound? So far the affected sources seem to be MAT-style Atmos sources such as Xbox and Apple TV. More data is always helpful. 
     
  2. Join us in the big thread discussing this problem. 

     

Hi

 

thanks for the answers, I had a chat with Sonos support and they suggested a factory reset. It seems to have solved the issue, had the arc running for an hour yesterday without any dropouts. 
 

hopefully this did the trick 😊

Userlevel 7
Badge +18

Hi @Allanhansen2 

Yes - if your Arc didn’t actually turn off, then @ProfessorFrag is correct. Your description of an “electrical noise” in the title had me thinking of buzzes and general safety concerns..

The issue mentioned will not be resolved by a factory reset.

The factory reset didn’t resolve the issue, so have send a diagnostic report to Sonos support again. Have not heard anything from them yet   

 

but the shunt down was not when I was playing atmos content, just a regular movie from Netflix. 
 

sometimes it also shut off the volume, and then comes on again after a while 

The factory reset didn’t resolve the issue, so have send a diagnostic report to Sonos support again. Have not heard anything from them yet   

 

but the shunt down was not when I was playing atmos content, just a regular movie from Netflix. 
 

sometimes it also shut off the volume, and then comes on again after a while 

It’s not clear from your post, have you contacted Sonos Support? If not, then you need to contact them with your Diagnostic reference to discuss the matter with them. Perhaps start with this Customer Care link: 

https://support.sonos.com/s/contact

Reply