Answered

Playbar Not Connecting

  • 24 January 2023
  • 10 replies
  • 134 views

So I spent the last 1hour and 27mins on the line with a rep named “***” who clearly had no clue about Canadian Modems because she said they don’t have wi-fi!  I had to ask her if she was familiar because we don’t use routers here it’s just the modem that are FULLY WI-FI!  Long story short she never rectified a thing and once it got close to closing time all of a sudden her phone stopped working and she basically ended the call!  What a waste of my time!  So before I go on social media and start blasting “***” for this someone who has better experience with Play 1 not connecting please call me!!!!  

 

 

Moderator Note: Modified in accordance with the Community Code of Conduct.

icon

Best answer by John B 24 January 2023, 10:27

View original

10 replies

Unfortunately, none of us have your phone number, nor would it be appropriate for you to post it in this community forum. 

However, it’s a little confusing, your title and tag mentions a PLAYBAR, but the body mentions a PLAY:1. 

What exactly are you trying to do? What isn’t working? What steps have you taken? What errors out? What kind of network do you have? How is your Sonos connected to your network? What device and OS are you running your controller on? Are you using S1 or S2?

What I’m trying to do is get my Playbar working again!  I took all the steps to reconnect, factory reset  and nothing!  It’s stays solid white!  The 2 ethernet connections in the back are lite up and there was not ethernet cables in them!  It was connected thru wi-fi for years and just yesterday it stopped, no outage, no surge just not working.  Running on Iphone I have a Playbar, Sub, 4 Ones and a Roam 

Sorry it’s 2 Play 1’s and 2 Ones

Userlevel 7
Badge +17

Instead of the “4 Ones” I presume. Playbars have a history of fauling network cards after some years. Did Sonos take a look at a diagnose you might have send?

Hi.  I doubt that Canada’s devices are different from those in the rest of the world.  Nowhere in the world do modems have WiFi, so “***” knew what she was talking about, and does not deserve to be “blasted” on social media or on here.  Most people have a device that is a modem-router combined.  The modem element handles the connection to the internet.  The router element creates the LAN, including WiFi.  Is that what you have? If so, then referring to it as a “modem” is going to create confusion.

Factory resetting is normally a mistake.  Telling us that the Playbar is “not working” is not sufficient for us to help you.  What is the current position?  Is any part of your system working at the moment?  Does “not working” mean that the Playbar does not appear in your controller?  Or that it appears but you cannot select it?  Or that you can select it but no music plays?  Do you get any error messages?

Just in case there is any room for doubt, I am a fellow user, not a Sonos employee, and that is also true of the other users who have posted on this thread trying to help you.

 

Moderator edit: removed name

You spend all this money for the best sound and it only last 6 years and as it’s out of warranty sucks to be you!  Not even a suggestion as to how they could fix it just and I quote! “your Playbar is experiencing a boot failing issue and that's a hardware failure that we can't fix. Please let us know if you are interested in turning in your defective device in exchange of getting a 30% voucher that can be used to purchase from the Sonos website”

REALLY!!!!!  this honestly sucks! 

You spend all this money for the best sound and it only last 6 years and as it’s out of warranty sucks to be you!  Not even a suggestion as to how they could fix it just and I quote! “your Playbar is experiencing a boot failing issue and that's a hardware failure that we can't fix. Please let us know if you are interested in turning in your defective device in exchange of getting a 30% voucher that can be used to purchase from the Sonos website”

REALLY!!!!!  this honestly sucks! 

Well, you are entitled  to your opinion.  If you decide to use another company’s products, i suggest you ask them what discount they will offer if the device fails 4 years out of warranty.  No, let me save you the trouble.  The answer is “zero”.

John B, you’re missing the point!  I spent my money with expectations the I’d have a quality sound system because as they say u get what you pay for!  In this cause I purchased GARBAGE for big money!  My point is this is there should be a second option, a sonos tech that repairs issues, like ALL OTHER COMPANIES!  Apple fixes phones, computers and all their products!   

 

Going back to your point about about blasting JOY well I’m blasting you too JOHN B do your research because in Toronto Canada we have MODEMS that have WI-FI in fact I haven’t had a router in close to 7 plus years!  Google it BELL HOME HUB 3000 MODEM!  

As you said I am entitled to my opinion and I am a disappointed customer that now at a lost, for a product for whatever reason simply stops working!  It’s a COMMON PROBLEM!!!!!  I’ve now read 100’s of other dissatisfied customers with the same issue!  When there’s issues like this COMPANIES recall products to rectify the issues!  Sonos knows there’s issues but is too money greedy to accept fault!  Do the right thing SONOS!  Stop robbing the consumers your products should last longer then this especially a sound bar that sits there and isn’t moved for no reason!  

   

That's a pretty daft post. The product has "Home Hub" in the name. That means "router ". It is a modem-router, like I said, not a pure modem. Maybe the terminology differs in Canada, but I can assure you that you have what the rest of the world calls a router or hub.

As for finding that 100% of customers are dissatisfied...hilarious!  I have had my Playbar for 10 years and , strangely, have never felt the urge to write in to say I am satisfied.  It's like going into a Toronto hospital and concluding that the entire population of Canada is unwell. 

As to the suggestion that an electronic product should never fail because "it just sits there" ... where do I start?

 

https://www.xfinity.com/hub/internet/modem-vs-router#:~:text=Have%20you%20ever%20asked%2C%20%22do,the%20network%20inside%20your%20house.

Maybe that link will help you to understand.  Your claim that you haven’t had a router for seven years is nonsensical.  You have a router right now within your modem-router Home Hub 3000.

If Bell Canada choose to market their modem-routers under the name ‘modem’ then you cannot blame the Sonos Support rep for not knowing about Bell’s misleading and eccentric nomenclature.

Reply