Answered

HDMI Audio Format query

  • 11 January 2022
  • 8 replies
  • 148 views

Userlevel 3
Badge +5

Hi. Yesterday I bought a Sonos Arc sound bar and I am very happy with the sound quality.

It is the best sound that I have heard on a sound bar to date.

I have a Panasonic TV that supports eARC and sometimes the audio is muted when I change TV channels and I have to go into my TV settings and change the HDMI Audio Format settings.

 

Does anyone know the best setting for my TV out of:

Auto (default)

PCM

Pass Through

Dolby Audio (this is the setting I use most of the time)

 

I also have the Dolby Atmos setting switched on in the TV settings.

 

Can anyone please advise?

Thanks.

icon

Best answer by Ken_Griffiths 12 January 2022, 16:08

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Userlevel 7
Badge +23

You should include which of the hundreds of Panasonic TV models you have.

Userlevel 7

For most TVs, usually Pass Through or Auto are the best settings to use.

If you turn off eARC, do you still experience the muting issue?

Userlevel 3
Badge +5

You should include which of the hundreds of Panasonic TV models you have.

Sorry. My TV is a Panasonic TX-65JX850B

I think it is best to leave it on the Auto setting.

I chose Dolby Audio as I thought it was the best setting!

 

 

You should include which of the hundreds of Panasonic TV models you have.

Sorry. My TV is a Panasonic TX-65JX850B

I think it is best to leave it on the Auto setting.

I chose Dolby Audio as I thought it was the best setting!

I would have personally opted to set it to pass-through and then set the audio output in the settings of your connected devices.. no point the TV trying to interrupt/process the audio in most cases, just let it pass-through the TV ports and it will help prevent the potential for any lip-sync issues too.

Userlevel 3
Badge +5

For most TVs, usually Pass Through or Auto are the best settings to use.

If you turn off eARC, do you still experience the muting issue?

I know the Arc sound bar only has a single HDMI port so I might try out the Pass Through option.

Having said that, going back to the default Auto setting over the last day or so hasn't resulted in me experiencing mute sound although it is early days.

I haven't tried turning off eARC as the ARC standard is inferior isn't it?

 

By the way I bought the Sonos subwoofer (Gen 3) and I know it is expensive but the sound quality overall from my Arc and subwoofer combination really is excellent.

I don't regret the cost as you pay for quality.

Userlevel 3
Badge +5

 

I would have personally opted to set it to pass-through and then set the audio output in the settings of your connected devices.. no point the TV trying to interrupt/process the audio in most cases, just let it pass-through the TV ports and it will help prevent the potential for any lip-sync issues too.

Thanks. I will try out Pass Through as you are right there are lip sync issues which I thought that eARC automatically corrects them.

Userlevel 7

I haven't tried turning off eARC as the ARC standard is inferior isn't it?

HDMI ARC is “inferior” to eARC, but you may not need eARC turned on if you aren’t using any external media devices like a Blu-ray player or Apple TV 4K that requires an eARC connection. Because eARC is fairly new technology, it can sometimes cause some problems.

Userlevel 3
Badge +5

@GuitarSuperstar - I do have a 4K blu-ray player and I didn't know that I only need to enable eARC when watching output from the player.

Having said this, since switching to pass-through, the problem hasn't come back.

 

I know that if I do get further issues I need to disable eARC functionality.

 

Cheers 🍻