Volume from TV on Playbar is low

  • 24 October 2014
  • 25 replies
  • 15594 views

I just bought a Playbar and have set it up with two Play1s (no sub). I've connected it to the TV and have it up and running. When I play something from Spotify the sound would blow you out of the room however when you play from the TV the sound isn't as good at all. In fact I'd go as far as to say that the volume from the TV is probably louder. 

I've a Samsung H6400. 

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

25 replies

Also on the TV I have the following options PCM, Dolby Ditigal (shaded out), DTS (shaded out) and DTS Neo 2.5 

It's pretty annoying! 
Seem to have it working a bit better now. 

Is it just me or are the Play1s pretty much useless as part of it? I don't hear them unless I'm right on top of them. 
Userlevel 2
I don't know why your v volume is low, but I can help you on your play 1'issues. Go into room settings, select your playbar room and go into surround speakers settings. Sonos defaults them to ambient, change them to full and up the volume to about three quarters . That should make them sound much better
Reset your playbar and go through the setup again. During setup the playbar should calibrate for your TV output. 

The ambient/full option only applies for "Music Playback" and shouldn't change the sound from TV/surround that is feeding your Playbar.
Userlevel 4
Badge +3
Just adding to the advice, have a look at this FAQ. Let us know how its going.
I think the problem is partly to do with the sound being broadcast by sky. When I play from Netflix in dolby it's fine. When I play from Sky the sounds isn't to the same standard. 
Userlevel 4
Badge +3
I think the problem is partly to do with the sound being broadcast by sky. When I play from Netflix in dolby it's fine. When I play from Sky the sounds isn't to the same standard. 
I think you might be on to something here. Can you try any other sources (just to make sure)? Thanks
I think the problem is partly to do with the sound being broadcast by sky. When I play from Netflix in dolby it's fine. When I play from Sky the sounds isn't to the same standard. 
I have the same problem. The TV can output in "Multi channel" or in "Stereo" mode.

1. Volume in "Stereo" mode is fine, almost the same level as when streaming music.
2. Volume in "multi channel" mode is most times low (30% of music volume).
Further investigation shows me that output signal when this happens is Dolby 2.0 (according to sonos status of the playbar).
When using the xbox360 though, The output from the tv is dolby 5.1. In that case the volume is fine, almost the same level as music streaming.

Seem to me there is a problem with handling the Dolby 2.0 signal. 

Toggling the tv between "stereo" and "multi channel" each time, so volume is ok is a bit annoying.
I hope this issue can be fixed in a future software update.

Set-up:
1 playbar, 1 play:1's
Philips TV 6000 series.
Is there an update to this issue? I have the same problem on my Playbar connected to a Panasonic Viera TV using Sky.
Userlevel 3
Badge +1
Pleased I found this blog ! I just installed the Playbar ( with sub and 2 play1) , I programmed my tv to have direct audio out of the optical, and I immediately noticed that the max volume from the TV source ( samsung UHD 55 8500) is significantly lower that the volume I can have from the same playbar streaming Deezer.

I connected plybar to the Sky satellite box ( I am in Italy), same issue , low maximum volume. To add comparisons, I currently also have a Bose lifestyle connected to the same TV / satellite box and to a Sonos Connect .

So , that is an interesting comparison.

Bose directly connected to the TV or to the satellite Box (RCA cables) , very loud
Bose connected to sonos connect in Deezer music streaming , very loud
Bose connected to sonos connect and the connect been grouped with the playbar ( so receiving TV/satellite signals from Sonos system), much lower volume.

To give numbers, to achieve approx the same sound level ( Bose has volume level on its screen) , I use 45% with RCA direct connection to TV or to the sonos Connect in music streaming , but I have to rise to 75% when connected through Sonos Connect and the TV/satellite .

Sonos, wouldn't it be possible to upgrade the playbar software tohave an option to pre-amplify the input from optical TVs when it is low ?? Thanks

Thanks !!
I have the same problem. It's really frustrating. Has anyone found a solution yet?

Sony KD-65X9005B optical out.
Soundbar + 2 play1s and a sub.
Userlevel 3
Badge +1
I have changed the switch , can't say I solved the problemi, but it looks a bit better ....
Hi everyone, I'm just sharing what I found.

I own a 4K Samsung TV, and noticed as well the volume was low compared to when I stream music.

Reset Audio sound from TV, no improvement, But then I went to Settings>Audio>Advanced (something like that)

And with the Dolby compression settings and everything, I had the choice between LINE and RF

It was on RF, putting it on LINE solved everything 🙂
I've discovered that my Sky+ box is the worst offender. Sound from my TV is louder from the apps (YouTube, media player etc.) but passed through sound from the Sky box is much lower. ... and ... some channels are quieter than others. The HD channels tend to be louder than the SD channels.

With the optical plugged directly into the sky box it's fractionally louder but nothing to get excited about.

So, I'm left running Sky at around 80% max volume, then having to drop it to 15% before playing music.

Shame Sky doesn't have any output adjustments.
Userlevel 3
Badge +1
The samsung TV ste to LINE is way better than with RF, but still I feel the maximum volume remains lower compared with music streaming....
Badge +3
I have also a 5.1 setup with playbar,sub and 2 play 1's.I feel that the dialogue is too low(even with speech enhancement) and I have to turn up the volume but doing that the surround and sub overwhelm the dialogue.When you go into advanced setting you can adjust the surround and the sub but you cannot adjust the playbar or dialogue.Is there a way of adjusting the playbar or dialogue or can it be put into the next update on sonos.I am hoping that a sonos employee can respond to my enquiry
Hi, coming back to forums since Dialogue volumes are waaaay to low compared to movie general sound.

Tried Night mode & Voice stuff, but looks like something is wrong in channel management about voice, any fix coming about that?
any new advice? have a samsung connected to the playbar, changing the audio settings on my TV (line, RF, dolby, ...) doesn't change a thing...
A year old thread :)

Does your TV have settings to adjust the digital output from "Variable" to "Fixed"?
Badge
I have the fixed/variable setting but the only difference it seems to make is to get rid of the "fixed volume" message and show the volume bar on the tv - no change in sound
Well, then, you may want to submit a system diagnostic, and post the number here, for the folks at Sonos to look at.
mine doesn't have a fixed/variable setting 😞
Then it is likely locked to "Fixed" then. Which is good. Not sure why you would ever want that output to be adjustable. Kind of like a tape out on a receiver. Why would you want that to be adjustable? Isn't it the responsibility of the device at the other end to modulate volume in some manner?
I just bought a Playbar and have set it up with two Play1s (no sub). I've connected it to the TV and have it up and running. When I play something from Spotify the sound would blow you out of the room however when you play from the TV the sound isn't as good at all. In fact I'd go as far as to say that the volume from the TV is probably louder. 

I've a Samsung H6400. 
I set a new system up yesterday with a sub and had the same problem. I reran the Trueplay going to the far extents of the room - I also made changed the HDMI connection from the skybox to the TV - I did have it in the ARC connection. Not sure why but it is much better since.