Time Warner Cable

  • 24 August 2017
  • 8 replies
  • 827 views

Time Warner Cable is telling me that none f their boxes have surround sound abilities? So very thing is in stereo, if the fight this weekend?!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Userlevel 5
Badge +11
Time Warner Cable is now Spectrum, and whoever told you that is a liar. Call back to their tech support and hopefully you will get someone better.
That's what I thought! Thanks, I will try again.
That would be absolutely awesome if true, though. Thanks for the laugh, I needed it this morning.

It should be looked on much like them saying "we don't do High Def, we only do Standard Definition".
So the way I have it set up right now, is everything is HDMI to the TV (AppleTV, PS4 and cable box), also I have a Sony XBR55X850D. And then optical out to the PlayBar. They are saying that I have to go from the cable box to the Sonos, not through the TV to get Dolby.
Userlevel 5
Badge +11
I'm not an expert in this, but that doesn't sound right to me either.

If the cable box is sending the signal in a format that would work directly to the Playbar then the only reason it wouldn't work into the TV is if the TV didn't handle the passthru. Admittedly, I don't know anything about the TV to say whether it does.

Have you had a chance to test the "direct connect" to see if that works?
No I haven't yet.
I haven't owned a Sony for years, but the two I used to have both passed DD 5.1 through without issue. It sounds like whomever you're talking to at TWC is looney. You should check your TV's settings, and set it to either Auto, or Dolby digital.

Here's what I found by looking in the manual:

Note
You need to configure the [Digital audio out] settings according to your audio system. Press the
HOME button, then select [Settings] — [Sound] — [Digital audio out]

When using the audio cable connection
1 After connecting the TV to your audio system, press the HOME button, then select
[Settings] — [Sound] — [Headphone/Audio out] — [Audio out (Fixed)].
2 Turn on the connected audio system, then adjust the volume.

What I can't find is the place in the Audio Settings of the TV where you define the kind of output that goes to the Digital Audio Out. Look for something that says PCM or Dolby Digital, or Auto, or Stereo. If you can, set it to either Dolby Digital or Auto.

Then do the same thing on all your connected devices (the Apple TV, PS4, and Cable Box) Basically, you want to tell all devices to send only Dolby Digital to your TV, and your TV is to send only Dolby Digital out to the Playbar. If one of your devices isn't set up that way, and sends something other than Stereo or Dolby Digital, you'll end up with no noise coming out of the Playbar.
I haven't owned a Sony for years, but the two I used to have both passed DD 5.1 through without issue. It sounds like whomever you're talking to at TWC is looney. You should check your TV's settings, and set it to either Auto, or Dolby digital.

Here's what I found by looking in the manual:

Note
You need to configure the [Digital audio out] settings according to your audio system. Press the
HOME button, then select [Settings] — [Sound] — [Digital audio out]

When using the audio cable connection
1 After connecting the TV to your audio system, press the HOME button, then select
[Settings] — [Sound] — [Headphone/Audio out] — [Audio out (Fixed)].
2 Turn on the connected audio system, then adjust the volume.

What I can't find is the place in the Audio Settings of the TV where you define the kind of output that goes to the Digital Audio Out. Look for something that says PCM or Dolby Digital, or Auto, or Stereo. If you can, set it to either Dolby Digital or Auto.

Then do the same thing on all your connected devices (the Apple TV, PS4, and Cable Box) Basically, you want to tell all devices to send only Dolby Digital to your TV, and your TV is to send only Dolby Digital out to the Playbar. If one of your devices isn't set up that way, and sends something other than Stereo or Dolby Digital, you'll end up with no noise coming out of the Playbar.



Thank you sir,
Did all that and now have Dolby 2.0 for the cable box.