Television Audio on new Sonos Beam Cuts Out Periodically



Show first post

70 replies

Same problem 858884960. Seems to be happening more and more.
This is really getting annoying for a $600 speaker. C'mon Sonos, quit making excuses and fix your product!
1871929366

Me too, linked speakers cutting out when linked and playing tv.
1094880827

Doing it for me whilst watching Netflix via the inbuilt Netflix app on Sony Bravia.
636909262

I have the same problem and it drives me nuts! I’ve tried everything, but the sound keeps cutting out every few minutes... especially when watching Netflix.

My setup:
- LG55LM760S
- Sonos Beam (hdmi and ethernet)
- Sonos Sub
- Sonos Play:1 (wifi, used in the kitchen)
- Sony Playstation 4 (hdmi and ethernet)

And that’s all, I’ve unplugged everything else.

The beam is connected to the TV with the supplied hdmi cable. The PS4 is also connected with a hdmi cable and the sound is set to: Dolby 5.1 (Bitstream). Beam and PS4 are wired so that rules out wifi problems.

I found out that the cutting out only happens when I set the sound to 5.1. When I use PCM I have no problems with the sound. But ofcourse, that’s not wat I want, 5.1 sounds (way) better.

It would be great if someone would take a look at my diagnostic report!
636909262

I have the same problem and it drives me nuts! I’ve tried everything, but the sound keeps cutting out every few minutes... especially when watching Netflix.

My setup:
- LG55LM760S
- Sonos Beam (hdmi and ethernet)
- Sonos Sub
- Sonos Play:1 (wifi, used in the kitchen)
- Sony Playstation 4 (hdmi and ethernet)

And that’s all, I’ve unplugged everything else.

The beam is connected to the TV with the supplied hdmi cable. The PS4 is also connected with a hdmi cable and the sound is set to: Dolby 5.1 (Bitstream). Beam and PS4 are wired so that rules out wifi problems.

I found out that the cutting out only happens when I set the sound to 5.1. When I use PCM I have no problems with the sound. But ofcourse, that’s not wat I want, 5.1 sounds (way) better.

It would be great if someone would take a look at my diagnostic report!


I contacted the (Dutch) Sonos support team and I think we found the problem!

Turned out it was a faulty hdmi cable from the PS4 to the TV. Swaped it and had no problems since... 🙂
Bought brand new last month a set with 1x beam, 2x play 1, 1x sub. Sound streaming works perfectly. When watching tv cut outs comming all few minutes. the cut outs last 1 to 2 seconds, sometimes longer. Sometimes it isnt working from starting watching tv. after restart the tv i will work.
Sent diagnostic report #1119422258
Had the same problem with cutting out sound every minute or so. LG55C8 OLED with Apple tv 4k to HDMI1 and Sonos Beam to HDMI2 ARC. Tried every setting on Apple TV for audio same issue. Switch to using the built in apps on the TV as this would default to only the HDMI2 ARC connection to the BEAM with the HDMI cable that came in the BEAM box. Still cutting out.

Bought 2 high speed 4k HDMI cables on Amazon and replaced both, problem solved. No drops for 2 weeks now. Cheers
Diagnostic number 68780425. Thank you.
Diagnostic number 179289380.
Userlevel 7
Badge +19
jjvanagg & StaffanSchroder: Thanks for posting your diagnostic report, however, it may be a bit more helpful to give a little more information on what exactly is happening. By simply posting a diagnostic number, other users here on the Community can't help.

Have you tried switching out HDMI cables as most other users have in this thread? Does this happen with a particular source of audio? The more information we have about the problem the better we can help.
I was having this problem and had tried everything from changing the cable changing the digital output from PCM to Auto, swithed between ARC and the IR cable, and back. I even tried it on different TVs. Sent more than 15 error logs to Sonos and spent countless hours with support. Sonos finally admitted it was my Beam and sent me an RMA replacement which I just received it today. . . . .Drum roll. . . .IT STILL CUTS OUT UGH. For the price of this unit, this is simply unacceptable.

Sonos please read all of these different complaints, all with different TV Models and admit that there is a problem with your product. Hopefully this is something you can repair with a firmware update otherwise you are going to be getting a lot of Beams back.
I'm having similar problem here.
Sonos Beam cuts out randomly, white light on top of the Beam flashes for about a minute.
Audio comes back when the light is solid again.

Diagnostic confirmation number: 1357115958.
Same problem. Watching TV, Sonos beam connected via ARC with HDMI cable, audio cuts out. I have to switch the TV off/on again to restore the audio. Very frustrated. I admit I havent noticed what the white light on the Beam is doing during these problems, will check next time.
Same problem. Watching TV, Sonos beam connected via ARC with HDMI cable, audio cuts out. I have to switch the TV off/on again to restore the audio. Very frustrated. I admit I havent noticed what the white light on the Beam is doing during these problems, will check next time.Have you checked to see if this happens when you disconnect all your other TV peripherals from your TV HDMI ports?... if that stops the problem, then it’s likely one of them has CEC controls enabled and are trying to steal away the control from the Beam. Plug the devices back in, one at a time, till you find the culprit and then either disable their CEC control, or use a CEC-less cable or adapter to stop it taking over from the Beam.

Hope that helps to resolve your issue.?
Hey there. I’m having the same issue. Seems to only happen when playing on the PS4. I tried changing cables and it didn’t work. The TV is a brand new Sony too.

The diagnotic number is 570026208

Thanks and speak soon,

George
Hey there. I’m having the same issue. Seems to only happen when playing on the PS4. I tried changing cables and it didn’t work. The TV is a brand new Sony too.

The diagnotic number is 570026208

Thanks and speak soon,

George

It's possibly the 'Bravia control for HDMI'. Perhaps see what happens when you switch that off for the PlayStation in the TV settings.
Hey Ken,

thanks for the response. Yeh, I wondered if it was that but it doesn’t make a difference. I’ve played with all the audio output settings but it just seems to happen with the PS4. It happens really sporadically, but it throws up the input device name (HDMI 2, etc.) on screen as if it’s lost connection. The audio drops out for a moment and then returns.

Apple TV and normal TV don’t seem to be affected at all.

Thanks again,

George
Same problem here. Samsung TV. Probably 10 dropouts an hour- driving me crazy. 936615404
Same problem here. Samsung TV. Probably 10 dropouts an hour- driving me crazy. 936615404
Is it just happening with your PS4? If so, I changed the audio output type on the PS4 itself (audio menu somewhere) from the default. It hasn’t dropped out since.

Reply