Television Audio on new Sonos Beam Cuts Out Periodically


As it says in the title. Just replaced our Playbar with a Beam to get the Airplay 2 fun working. Sounds great EXCEPT, every few minutes the audio goes silent for a second or two. I've only tested it extensively with our Apple TV since it was installed yesterday. The source is coming from the direct HDMI in using an ARC output on my Vizio P-Series. Anybody else having this problem? Is it the Cable? A Codec? The Beam itself?

56 replies

Experiencing the same problem. Sonos bean pluged into arc to Samsung tv. Apple TV 4K cuts audio for a second or 2 and the. Resumes.
same problem - Beam/Samsung TV sound cutting in and out
same here, samsung TV with audi connected via optical-HDMI adaptor. Input is an Apple TV. Audio (on a sons one via airplay2) very quickly becomes delayed (out of sync) with respect to the TV video signal playing on the beam. If the beam is used via airplay 2 it also loses sync very quickly. It also seems to have intermittent silence gaps on any airply2 connected speaker....please help fix this!
I started having this problem today with my Samsung TV playing discs on an Xbox one with the beam hooked up via HDMI-ARC. Sonos what is going on with all these problems and 0 fixes?!
Userlevel 6
Badge +20
Hi folks,

Please submit a diagnostic report after you hear audio cutting out, then reply here with the confirmation numbers.
1372957561
Userlevel 6
Badge +20
TwinCities wrote:

1372957561



Thanks for sending in the report. It looks like the audio stream isn't getting to the Beam fast enough, leading to audio interruptions. Do you have your Xbox wired directly into your TV, or is it going through a switch of some sort? Also, is your TV's firmware up to date?
Jeff S wrote:

TwinCities wrote:

1372957561



Thanks for sending in the report. It looks like the audio stream isn't getting to the Beam fast enough, leading to audio interruptions. Do you have your Xbox wired directly into your TV, or is it going through a switch of some sort? Also, is your TV's firmware up to date?



The Xbox is connected into hdmi port 1 into the tv and the sonos beam is connected to hdmi 4 (hdmi-arc). No switch. Firmware is up to date (software 1530)
Userlevel 6
Badge +20
TwinCities wrote:

Jeff S wrote:

TwinCities wrote:

1372957561



Thanks for sending in the report. It looks like the audio stream isn't getting to the Beam fast enough, leading to audio interruptions. Do you have your Xbox wired directly into your TV, or is it going through a switch of some sort? Also, is your TV's firmware up to date?



The Xbox is connected into hdmi port 1 into the tv and the sonos beam is connected to hdmi 4 (hdmi-arc). No switch. Firmware is up to date (software 1530)



Thanks for checking. At this point I think it would be best to continue troubleshooting this live with our phone team. Please give us a call, our phone number and hours can be found here.
Jeff S wrote:

TwinCities wrote:

Jeff S wrote:

TwinCities wrote:

1372957561



Thanks for sending in the report. It looks like the audio stream isn't getting to the Beam fast enough, leading to audio interruptions. Do you have your Xbox wired directly into your TV, or is it going through a switch of some sort? Also, is your TV's firmware up to date?



The Xbox is connected into hdmi port 1 into the tv and the sonos beam is connected to hdmi 4 (hdmi-arc). No switch. Firmware is up to date (software 1530)



Thanks for checking. At this point I think it would be best to continue troubleshooting this live with our phone team. Please give us a call, our phone number and hours can be found here.



I've already tried this route.

after a 45 minute hold time on the phone, the support rep said to contact Samsung..

Samsung said to contact Sonos.

Fun times.
Userlevel 6
Badge +20
TwinCities wrote:

Jeff S wrote:

TwinCities wrote:

Jeff S wrote:

TwinCities wrote:

1372957561



Thanks for sending in the report. It looks like the audio stream isn't getting to the Beam fast enough, leading to audio interruptions. Do you have your Xbox wired directly into your TV, or is it going through a switch of some sort? Also, is your TV's firmware up to date?



The Xbox is connected into hdmi port 1 into the tv and the sonos beam is connected to hdmi 4 (hdmi-arc). No switch. Firmware is up to date (software 1530)



Thanks for checking. At this point I think it would be best to continue troubleshooting this live with our phone team. Please give us a call, our phone number and hours can be found here.



I've already tried this route.

after a 45 minute hold time on the phone, the support rep said to contact Samsung..

Samsung said to contact Sonos.

Fun times.



Please send me a direct message with your case details so I can review your case.
Diagnostic # 102792898

Happening consistently since I posted the original thread.
And to answer ahead of time, have all of my HDMI devices connected directly to the TV with ARC out to Beam. 2016 VIZIO P-Series.
Any update on this? Experiencing the same problem.
Userlevel 6
Badge +20
mpgaertner wrote:

And to answer ahead of time, have all of my HDMI devices connected directly to the TV with ARC out to Beam. 2016 VIZIO P-Series.



Your diagnostic report doesn't show much on the Sonos side of things. Can you try bypassing the TV and see if you get audio drops from direct sources? You might also test with a different HDMI cable.
Userlevel 6
Badge +20
greeno2001 wrote:

Any update on this? Experiencing the same problem.



Hi there,

Can you submit a diagnostic report after you hear the issue? Reply with the confirmation number and your TV's make and model, and I'll take a look.
2105788528

This is happening to me too.
Same for me on Samsung TV. 819419710
Userlevel 6
Badge +20
Redley93 wrote:

2105788528

This is happening to me too.



Hi there,

I see that your speakers are losing connection to your network frequently. This could cause audio interruptions, though it shouldn't affect TV audio. There are a few wireless networks in close range running on the same wireless channel as your own. Please try changing your router's wireless channel to 11 and see if things improve.
Userlevel 6
Badge +20
jondukin wrote:

Same for me on Samsung TV. 819419710



Hi there,

Please try unplugging any other HDMI devices you may have connected to your TV, then test our the Beam. Do you still get audio interruptions? If not, try reattaching the other HDMI devices one by one. If you're still getting audio interruptions it would be best to reach out to our phone team who can pick things up from here. You can find our phone number and hours here.
Badge
1133480869

Having this issue with a Samsung tv, started about an hour ago.
Userlevel 6
Badge +20
McRodders wrote:

1133480869

Having this issue with a Samsung tv, started about an hour ago.



Due to the nature of this issue it would be best to have our phone team take a look. Please call us up, our phone number can be found here.
I just started experiencing the same issue with my Sonos Beam and Panasonic TV. Everything worked fine for a few months, but the sound just started cutting out periodically this past weekend. Submitted diagnostic - here is my confirmation # 535552223. Any help would be appreciated.
Same problem :( only just started happening, we’ve had the beam a few months with no faults or issues at all. The only thing that’s changed... I updated the Sonos firmware today using the sonos app on my phone, that’s literally the only thing to have changed and now the sound has begun cutting out for a brief moment every few minutes, it’s driving me crazy! My diagnostics number is 759941421 can you help?!
Same. Didn’t happen at all for the first month. Now it happens all the time. Mine is connected via optical to HDMI adapter. 438036701

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings