Sonos Arc audio keeps cutting out.



Show first post

184 replies

Hi @Simon B, thanks for quick answer. Hope that phone support will resolve my issue. I will call on Monday.  

Userlevel 6
Badge +16

Hello there @BartMalami, thanks for your update. If you have any questions or run into any other issues, please do not hesitate to contact us. We are always happy to assist you.

I have the Beam connected to a LG TV. I also have Shield TV connected to my television. Recently the Beam hasstarted cutting out ( either for a second or permanently) when watching TV . No such problem occurs when streaming music through the app. Other than switching the Shield and LG on and off, I have not found a solution.

I'm having the same issue, I literally just bought the speaker and the sound cuts off every single time I use it. 

Diagnostic report: 1518486781

Same issue.

I have just bought an Arc, Sub and Ones to go with a new Hisense 75U8F TV for watching Netflix.

Every few mins the sound switches to the TV speakers and then back after a second or two.

I have tried off and on, switching formats, checking for TV software updates.

Userlevel 4
Badge +2

known issue….. I have a Samsung Frame TV and get cut outs with eARC enabled. It affects many TV mfgs. I suggest disabling eARC until some1 fixes it….

Same issue here any fix yet? Changed hdmi , restarted, plug unplug,the cutting out always comes back in a day or so 

known issue….. I have a Samsung Frame TV and get cut outs with eARC enabled. It affects many TV mfgs. I suggest disabling eARC until some1 fixes it….

Same setup, same issue. Bu I have a hard time accepting to shut down arc as the sound is so much better when it works... So I am standing up, walking the walk, shutting it off and turning it on Every single time. Recently, on occasion I lose the sound completely, not only back and forth... 

Same issue sonos goes quiet for a second or 2.. Issue number 143629748

Userlevel 1

Same issue. Ever since I purchased the Arc last year, it has intermittently cut in and out which detracts from whatever I’m watching.  Just surprised that after all this time, Sonos still hasn’t found a fix. Never had this issue with my old Sonos play bar. 

Still have same problem

Likewise. Seems a shame and quite poor service from Sonos ?

Just bought a 2020 Samsung Frame and the Arc. Same as everyone here. It cuts out. This is brutal. No fix yet? It’s crazy how Sonos’ canned responses just keep getting dished out to everyone. Trust me, it’s not wireless interference Simon! Are you guys giving refunds or what?

 

 

Userlevel 3
Badge +2

Just bought a 2020 Samsung Frame and the Arc. Same as everyone here. It cuts out. This is brutal. No fix yet? It’s crazy how Sonos’ canned responses just keep getting dished out to everyone. Trust me, it’s not wireless interference Simon! Are you guys giving refunds or what?

 

 

 

Sonos still maintain this is a Samsung issue so as far as refunds are concerned I’m affraid it’s “or what”!

I have a sonos ARC and sound keeps cutting out for 1-2 seconds and then picks back up. My sonos was fine for about 1 week after purchasing but now the sound will cut out periodically. Here is my diagnostics number 103248445. How can I fix this issue?

Hello,

purchased my Sonos Arc and have it connected to a Samsung Q80T. Sound cuts out every few minutes for about a second or two. I’ve read the thread and it seems everyone else is having the same issue. Any fix yet? I have a $300 HDMI and I’m in $800 for the ARC. This shouldn’t be happening. Never had this issue with the Soundbar. Help!  #: 1929605254 

Hi guys! 
 

I recently bought the Sonos ARC. I connected the ARC on my Mesh network and trough HDMI 3 (eARC). My tv is a Sony KD65XH9005. 
 

But whatever I watch/listen I keep having sound drops like 10 seconds at least every 15 minutes.

 

Is anybody willing to help me?


thank already! :)

Same issue here with a new Samsung Frame. Pretty disappointed - no issues with my much cheaper Vizio bar. 

I tried to connect the bar with Ethernet but the problem stays. It cuts out for like 10 seconds and then plays on again. It happens like every 10/20 minutes. Need to timer it. 

I had the same problem with my Arc/One SL/Sub setup connected to a Samsung Frame. Music stream via AirPlay worked fine but the signal from the TV would occasionally cut in and out and was only temporarily fixed by unplugging the Arc.

Solution: go to expert sound settings on the TV and make sure HDMI-eARC Mode is set to “Off”. Mine was set to Auto when experiencing this issue and when I switched this to Off it started working immediately and at least hasn’t happened again yet. Atmos appears to still work on things that send the signal like my Apple TV 4K. 
 

maybe that will help others, give it a try!

COULD IT BE THE NETFLIX APP ON AN APPLE TV BOX?

Sub, Arc, One surrounds, Apple TV 4K, LG Nanocell

 

Based on my tests, I get a lot of audio issues - cutting out, complete audio loss for long periods and losing Arc audio to the surrounds - but only on Netflix played via the Apple TV box
 

Any other source that is not Netflix via Apple TV box - doesn’t even matter if it’s Dolby Atmos or not - plays perfectly. Disney+, Amazon Prime and Apple TV+ material played thru Apple TV 4K are fine. Even using the smart TV‘s Netflix app has no problem whatsoever.

 

 Check it out. I believe the Netflix app doesn’t play nice on an Apple TV. 

COULD IT BE THE NETFLIX APP ON AN APPLE TV BOX?

Sub, Arc, One surrounds, Apple TV 4K, LG Nanocell

 

Based on my tests, I get a lot of audio issues - cutting out, complete audio loss for long periods and losing Arc audio to the surrounds - but only on Netflix played via the Apple TV box
 

Any other source that is not Netflix via Apple TV box - doesn’t even matter if it’s Dolby Atmos or not - plays perfectly. Disney+, Amazon Prime and Apple TV+ material played thru Apple TV 4K are fine. Even using the smart TV‘s Netflix app has no problem whatsoever.

 

 Check it out. I believe the Netflix app doesn’t play nice on an Apple TV. 

Don’t know why I can’t edit my own post but here’s an update: I deleted and reinstalled the Netflix app on my Apple TV and playing Lost in Space for 30 minutes now with zero problems. When I had issues, they occurred every 20 seconds or so. Everything working perfectly right now, Lost in Space coming thru in full Dolby Atmos glory. Hope this helps others. 

My new Arc is cutting out periodically. My LG tv switches to internal speakers and I have to put back on hdmi arc 2 but sometimes it doesn’t switch. Then while it’s on hdmi 2 arc sound it will cut out intermittently. I’ve submitted diagnostics. 

 

Figured out a setup to reproduce reliably. 
 

Roku ultra 4K 

auto pass through with lg hu85la 

sonos arc 

playing shadow and bone over Dolby atmos.

 

So every five minutes or so the audio goes silent. I back it up 15 seconds and it comes right back, every time. 
 

I’ve also seen the stuttering can be solved by rebooting the Sonos arc. I’ve also noticed both of these things on my Xbox one S.
 

I know Sonos is reluctant to issue a recall and having trouble finding fault but all my evidence points to the arc being the issue. I think it’s software, one of the registers isn’t getting charged correctly or their buffer is overloading. Something. Because when I force it to clear the stream by rebooting or backing it up 15 seconds everything go back to normal. 
 

diagnostic number 2006447374

Confirmed I can reproduce this in any netflix show on the roku using any surround sound. Not just Atmos. 

 

I have not been able to reproduce this in other apps such as the Apple TV. I think this must either be a netflix app stream encoding or surround sound decoding problem. 

fyi. lg requires HDMI-CEC for Sound out over HDMI ARC. Could it be that Sonos Arc needs to be updated to handle signals from LG HDMI-CEC or ignore it?

Reply