Panasonic 2013 Viera and Sonos Playbar


Just purchased Playbar and Panasonic tcp65st60. Cannot disable tv's internal speakers. Volume adjustments on remote affect tv speakers. Frustated because I like the sound produced by the Playbar. Any suggestions? Thank you.

10 replies

Userlevel 5
Badge +2
Hello Bruce, Another user has found a way to set the Panasonic TV so that its internal speakers do not go above volume level zero: http://forums.sonos.com/showthread.php?p=198090. I'll copy and paste the instructions below. To turn off the internal speakers on the new Viera LED LCD TV do the following: 1) turn on the TV 2) press and hold the vol up button on the TV and repeatedly press the INPUT button on the remote (approximately 3 times) 3) turn MODE to ON and set the VOL and MAX VOL to 0 4) turn MODE off 5) press EXIT 6) turn TV off for 5 seconds and turn back on Let me know if this works properly for you.
Userlevel 1
Badge +1
For my 2013 Panasonic ZT60, I had to press and hold the Volume Down button (on the side of the TV) rather than the Volume Up button. Then follow the rest of the directions. Works like a charm.
Userlevel 1
Badge +1
Actually, edit to the above post for the ZT60. The correct directions are: 1) turn on the TV 2) press and hold the vol down button on the TV and press the INPUT button on the remote (approximately 3 times) 3) turn MODE to ON and set the VOL and MAX VOL to 0 4) press EXIT 5) turn TV off for 5 seconds and turn back on
I have a Panasonic TXL42ET60B TV and had the same problem disabling the TV sound when my Playbar is on. I had to delve into the Menu | Sound | Advanced Settings | HDMI 1/2/3 input on my TV (this my vary according to your Panasonic model). Since I use the optical from all of my sources into an optical switcher and then into the Playbar, I've found that using the Analogue option (instead of Digital) actually disables the HDMI sound from the TV and allows everything to route optically from the source. I suspect it took a while to realise because it seems counter intuitive. Hope this helps
I followed the above instructions volume is 0 but my directv remote still does not control the sound bar, am I missing something?
Userlevel 1
Badge +1
@mark: This may sound like a dumb question but you did program your DirecTV remote first to control your TV, right? The real "first step" is to program your DirecTV remote (instructions on their website for your specific remote control) to control the Viera TV. The second step is then to pair the remote to the Soundbar. Once you are sure that works, then turn the volume max to zero as indicated above. Technically, it doesn't matter if you did the last part first - just make sure you do both of the other things.
works perfect....hotel mode...cool -- thanks
For my 2013 Panasonic ZT60, I had to press and hold the Volume Down button (on the side of the TV) rather than the Volume Up button. Then follow the rest of the directions. Works like a charm.

Hi,

I'm looking to buy a soundbat with sub and play1. Can you tell me 5.1 is working with hdmi source connected to the tv, with the playbar ?
My tv is a TX-P60ZT60.

Thk's a lot
FYI to anyone having trouble with this...I also have a TCP65ST60 and was having a hell of a time getting it to work correctly with my soundbar. The instructions in the second post, above, have an error. Specifically, instead of turning the mode to "on", turning the max volume to zero, and then turning the mode to "off", leave the mode "on". Then turn the tv off for 5 seconds. When you turn it back on, there should be no sound coming from the speakers.
Finally figured out how to ‘disable’ the sound on my Panasonic Viera 2013 65 inch plasma tv. I followed the instructions someone posted which I cannot find now. Wanted to thank them but after joining the community couldn’t find that post.

Go to hotel mode as described. I had to hold the volume down button on the tv and press input on the remote 3 times quickly. Once in hotel mode, turn it ON. Turn both volume options to 0. (I think they’re Volume & Max Volume). Now my Comcast remote operates volume on my Sonos. What a terrible design by Panasonic. 😕. Hope this helps someone!

Reply