Answered

Marantz and connect and connect amps

  • 21 November 2018
  • 15 replies
  • 1338 views

I have a Marantz 1506. It was installed by a dealer with 3 connect amps and one connect. It incorporates a kitchen zone, living room zone (where the equipment and tv is), a bedroom zone, and a patio zone. Something happened to the connections and for the life of me I cannot get it back to normal. I cannot get sonos to play on the living room zone, on,y music straight though the Marantz. Also, the line in feature does not work for the bedroom.

Does anyone have a similar setup and any suggestions? I am a level under extreme novice with this stuff. If it isn’t plug and play, I’m not good at fir hurting it out.

Thanks.
icon

Best answer by AjTrek1 24 November 2018, 00:36

The Connect must be labeled as a room (zone) so that it can be selected in the Sonos app. Play music stored on your device or from a streaming service. Then it can (independently of the Marantz) be grouped to other Sonos speakers (or in your case Connect Amps) to send sound to them.

You don't need the Connect to send sound to the ceiling speakers. All you need to do is select the Connect Amp that they are wired to in the Sonos app. Play music stored on your device or from a steaming service

If you want to send TV sound throughout your home in the absence of a Sonos Playbar/Playbase/Beam the TV must send audio to your Marantz (i.e. via RCA or optical). You can then group the Connect Amp(s) of choice and the Connect (connected via RCA-in) to hear the TV audio. There may be a slight delay.

Note: All Connect Amps and the Connect must be named in the Sonos app as independent rooms (zones). Also line-out should be set to auto.

PS
If none of the above helps then you may have still have IP Address conflict. Not uncommon in a Wi-Fi setup. Since you did not setup your Sonos I'd strongly urge contacting your installer so they can take your network down and setup everything properly.

Cheers!
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

15 replies

Userlevel 7
Hi IH09

I don't have a similar setup so this is a...let's try something :8. If on...try turning the Wi-Fi off on the Marantz. If you are in Wi-Fi (standard mode) your Sonos may be locking onto the Marantz instead of your routers Wi-Fi. There could also be an IP conflict. Please post back with results.

Cheers!
Thanks for the reply.

I don’t believe the Marantz is connected to the WiFi but I will check to make sure that is not the problem. Thanks.
Userlevel 7
The purpose is to check if the Marantz is generating its own Wi-Fi signal. If so turn it off.
I gotcha.
The Marantz is not generating its own WiFi signal. Just checked.
Userlevel 7
We can continue to trouble shoot your issues ( as there are other options) or you can call the installer to take a look. That’s assuming you are still in a grace period with the installer. What would you like to do?
I’d prefer to troubleshoot if possible. The installer probably wouldn’t make it out anytime soon and I’d probably have to keep bugging them.
Userlevel 7
OK...first question...is your Sonos in Wi-Fi (standard) mode or Boost? I would assume Boost mode as most installers prefer it.
Click the link to determine which: https://support.sonos.com/s/article/3237?language=en_US
It appears that it is actually in standard. WM: 1
Userlevel 7
OK...have you made any changes to your network such as:

New modem
New router
Changed the network SSID and/or Password
Added range extender(s)
Added new devices to your network like security cameras, baby monitor or any other type of wireless device

Please be specific...very important!

Also, if you haven't updated the Sonos app and/or your iOS/Android device software version....please do so.
I haven’t added anything new to the network. I guess the occasional phone of a visitor or something like that but nothing major.

Uipdate-somehow I now have line in feature in both the living room and bedroom like I was trying to get. I switched some wires around and it works now. So I need to label those. Ha.

Still have the question of being able to listen to Sonos in the living room (connected through Sonos Connect, in ceiling speakers, and the Marantz) while watching TV or something else on the TV. Possible?

And thanks for letting your help on this!
Userlevel 7
The Connect must be labeled as a room (zone) so that it can be selected in the Sonos app. Play music stored on your device or from a streaming service. Then it can (independently of the Marantz) be grouped to other Sonos speakers (or in your case Connect Amps) to send sound to them.

You don't need the Connect to send sound to the ceiling speakers. All you need to do is select the Connect Amp that they are wired to in the Sonos app. Play music stored on your device or from a steaming service

If you want to send TV sound throughout your home in the absence of a Sonos Playbar/Playbase/Beam the TV must send audio to your Marantz (i.e. via RCA or optical). You can then group the Connect Amp(s) of choice and the Connect (connected via RCA-in) to hear the TV audio. There may be a slight delay.

Note: All Connect Amps and the Connect must be named in the Sonos app as independent rooms (zones). Also line-out should be set to auto.

PS
If none of the above helps then you may have still have IP Address conflict. Not uncommon in a Wi-Fi setup. Since you did not setup your Sonos I'd strongly urge contacting your installer so they can take your network down and setup everything properly.

Cheers!
Important to note, duplicate IP addresses can occur equally in wired LANs, not just Wi-Fi ones.
Userlevel 7
Badge +21
And to make it more fun whatever conflict Sonos is seeing isn't obvious from looking at the router's logging. I gave up trying to figure it out and set the static/reserved IPs as suggested and my problems stopped.
This stuff can’t be simple can it!?

I plan on really trying to work on this today and if nothing gets solved, I guess I will call the installer. My speakers are connected directly to the connect and connect amp. The Connect is labeled living room and the speakers are connected to it. The other 3 zones I have are connected directly to their respective Connect Amps.
Userlevel 7
I once again suggest calling your installer and now even more so for a very important reason:

I mean no offense...Either you are using the terms Connect and Connect Amp interchangeably or you don’t know the difference between the two.

In your last post you stated that you have speakers connected to your Connect. The Connect is a passive device. The only type of speaker that can be connected to it is one that is self-powered.

The other option to have the Connect send audio to a set of wired speakers (which I assume are those connected to your receiver) is by having the Connect integrated with your receiver as a source. You can send audio to the speakers wired to it (the receiver) played from your iOS/Android device or a streaming service via the Sonos App when the Connect is selected as a source.

But as I said...best advice...call your installer to sort things out.