intermittent surround sound performance.

  • 2 January 2021
  • 2 replies
  • 58 views

Anyone else experiencing intermittent surround sound performance? I have a playbar, Sub (Gen 1) and 2 Play 1's (Gen 1) up to date software but have noticed that recently sometimes the surround sound speakers drop out so i only get sound through play bar. Its not often but mostly when watching terrestrial television.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 6
Badge +17

Hi @nolanvincent.

Welcome to the Sonos community and thanks for reaching out to us. Allow me to help out by sharing some information and asking questions.

  1. Do we have the same behavior when listening to music?
  2. What is the video source? regular cable, TV in-apps< cable box, ETC?
  3. Was there any noticeable changes that happened prior it was still working and the moment it stopped working?
  4. Can we try to submit a diagnostic after 3-5 minutes after the issue re-occured?
  5. Can we check the TV audio quality and make sure it is set to PCM and check if the issue still persists?
  6. Can we check the TV audio quality through the TV menu and set it to 5.1 surrounds if it is available and observe if the issue persists?
  7. Can we try to unplug all Sonos devices from power and then plug them back into power after 10-15 seconds (starting with the Sonos product connected to the TV) and observe if the issue persists?
  8. Do we have the same behavior when we use other video/movie source such as TV in-apps, regular cable TV, cable BOX (if applicable), 
  9. Can we also try to submit a diagnostic at each try of different movie source?

The more information you provide, the more we can better understand what is going on to help you out.

Thanks,

Paul 

sorry for the delay in my response life got a little manic.

  1. Do we have the same behavior when listening to music? Simple answer No
  2. What is the video source? regular cable, TV in-apps< cable box, ETC? Aerial, Bluray player and smart TV apps
  3. Was there any noticeable changes that happened prior it was still working and the moment it stopped working? No it’s very intermittent no real logic.
  4. Can we try to submit a diagnostic after 3-5 minutes after the issue re-occured? I have done but forgot to take a screenshot of the diagnostic number. I Will do next time it happens
  5. Can we check the TV audio quality and make sure it is set to PCM and check if the issue still persists? PCM?
  6. Can we check the TV audio quality through the TV menu and set it to 5.1 surrounds if it is available and observe if the issue persists? Yes I get 5.1 most of the time it’s intermittently the surround and sub drop out and it’s all through the playback. 
  7. Can we try to unplug all Sonos devices from power and then plug them back into power after 10-15 seconds (starting with the Sonos product connected to the TV) and observe if the issue persists? I will do this now.
  8. Do we have the same behavior when we use other video/movie source such as TV in-apps, regular cable TV, cable BOX (if applicable) No as there are no other sources. When I’m playing music through my Sonos system I have music setting to Full not ambient which may explain why I haven’t noticed it during music playback
  9. Can we also try to submit a diagnostic at each try of different movie source? yep will keep a log

will be back in touch

 

regards

Nol