how do i get rid of not available message that pops up on my samsung when pressing the volume button


30 replies

Userlevel 2
Badge
Hi Darin, Certain remotes will show a nag screen on the TV when adjusting the volume. Click here for more information on how to program your remote. Using a third-party remote such as Logitech Harmony will also remove the notification.
Setup: Sonos TV surround sound system (incl. playbar, sub + 2 Play: 3s). For context, they are paired with a Samsung 60" LED TV. The remote to control the system (including volume) is the AT&T U-verse cable remote.

Now the question: When I go to adjust the volume, the volume DOES go up and down as per the remote, however, the TV puts up an error message that says the volume is controlled by external speakers. Its just darn annoying to have to exit out of the message every time I move the volume. Suggestions? This reply was created from a merged topic originally titled Surround sound volume control with TV error message.
Hi. I may be missing something, but I can't see where this explains how to fix the problem on a Samsung TV and Samsung remote (I&E no AV receiver and not a multiple control). Thanks
I have a Samsung PN58B550 flat screen plasma TV. Now that I've set up external speakers, Sonos Playbar works great. However, I receive an annoying message onscreen (when using any remote control) when I adjust volume that says "Not Available". How do I eliminate this message? This reply was created from a merged topic originally titled Annoying Display on TV When Changing Volume w/ Remote.
This reply was created from a merged topic originally titled How do I get to switch off a message on my Samsung TV every time I change volume on my SKY remote?. I recently bought a Samsung F8000 46 inch and invested in the playbar and sub for sound. Setting the playbar up was easy and I could control the volume from my sky remote which is great. But I keep getting a message on the screen when I do that asking me to use the external device remote. I have read the threads on here which talks about solving the problem but have not been able to figure out what I need to do for my Samsung TV/Sky Remote combo.

The instructions schedule SONOS have posted does not include instructions for a SKY remote ( or may be I was being dumb and could not find it )...any help will be much appreciated.
This reply was created from a merged topic originally titled Volume error message on my tv. When I change the volume on my tv an error message appears. How do I get rid of it? Your tv is set to use external speakers. Adjust the volume on the connected device directly.
This reply was created from a merged topic originally titled How to turn off tv error message when using ir remote?. How do I get my samsung LCD TV to stop displaying "not available" every time I hit the tv remote volume controls?
This reply was created from a merged topic originally titled Playbar - Info not available error. Hello,

I have a playbar and I am loving it,however, everytime I alter the volume I get an "Info not available" error on my TV screen.

I am using a Samsung TV with a Bell Fibe pvr box hooked up to it.  I programmed the playbar to go through my tv remote. 

Any help?
This reply was created from a merged topic originally titled playbar harmony 659 annoying volume message on tv. i have a harmony 659 and set it up to control "watch tv" using the sonos playbar. but i still get the annoying message on the tv when i change the volume. please help.
This reply was created from a merged topic originally titled Toshiba LED TV w/ Regza link does not allow internal speakers to be turned off. My TV (Toshiba 40SL412U) doesn't allow for muting of internal speakers unless a "Regza-Link" compatible surround sound system is attached to the TV. Of course, the Sonos Playbar does not appear to be Regza Link compatible. 

Is there a software update that could be done to fix this issue? Or does anyone have any suggestions on how to fix this issue? I'm currently having to use 2 separate remotes (1 for TV, 1 for sattelite and Sonos) to combat the problem, which is annoying. I'm literally willing to open my TV and clip speaker wires if thats what it takes (although I haven't for fear that would detroy any pass through ability to the optical port)
This reply was created from a merged topic originally titled Unwanted speaker notification pop up on tv screen. Hi. I have spent hours trying to find a solution to unwanted pop ups indicating I am using an external speaker. I have a samsung tv with sky remote.
I have switched the tv speakers off and managed to program both the sky remote and the tv remote but can't stop the pop up. Can anyone help as this is becoming a pain and to be honest what I have read on line this issue is a problem.
I so wish a remote would have come in the box it would have been so much easier. :-(
This is how I have overcome the annoying message displayed on the Samsung TV when using a Sky remote with the Sonos Playbar.  Set the Sky remote to something other than a Samsung TV (I think I set mine to Sony).  Now set the playbar from the app to use the sky remote (it asks you to press volume up and down) the Sky remote will now operate the Sonos volume up and down but as it is set to a Sony TV the Samsung does not display the annoying message.
This reply was created from a merged topic originally titled annoying pop up when using volume on tv with soundbar. How to remove the "use external remote volume control" from my Samsung 6300. Sonos sound bar is working off my direct tv remote but that pop up keeps showing every time I move the volume up or down?

I'm going to try and open up the TV and disconnect the internal speaker wires, then switch the sound source back to "internal".  This will keep the "not available" message from popping up when I use the remote to control the sound bar
This reply was created from a merged topic originally titled How to turn off "Speakers Off" pop up message on Panasonic TV. I have a Panasonic TC-65PS14. I have configured the TV to disable the TV speakers but I still get an annoying "speakers off" message that pops up every time the volume buttons are pressed. Any way to stop the message from displaying?
Mark wrote:

This reply was created from a merged topic originally titled How to turn off "Speakers Off" pop up message on Panasonic TV. I have a Panasonic TC-65PS14. I have configured the TV to disable the TV speakers but I still get an annoying "speakers off" message that pops up every time the volume buttons are pressed. Any way to stop the message from displaying?


Yes - remove the back of the TV, unplug the internal speaker wires, reassemble, then configure the TV to enable the TV speakers.  On my Samsung 55" plasma, this took about 15min.  When pressing the volume buttons, the TV will receive the signal and not pop up a error message, but only the sound bar will respond.
laser_agg wrote:


I'm going to try and open up the TV and disconnect the internal speaker wires, then switch the sound source back to "internal".  This will keep the "not available" message from popping up when I use the remote to control the sound bar


Perfect!   Took about 15min to remove the back of the TV and disconnect the internal speaker wires.  With the sound source at "internal", the "not available" message does not pop up when i use the volume controls for the sound bar.
Dear all I have goooood news for you After month of fight with Samsung development engineers they will finaly correct this insupportable message. Here is what's comming : - for the new H séries coming on 2014 the message will come only once and there will be an option ''never show again'' - for the 2013 F série there will be an update made in the next months to do as H séries I hope that H séries in USA will be as ours in France. Best regards to all
This reply was created from a merged topic originally titled how do switch off samsung tv remote control pop ups when adjusting tv volume, the pop up says to adjust the volume on the connected speakers directly. i have associated the remote with the playbar but an alert pops up on the samsung tv
This reply was created from a merged topic originally titled TV Volume is Fixed Message. I have a Sony TV which I control with my Virgin remote. I have got the sound coming from the Playbar and changed the speakers to Audio System on the TV to do this. However, although I can control the sound from the remote, every time I change the sound I get the message "TV Volume is Fixed". How do I disable this?
Michael wrote:

This reply was created from a merged topic originally titled TV Volume is Fixed Message. I have a Sony TV which I control with my Virgin remote. I have got the sound coming from the Playbar and changed the speakers to Audio System on the TV to do this. However, although I can control the sound from the remote, every time I change the sound I get the message "TV Volume is Fixed". How do I disable this?


seems like the same problem as the Samsung - i had to re-enable the internal speakers to stop the messages, then remove the back of the TV and physically unplug the internal speakers.  On the flat screen TV's this is relatively simple - there are few parts inside these TV's, and the speakers are easy to locate and unplug.
This reply was created from a merged topic originally titled BYPASS ON-SCREEN NOTIFICATIONS WHEN USING THE SONOS PLAYBAR. How do I stop the on screen notifications on my Samsung TV when I adjust the volume using the Samsung or sky remotes
This reply was created from a merged topic originally titled Panasonic Viera TX-55AS650B speakers off message. Hi any ideas how i turn off the "speakers off message" on this model tv
Hello.  It seems that the latest replies and submitted questions to this topic are 5 months old, so I'm posting to let Sonos (and perhaps indirectly Samsung) know that this issue is still prevalent.  My Playbar is hooked up to my Samsung F5300 60" Plasma TV and works great; however the annoying "Your TV is set to use external speakers.  Adjust the volume on the connected speakers directly" message keeps popping up each time I use the Time Warner DVR remote OR the Samsung remote.  Some posted solutions have been to connect the IR extender (my TV model doesn't have that option) or physically disconnect the internal speakers (too extreme for me).  Sonos: Is there a work around for this yet?  Or is this a Samsung issue and should be posted directly to them?  Thanks!
I figured it out!!!! Ok Go to your tv I have direct Go to setting-remote control - then set you tv to a random brand not sonos Once you have followed that step then click on volume lock and lock the tv volume Now go back to the sonos app and go to your tv room setting and click the remote control set up And follow the steps it should tell you to hit multiple buttons not just the + volume button I also created a volume ock on av1 with a random brand as well so if the above doesn't work maybe do both

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings