Question

Beam sound skipping from TV

  • 19 June 2020
  • 8 replies
  • 121 views

Hi - I have my Sonos beam connected to tv through ARC, and have also tried optical. Under both set ups the sound keeps skipping. I’ve switched hdmi cables, Wi-fi is strong etc but still happening. Diagnostics 1922675514. Can anyone please offer guidance? Thanks 


8 replies

I have the same problem when I play something from my Apple TV 4k it drops audio for a second. I have the beam + sub + surround connect to arc tv. I think it the s2 update that is causing the problem

 

I think you may be right - I paired up 2

play 1’s with it this evening and as part of that process I downloaded s2, and now the problem has started

It's driving me nuts lol. I have changed HDMI cables reset everything ran trueplay twice and nothing helps it just drops at this point I'll just wait for updates 😞

Userlevel 4
Badge +12

Hi folks, thanks for reaching out and letting us know about that. Can we please check if it’s also happening when playing radio/music from the Sonos app? 

Hi Krishma. When I play Spotify through the app via my phone the sound is fine. My suspicions are a dodgy hdmi port in the beam - I unplugged it from the beam then plugged back in and it seems to be working again. I’ll keep you posted if the skipping happens again. Thanks 

Userlevel 4
Badge +12

Hi @Neilbrooky. Thanks for replying and appreciate the effort. Yes, the Beam is definitely losing the signal from the TV so it should definitely work with music in the Sonos app and we need to find out if it’s an HDMI cable issue or the TV/Beam’s HDMI port issue. Just let us know. We’re here to help. 

Hi @Krishma M  - the skipping has started again. Diagnostics 1680575169 - are you able to see if there’s an issue from this? Many thanks 

Userlevel 4
Badge +12

Hi @Krishma M  - the skipping has started again. Diagnostics 1680575169 - are you able to see if there’s an issue from this? Many thanks 

Hi @Neilbrooky, thanks for submitting another diagnostic. Since you've switched different HDMI cables and tried the optical connection and you’ve got the same problem, I’ll suggest few more stuff to figure out if its a TV/Beam HDMI port issue. Try a different TV if possible, also is it happening to all sources on your TV? If you can also remove the surrounds from the Beam to confirm if it will happen to Beam alone. After that, and you confirm it’s the Sonos Beam or its HDMI port, reach out to our phone/chat support to help you check/process a replacement with the Beam. Just let us know if you still need anything. 

Reply