Question

Audio Stops Working and Audio Lags Picture

  • 22 July 2017
  • 3 replies
  • 302 views

So I have a new PlayBar with Play3 surrounds which is awesome except we are experiencing 2 problems.

Problem 1. The audio cuts out when watching Smart TV apps such as Netflix or Amazon. Also cuts out while watching U-Verse. When listening to music, it never cuts out. If I rewind a show / movie, change TV channel (sometimes), switch to music, I can get the audio to come back.

Problem 2. Audio is lagging picture. No matter what I've tried, the AV synch or dialog settings on TV provide and Sonos App provide no help. Just reset to defaults for both TV and Sonos app.

TV Used: LG 65UJ6540 - Current audio setting is Optical/HDMI ARC - Digital Sound is set to Auto which supports the audio supported Sonos formats of: Dolby Digital (Optical). This is according to the LG User Guide. Again, all AV synch settings set to Off

Playbar Information:

PLAYBAR: Family Room
Version: 7.3 (build 36442130)
Hardware Version: 1.9.1.10-1
Audio In: Dolby Digital 5.1
WM: 0
OTP:

Diagnostic Code: 7635348

I have also observed after an amount of time, the TV sound becomes distorted with popping or fuzzing. Again, after changing channels, the distortion goes away.

I have also submitted to Support with follow-up after 48 hours but have not heard back within the 24 hour standard, which is a little disappointing.

Any ideas what to do next? Thanks

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 3
Badge +3
I have 2x LG 4K TVs connected to Playbars in separate areas of the house, and the only app that gives me any lip sync trouble is Netflix. Everything else I feed the TV is totally fine both internally (Freeview digital aerial, Amazon Prime), and externally (Apple TV, Sky Q). It is almost certainly a software issue between LG and Netflix.

On the LG TV there is a setting in the Sound Section for AV Sync which you can play with, it's quite neat that it has a separate setting per input. Or you can play with the Audio sync on the Sonos app, but I have a feeling the sound is behind the visuals, in which case the Sonos app won't help. Also, make sure the software is up to date (I had to do a ton of updates when I first set it all up).

Best of luck, I find sync issues really annoying.
Thanks D33p5t3r but I have tried the AV synch settings with no improvement.
As for Sound dropping out, a more active thread here:

https://en.community.sonos.com/troubleshooting-228999/playbar-cuts-out-after-updating-6788530