Audio drops out on Beam


I have a Beam, 2 Play Ones and a Sub Gen 3 set up and am experiencing sound dropouts when watching live TV only. The sounds drops out for a split second and then comes back in. 

I do not experience any dropouts of audio when watching recordings on my Sky Q box or when watching Netflix or Prime through the apps on the Q box.

 

I had a HDMI cable running from the Sky Q box to tv HDMI port 1 and the Beam connected to port 2 (Arc). In an attempt to resolve the audio dropouts I have tried:

1) Unplugged all other HDMI cables apart from Sky Q and Beam

2) Changed the HDMI cable from Sky Q box to TV to 4k cable

3) Tried optical adaptor supplied with Beam

4) Played about with LG TV settings as suggested in other posts (PCM, HDMI control off etc)

I am still experiencing the audio dropouts. My diagnostics code is 633986811.

 

Thanks.


10 replies

Maybe try this:

  • Switch off HDMI-CEC control on all peripherals connected to the ‘other’ TV HDMI ports - just leaving the protocol available between the TV and Beam only.
  • Power off (not standby) all the devices (TV, Beam/Surrounds/Sub, Sky etc.) for one minute and bring them back online starting with the TV, Beam/Surrounds/Sub and the other connected devices.

See if that resolves the issue.

Note: If any of the ‘other’ TV-connected devices do not allow for HDMI-CEC to be switched off in their settings, then perhaps consider using an HDMI CEC-Less adapter as shown in this LINK. However, perhaps try things with the device disconnected from the TV to begin with, just to ensure it solves the issue before considering the use of the adapter.

Thanks Ken. I've tried the CEC previously but will give the power off suggestion a try

Thanks Ken. I've tried the CEC previously but will give the power off suggestion a try

Does your LG TV ‘digital sound out’ settings also support ‘pass-through’, as per attached screenshot and do you have that set?

Hi Ken.

 

I tried the system reboot but unfortunately I am still experiencing the audio dropout. 

 

My LG TV does not show the same options as your photo. I have attached my available options and a few settings that I have selected based on suggestions from other posts concerning the same issue that I am experiencing.

 

Regarding the SIMPLINK CEC PHOTO; if I turn this off then the sound reverts back to the TV speakers. This option must be selected in order for the Arc port to be available 

 

Also to confirm, the Sky Q digital audio output HDMI option is set to Dolby Digital and HDMI control option set to off.

 

 

 

 

I have found a bypass option under this screen:

 

The bypass option was set to off so I've just turned this on. I will report back once if this does not work. I've also changed the HDMI cable supplied with the Beam.

 

Thank you for your help so far, Ken.

Dan

Under "digital sound out” (4th photo in your post). you have set that to PCM - do you have pass-through available in that menu option or just ‘auto’? If it’s there select pass-through, but if it’s just ‘auto’ can you try that instead.
 

Otherwise the settings look okay to me.👍

Oh and the "HDMI input format" (2nd photo) should ‘usually’ be set to ‘Bitstream’ on each HDMI port, if you want to check that too.

Thanks. I have two options on the digital sound out; PCM or auto. The default was set to auto so I changed to PCM when trying to resolve the problem. I experienced the dropout for both options but I'll change back to auto and give that another try.

 

The HDMI input format was set to bitstream as the default, however I changed it the PCM. I'll change it back to bitstream and try that.

 

I really appreciate your help.

Great, see how that goes for you. 👍

Unfortunately I am still experiencing the audio dropout on both HDMI and optical cable.

 

My current settings are;

DVT audio setting - Dolby Digital

Digital sound out - Pass Through

HDMI CEC - on

 

I have tried WiFi channels 1, 6 and 11

 

My diagnostics code is 41265890. I'd appreciate it if a Sonos representative could look at the diagnostics code as I've tried every suggestion from research on similar posts.

I've spent £1500 on an audio system that does not function correctly.

Unfortunately I am still experiencing the audio dropout on both HDMI and optical cable.

 

My current settings are;

DVT audio setting - Dolby Digital

Digital sound out - Pass Through

HDMI CEC - on

 

I have tried WiFi channels 1, 6 and 11

 

My diagnostics code is 41265890. I'd appreciate it if a Sonos representative could look at the diagnostics code as I've tried every suggestion from research on similar posts.

I've spent £1500 on an audio system that does not function correctly.

 

Ah really sorry to hear you are still encountering difficulties with your Sonos setup.

In these type of situations, you are perhaps best to speak with Sonos Support Staff over the phone and refer them to this thread. The Staff have more tools that can check your system to see what maybe causing the issue.
 

On a side note, I see you mention changing the WiFi channels between 1, 6 and 11, but note those are for the 2.4Ghz WiFi link to the main player and so not related to the TV audio being received by thd Beam over the HDMI/Optical connection with the TV.  Also note that TV audio is passed to the HT surrounds over a 5Ghz Ad-hoc WiFi connection with the Beam… so you may want to look at those areas closer with the Support Staff.

Anyhow here is a link for contacting the Support Staff…

https://support.sonos.com/s/contact

Hope that assists.👍

Reply