Question

Stop Google being so vocal on sonos


Userlevel 3
Badge

Hi Everyone

Is there a way to stop Google being so vocal when it replies to commands like turning off the lights?

On my Google home device it just chimes but on my Sonos One it replies with some thing like. "OK turning off three lights". All the devices are in the same room. 

 

Thanks

Ryan


10 replies

Userlevel 6
Badge +16

Hi @Ryan365.

Welcome to the Sonos community and thanks for reaching out to us.

I would like to set your expectation that there is no option on the Sonos app or for sonos to directly disable Google Assistant’s voice responses to every command since Sonos is just a medium or device which adapts to how Google Assistant should behave when activated to any voice enabled non Google device. However, I would be morethan happy to send this feedback to our engineering team to take a look into. 

I would like to set your expectation that you will not receive any confirmation or communication about this feature request. However, I would like to recommend subscribing to this thread and reading through our Announcement threads for up coming updates and release to check if the feature has already been addressed.

Please let me know if you still have further questions or concerns.

Thanks,

Userlevel 3
Badge

Thanks Paul. 

 

The annoying thing is it used to work. It stopped some months back and I've kinda just been hoping it started working again.. 

 

I'll keep my eye on announcements.

 

Thanks

Ryan 

Userlevel 6
Badge +16

HI @Ryan365.

Thanks for the immediate response.

Please let us know if you still have any other issues or concerns. Here in the community, We are always ready to help out.

Thanks,

Userlevel 2
Badge +3

I’ve noticed this too. If I tell the Google Assistant on a Google speaker to turn the living room lights on or off, it emits a soft chime.

When asking Google Assistant on one of my Sonos speakers to do the same thing I get “TURNING OFF LIVING ROOM LIGHTS,” which is plain annoying.

One of the many things not working as expected with Google Assistant on Sonos.

Userlevel 7
Badge +15

Wow, you still get the chime! I used to have the chime in some of my devices and the voice others. Since a few months it’s (irritating) voice only…..

Userlevel 4
Badge +7

I got the chime for a few days. Then it went back to voice. Then I got the chime back for a few weeks. Then it went back to voice, and it has stayed on voice ever since.

Any updates on this?  Google repeating every command is incredibly annoying;  annoying enough to ditch Sonos if they can’t get this corrected

I would also be very keen to hear an update on this functionality please. I really don’t see the need to have a command I have just spoken repeated back to me. It is pretty apparent if the relevant action has been registered, simply by the event happening or not. Hence a simple chime would more than suffice. If you can’t add the option to turn the voice response off then surely the default should be a chime?! 

I have lived with this for some time now and personally find it incredibly annoying !!! So much so i am also considering changing to a different system. Please please please add the functionality to turn the response off before I end up throwing one of my speakers out of the window! 

Thank you

I would also like to hear an update on this. Until today all of my smart lights have been in rooms that had Google/Nest Home Minis in them but today I replaced my kitchen downlighters with smart ones and in my kitchen I have a Sonos One for the better sound quality. I was disappointed to not have the subtle chime acknowledgement that I have been used to with my Home Mini devices and it is even more disappointing to now discover that the subtle-acknowledgement feature used to work in the past.

See the following post which provides a workaround on a similar question:

Hope that helps...

Reply