Sonos Move doesn't react to Google Assistant commands when playing music or podcasts

  • 19 February 2021
  • 1 reply

I can start playing music or a podcast with Google assistant but one it starts playing no more reaction (funnily yesterday everything worked just fine).


I tried all steps suggested - unlinking on both sides (i.e. sonos and google assistant), but can't resolve the issues. Can you please help? 



This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7

Try resetting your Move:

  1. Take Move off the charging base.
  2. Press and hold the power button for at least 5 seconds to power it off.
  3. Press and hold the JoinButton-24px.png Join button and place Move back on the charging base.
  4. Continue holding the JoinButton-24px.png Join button until the light on top flashes orange and white.
  5. The light will flash green when the process is complete and your Sonos Move is ready to be set up.