Sonos ARC TV control is not responding/offline in Google Home

  • 10 September 2021
  • 1 reply
  • 23 views

I’ve added the Sonos ARC to my Google account.

It does show up as Sonos TV control, as expected, however, it can’t be used as it toggles between “Not responding” and “Connecting” and never goes through. 

I can’t use it to control the TV.

The internet connection is stable, I’ve also tried connecting the speaker using an ethernet cable but the result is the same.

I’ve created a short screen-video to show how it looks like:
https://www.youtube.com/watch?v=JdsQh0A4woc

 

I’ve found this topic from a year ago which seems to be the same issue, but it was closed for comments without any solution


1 reply

Userlevel 7
Badge +15

Hi @sagilo,

 

How does the Arc behave if you try to control it in this way via voice command? Does the TV do what you’d expect?

Also, has either control method ever worked?

Some TVs don’t support power on/off commands, and some will only accept one but not the other. Unfortunately we don’t know which models support which features, and that would be something to reach out to the manufacturer for.

Reply