Question

problem när sonos ska länka till google assistant

  • 21 December 2019
  • 5 replies
  • 916 views

Lyckas inte att ansluta tjänsten med Google Assistant. Få felmeddelande när Sonos ska länka till GA. 
Hur kan man lösa detta?

 

 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Samma problem här med två sprillans nya högtalare. Verkar vara fler som har samma problem utan ngn vettig lösning...

Userlevel 2
Badge

Samma problem här. Har sedan tidigare haft en högtalare ansluten till assistant, men nu funkade det inte att lägga till ytterligare en.

Jag har precis samma problem. Högtalarna fungerar i Google Home, men de dyker inte upp I Google Assistant så man kan inte tala med dem.

Samme problem her. Har fått meg ny «move» men får ikke koblet den opp mot Google assistent.  Hadde også tre andre høyttalere som var koblet opp mot Google assistent, de fungerer heller ikke lenger.  Noen som har en fix?
 

Userlevel 2
Badge

Jag har nu lyckats att ansluta mina högtalare genom att följa instruktionerna här:

https://en.community.sonos.com/google-assistant-and-sonos-229109/cannot-add-google-assistant-anymore-6834441

 

I got it to work finally!  If you copy the linking address from Safari and change it, it works. 

This was a solution on another discussion:

 

Copy the URL from safari and edit it somewhere else.

If you have it like this:

https://assistant.app.goo.gl/?ibi=com.google.OPA&isi=YYYYYYYYY&ius=googleassistant&efr=1&link=https%3A%2F%2Fassistant.google.com%2Fdevice%2Fhelp%3Fprovider%3Dsonos-XXXXXXX%26unlink%3Dsonos-XXXXXX%26music%3Dtrue%26return_url%3Dhttps%3A%2F%2Fwww.sonos.com%2Fapp%2Fpartners%2Fgoogle%2Fservices%2Fvoice%2Fsetupcomplete

 

Change it to: 

googleassistant://device/help?provider=sonos-XXXXXXXX&unlink=sonos-XXXXXXXX&music=true&return_url=https://www.sonos.com/app/partners/google/services/voice/setupcomplete

 

Replace XXXXX with whatever the numbers/letters you have on your end.

 

 

Det skall tilläggas att jag fick olika XXXXX på min iphone och ipad, och det var bara xxxxx från min ipad som fungerade.

Det verkar vara ett problem som relaterar till sonos-appen i IOS i version 10.6, där den ger fel länk. Användare som kan göra uppsättningen på Android kommer eventuellt runt det hela.

 

Sonos bör trycka ut en ny version av appen snarast.