Google Home lackmof. support

  • 22 November 2020
  • 3 replies
  • 44 views

I have a Sonos beam and use Google home, since we got the beam about 13 months ago I have used Broadcast on the beam to send and receive broadcasts. Until this week I swapped my router and broadcasts stop sending, I get the ‘No other speakers connected on your network’ message.

I can receive broadcasts still and play music on every other speaker even when requested via the beam. Contacted Sonos who eventually said the feature is not available on the beam, despite a yard of it working! Tried my broadband provider and Google who both said it’s a Sonos issue...obviously!!! Still Sonos deny it’s their issue.…

Time to look for another speaker system I think😢


3 replies

Userlevel 4
Badge +13

Hi @MonkeyDad, thank you for reaching out to us, and welcome to the Sonos community. We appreciate your detailed post describing the issue and all your effort in checking this from your end. Your feedback is important to us and we’re sorry for your experience didn’t match your expectations. Let me help you out.

Upon checking, Sonos supports Google Broadcast. However, in EMEA regions the Broadcast feature only works when the command is issued to the Google Assitant App itself. We recommend issuing the Broadcast command directly to the Google Assistant app to Sonos speakers. Please feel free to reach out in the future if you have any other questions. You're always welcome here.

Thanks Rowena for the reply,

 

Can I ask why it worked until last week in the UK then via the Sonos Beam not the Google app?

Userlevel 7
Badge +15

And this evening in the Netherlands on my One?

Reply